One step update/quotes stopped working via corporate lan when I upgraded to QW2014?

RobRob Member
edited October 2018 in

I am a long time Quicken user (1990). Just upgraded from H&B 2011 to H&B 2014. Since upgrading I am unable to get updates to work when I am logged onto my employers network. (Both via VPN and when I am in the office)

One step update will not launch when i am connected to the corporate lan at work. I get a spinning clock and then nothing. Same thing happens when I just try to update quotes. It works with no problems when I am logged onto my home network.

What has changed in 2014 that is now causing quicken update to be blocked by my employer? I am still able to access quicken.com and investing.quicken.com with no issue so it has to be something to do with the updating process or the new Intuit ID?

This was never an issue in any other version of Quicken. I have always been able to update from work.

I have tried removing and reinstallng Quicken. I have also tried deleting and recreating my password vault. All to no avail.

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018
    Get your IT guys to ensure that Quicken has permission to establish outbound Internet connections thru the corporate Firewall (hardware/software).
  • QPWQPW Member ✭✭✭✭
    edited October 2018
    One fundamental thing that has changed is the switch from .Net 2.0 to .Net 4.x, which could mean that there is some kind of differences in the way network connections are setup and such.  But like UKR said, most likely it will take the IT people at your company to see what is blocking your access.
  • RobRob Member
    edited July 2016

    Thanks for the replies. I did find this error in the Intuit Auth Log.


    qw PID(12876) TID(1) 23.1.7.6 4/15/14 3:06:12:032 PM ERROR Intuit.Spc.Authorization.AuthorizationClient "The remote server returned an error: (407) Proxy Authentication Required."


    So it seems to be pointing to a problem with the Intuit ID not being allowed through the proxy server.
Sign In or Register to comment.