Why isn't the Comparison Mismatch report showing the correct Quicken Holdings?

scheitlinscheitlin Member
edited September 2018 in

2015 Quicken R4 Securities Comparison Mismatch - shares in Quicken is reported as Zero resulting in every investment holding having a difference compared to "Shares Reported" However, in the "Portfolio" view all the holding and shares are correctly listed. This only occurred with the 1/18/2015 download of transactions.

Comments

  • vivierbjvivierbj Member
    edited July 2016
    This happened to me on SATURDAY. I had connected to Morgan Stanley's online access to download activity. But with Quicken 2014 (I had not upgraded to Quicken 2015).  I restored a previously archived version of the file and repeated the update.  Nope.  The error reports a difference in once of the stocks from 2001.  I didn't own the stock then.
  • RayRay Member
    edited July 2016
    I believe I have the same problem, using 2015R4 and Morgan Stanley.  The shares in quicken are not just reported as zero, but 0.0, 0.00, etc. matching the number of fractional shares for eachsecurity.  For example, with 100 shares, the value shows up in "Shares in Quicken" as 0.  100.01 shares shows up as 0.00.  That's got to be a clue.  Share numbers in Portfolio view match the downloaded numbers and the brokers web site numbers.
  • vivierbjvivierbj Member
    edited July 2016
    Based on a suggestion from a similar post, I have contacted Morgan Stanley. In my case, the "missing transactions" seem to be from 2001.  When I put in a placeholder, it duplicated the number of shares that I own.  The MS rep. told me that he opened a case and will call me back tomorrow.
  • RayRay Member
    edited July 2016
    It's not clear whether this is a Morgan Stanley problem or an Intuit problem.  I hope MS can put some pressure on Intuit if it is their problem.  It's the "Shares in Quicken" that seems to be incorrect, but manually checking dozens of securities to make sure the number of shares match is going to get old very quickly.  Thanks for contacting MS!
  • scheitlinscheitlin Member
    edited July 2016
    2 days ago I was on a chat with Intuit for this issue.  No resolution.  I went to a backup file for Quicken 2012 and restored it. Running live update in Quicken 2012 created this same issue.  I too am with Morgan Stanley.  So it doesn't appear to be unique to a particular version of Quicken.
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    Take a look at the "Holdings at xxxx as of mm/dd/yy" text, just above the heading row on the Holdings tab in the Online Center.
    You should see the date 9/24/2001 (recalling from memory). That date is downloaded by your financial institution, and it is the cause of the problem.
  • RayRay Member
    edited July 2016
    That is exactly what I see.  I didn't realize the significance.  Thanks for the update.
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    Since this is a known MS error - also reported in other discussions (see ne below) - which seems to be fixed now. I'm closing this discussion.

    http://getsatisfaction.com/quickencommunity/topics/2012-quicken-was-working-fine-friday-but-saturday-update-of-morgan-stanley-accounts-shows-statement-update-as-of-september-24?jump_to=answer_2384080
Sign In or Register to comment.