quicken says transactions to download from brokerage but zero showing

universeuniverse Member ✭✭
edited October 2018 in

Problem only with recent sale of stock with fractional shares - two entries - stock sale and liquidation of rest. I have reviewed previous issues like this and gone through all steps suggested but the red flag remains - transactions to be downloaded. Validated. This issue did not appear. Screen will not allow me to deactivate or reset because transactions are apparently in residence. Checked tools/online center - nothing appears there.  I have printed all information re stock buy in 2014 and sold in 2015. If I delete all transactions and then delete the security, will this vanquish the flag?  Expecting dividends soon. If/when I accept the transactions, might I expect the flag to disappear.  Is there any way to coax the transactions to appear? Not sure that can happen because stock hidden.

Comments

  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited October 2018
    Have you tried restoring a recent data file backup saved prior to the incident?
    Quicken user since 1997 
    Premier on Windows 7 
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    It sounds like you have the Quicken Preference to "Automatically add [downloaded transactions] to investment Transaction Lists" turned on.

    Quicken can not automatically add Sell transactions to investment accounts because downloaded Sell transactions require user interaction.
    You should turn off that option for investment accounts.
    Edit > Preferences > Downloaded transactions.
    Also look at the Online Services tab in the Edit Account Details dialog for each individual account to make sure the option is not set there. Look for "Automatic entry is: On" and click to turn off.

    I do not know whether changing the Preference will cause the previously downloaded Sell transactions to become available for manually Accepting. It should stop the problem from recurring.
  • universeuniverse Member ✭✭
    edited February 2018
    Thanks very much  for responding.  I did have that option turned off.  I am checking other responses now.
  • universeuniverse Member ✭✭
    edited February 2018
    Unfortunately, I had six days of backup but the transaction was on the day before the earliest one.
  • universeuniverse Member ✭✭
    edited February 2018
    I have not yet mastered the art of reply to advice. If repeat sentence, sorry. I did have six days of backup but transaction was one day before the last one.  Continuing to check all options.  Thanks
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    "I did have that option turned off".

    Manually enter the missing transactions.

    "I had six days of backup but the transaction was on the day before the earliest one".

    Check to see whether you have had Quicken making automatic backups. Look in the folder named BACKUP in the same folder where your Quicken data file lives.

    In any event, for the future, change your backup strategy.
    You need to have backups that go back significantly more than six days. Six months would not be too long.
    I keep a backup for every month of the year (in addition to my current backups which are in folders for the day of the week of the backup).
Sign In or Register to comment.