Is Quicken working on Franklin Templeton download problem.

universeuniverse Member ✭✭
edited February 2018 in

Comments

  • dranobobdranobob Member
    edited February 2017
    I didn't see an official announcement, but that only means that there is not a wide spread issue.  What exact issue are you having with Franklin Templeton (error messages, behavior, etc).  While I await your reply, check out the FAQ I posted below.
  • universeuniverse Member ✭✭
    edited February 2018
    Thanks to responders to the question. I had noted the possible remedy but delayed using it hoping to keep things simpler.  Returned to try again -deactivated and setup again. Hit update,  Same message - "Q having trouble connecting...not your fault. I then went to download price and, lo, it worked.  Went back and update worked  I know not why. Could be temporary glitch that lingered several days. Templeton was the only co.  that did not update and this has happened before. But problem is no more. Maybe my steps can be duplicated by others.
  • dranobobdranobob Member
    edited February 2017
    Just to be sure can you check what connection method you are using for Templeton?  You can check by going to Tools menu -> Account List -> look in the Transaction Download column.  It will say either Express Web Connect, Web Connect, or Direct Connect
Sign In or Register to comment.