Cannot Restore Quicken from Taskbar

The MergThe Merg Member ✭✭✭
edited October 2018 in

Since upgrading to Quicken 2016 H&B, I am finding that on most occasions I cannot restore Quicken form the Task Bar once I minimize it. If I click on the application on the task bar, nothing happens. If I hover over it, it will give the pop-up window that shows Quicken is there, but once again, if I click on it nothing happens. 

I can get it to restore though using Alt-Tab.

I didn't see any other posts about this. Is anyone else seeing this?

I just upgraded to R6, but was having the issue in R5 as well.

Thanks,
Merg

Comments

  • Bob_LBob_L SuperUser ✭✭✭✭✭
    edited April 2018
    I have seen some threads involving Windows 10 and the task bar that reported the problem eventually went away.  You might try eliminating the task bar preview option to see if that is a workaround for a while.
    Quicken Premier Subscription, Windows 10 Pro
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited October 2018
    [mention://68084 @BOBL_2] OP is running Win7.
    [mention://50339 @The Merg] I've sporadically observed the same behavior on Win7.  Sometimes it takes a couple of clicks to get Q re-opened.  I've just put up with it, as it's, in the scheme of things, a pretty minor issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    edited April 2018
    Thanks, had not noticed that.
    Quicken Premier Subscription, Windows 10 Pro
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited March 2017
    If you hover the cursor on the task bar icon and get the small window with the name of the application, you can right-click on that small window and get the Restore and Maximize options.
    Sometimes holding CTRL while right-clicking the task bar icon also bring up the Restore/Maximize choices.
  • The MergThe Merg Member ✭✭✭
    edited March 2017
    Yup. I've restored it that way too. Apparently, just another bug in Quicken. Was just trying to see if it was just me...

    Thanks,
    Merg
Sign In or Register to comment.