I need a confirmation on a problem I am having. I need users of Firefox to manually download transa

2»

Comments

  • QPWQPW Member ✭✭✭✭
    edited October 2018
    P.S. Note I don't think this last part is the problem because it would mess it up in File Explorer too.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016
    I think if I already have Quicken opened and do a download I get a message about closing the existing one.  Not sure, will have to try.
  • QPWQPW Member ✭✭✭✭
    edited October 2018
    "P.S. Note I don't think this last part is the problem because it would mess it up in File Explorer too."
    That is provided that FireFox is using the standard registry setting and not its own from somewhere.
    The setting I'm talking about is Local Machine -> Classes -> qfxfile -> shell -> Open -> command
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016
    OK.. Just used QCleanUI to uninstall QW16 and followed the other instructions given.  Reinstalled QW16 and updated to the latest release.  I still have the same problem.  BTW... the entry for QIF in my Registry is as it should be.  The closest I've gotten things to work is by using the minetypes.rdf file posted above.  At this point I'm mystified.  At least I can save the file and then use that to update my accounts in Quicken.
  • QPWQPW Member ✭✭✭✭
    edited October 2018
    My QIF entry is changed because I use my program ImportQIF to import QIF files, and it handles the QIF files.

    The entry for Quicken handling QIF file is useless, and I have requested several times that Quicken stop registering it, but that shows you how little love the install software really gets.
    If you try to open a QIF file in say File Explorer with Quicken still registered to open it, Quicken will ask you if you want to close the data file, it will not try to import it.  The support for QIF imports has been purposely broken since Quicken 2005.  The least they could do is clean up what they register Quicken for.

    As for why Firefox doesn't start Quicken for a QFX files, it is really hard to say.  This "registering/opening" has gone through a lot of changes over the years, and some programs like FireFox have created their own way of doing, so it is pretty convoluted to try to follow.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016
    I finally got it to work.  I had to add the proper Quicken stuff to my mimetypes.rdf file.  I used what was in my Registry to add this.  I used an add-on called MIME Edit to make this easy.

    Now when I get the download screen it states it's an OFXDATA file and I can open it and it imports right into Quicken.  The only odd thing is that next to the Open button is whatever program is associated with XML files.  By default it's IE but I use NotePad++.  On the dropdown menu where this is located it does have QuickenWindow  Using this results in an xml file being passed to Quicken like before.

    I would think if things were 100% correct QuickenWindow should be the name instead of the file association program . At least it works even though the name is not right.
Sign In or Register to comment.