Investments don't show up in Investing view

CyphrusCyphrus Member
edited January 22 in
I have an account with 26 investments. When I go to Investing->Portfolio, two of the investments don't show up. They are there in the rest of the program. They're in the transactions. I have a non-zero number of shares. If I go to the account page and click on holdings, they show up. But they won't show up on the investing page. It's weird. Anyone know how to fix this?

Also, I have verified that the two securities are NOT clicked to be hidden in the show/hide security screen.

Comments

  • Rich_MRich_M SuperUser ✭✭✭✭✭
    edited January 22
    Just a few other suggestions ....

    1. On the Investing tab, Portfolio view ... Click Customize ... Review the Accounts and Securities tabs to make sure the respective accounts and securities are checked.

    2. Make sure the As of date is set to today's date.

    3.  In your Investment Account register, check that the transaction dates of the trades are not in the future.
    Quicken 2017 Premier - Windows 10
  • CyphrusCyphrus Member
    edited July 2016
    Rich M said:

    Just a few other suggestions ....

    1. On the Investing tab, Portfolio view ... Click Customize ... Review the Accounts and Securities tabs to make sure the respective accounts and securities are checked.

    2. Make sure the As of date is set to today's date.

    3.  In your Investment Account register, check that the transaction dates of the trades are not in the future.

    Hi Rich, Thanks for your help. Wow. I had never noticed the securities list under customize. I have been there to sort/hide accounts but not securities. I have also played with tools->securities list.

    Both securities were unchecked under options->customize->securities. Very weird.

    Thanks again.
  • edited July 2016
    Rich M said:

    Just a few other suggestions ....

    1. On the Investing tab, Portfolio view ... Click Customize ... Review the Accounts and Securities tabs to make sure the respective accounts and securities are checked.

    2. Make sure the As of date is set to today's date.

    3.  In your Investment Account register, check that the transaction dates of the trades are not in the future.

    We found this thread after we posted the exact same problem.  RichMNY's comment was exactly correct.  The security in question was not selected.  What's astonishing is that this was just purchased.  The fact that the security did not show up is a bug.  I'm glad we got it to show, though.
Sign In or Register to comment.