Home

Duplicate erroneous reminders

Quicken Generic UserQuicken Generic User Member ✭✭✭✭
edited January 2019 in
I upgraded from quicken deluxe 2010 to quicken premier 2011. After converting my file, I had numerous reminders pending. They all are linked to my mortgage account in my file and go back two years. The reminders in the "monthly" tab show all the erroneous reminders with duplicates beginning this year. The "all" tab shows the first and last erroneous reminder.  I have validated and super validated the file many times. The results are as follows:
[Sun Oct 31 10:36:10 2010]

File: "C:UsersmynameDocumentsQuicken(myaccount)"

QDF:
Validating your data.
Repaired your data file by removing a damaged category. Please check your category list for missing categories by going to Tools>Category List.
Quicken repaired ACCT_12ac5 account.  No action required.
Quicken found a damaged scheduled reminder and removed it.  Please check your scheduled reminders by going to Tools>Manage Bills and Income Reminders.


QEL:
No read errors.

QEL:
All internal consistency checks passed.

[Sun Oct 31 10:36:39 2010]
Validation has completed.

The " damaged scheduled reminder" phrase appears after every validation but no visible change is seen. This is NOT an online reminder, merely a normal reminder for me to enter the payment into Quicken.
I've looked through the Community and noted some issues but with no resolution. I cannot delete or edit or skip these reminders. Delete brings up a dialog box that states it cannot be deleted... no error message. Clicking on edit or skip does nothing.

Comments

  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    edited January 2019
    If you recently upgraded, you might try uninstalling Q2011, reinstall Q2010 and run validate/super validate from Q2010 before upgrading.  A long shot perhaps, but is appears you've covered about every step to resolve.  If you decide to go this route, you may need the Quicken uninstaller found here http://knowledgebase.quicken.com/support/articles/getting-started/installation/4108.html

    Another option would be to delete the loan and hopefully then the reminder associated with it.  Be sure you have a valid backup before attempting if this does not clear the issue, you can easily get back to where you are now.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1909
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    Thanx Geoff. I did try deleting the mortgage account and the reminders went away, but there's too much history and data to just delete it all. I'm going to try nowayjose's answer. ... If I can edit the account. I reconciled the checking account today and it brought up all of september's reconciled payments as well as October's.. So there's another bug there for first time converters to Q 2011. The account did balance tho'.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    NoWayJose's answer to change to memorized payee did'nt help. Thanx anyway. I did close the program after changing the  payment method and then restarted it. His other response also means a loss of data entered and downloaded since installing 2011.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    Here's what I had to do to correct the bad reminders. I deleted the mortgage loan, as well as the associated account. I then recreated the loan. After that, I had to go through my checking account and reestablish a link to that new account so as not to lose my history (over 8 years worth). The split showed the amount with no account associated. I inserted the new loan in the category field of the split. That was a lot of unnecessary work, had the file conversion from Q2010 to Q2011 worked right. Other accounts did not have an problem with the conversion, so there was probably an issue before. I think that before the conversion, the software should force a validate, or warn the consumer before installing to validate their file first if upgrading.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    I validated again after recreating and entering the information. Validate reported no errors.
  • suncrestsuncrest Member
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    The Quicken chat helpline solved this for me.  To delete the duplicate reminder: Click on the duplicate item, hold down the CTRL key, right click and select Delete.  Quicken will then ask you to confirm the deletion.  That solved the problem for multiple duplcates that I was getting on my mortgage payment.  If this does not work the first time, Validate the file (File>>File Operations>>Validate and Repair) and then try again.
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    If suncrest's solution works it would have been a lot simpler than what I went through....
  • Greg987Greg987 Member
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    I am experiencing the same problems after upgrading to 2011. I had converted my Money file to Quicken 2010 and been using it for the past year.  Another user posted on this topic in another thread pointing out how the additional reminders appeared once for each occurrence of a past change to the payment details such as when insurance and reserve requirements change and require an update to payment details.  This describes my case as well.  None of the suggestions in these threads (haven't tried the remove and recreate loan account) have corrected the problem.  There is no way I'm spending the time it would take to use the manual delete and recreate loan account "solution".

    For now, I've reverted to Quicken 2010 and will continue using that version until Intuit fixes the problem in an update to the software.  If it isn't corrected, I will not upgrade to any future versions of Quicken.  Hopefully it is fixed soon so that I can start to benefit from the new version.
  • Greg987Greg987 Member
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    The solution for me was to validate the data file TWICE.  First time did not solve the problem - I still could not delete the extra reminders. After the second validation, the extra (past due) reminders were gone BUT for each extra past due reminder, a new transaction appeared in a totally unrelated cash account.  I had to delete all the added transactions to return that cash account to normal.  Finally, I had to delete the remaining "extra" future reminders (I could now delete them - yay).

    So now my file is upgraded to 2011 and all extra reminders are gone and I didn't have to delete my loan accounts.  Hope this helps someone else with the same problem although it would be nice if Quicken would solve this in a patch (I'm using R8).
  • Quicken Generic UserQuicken Generic User Member ✭✭✭✭
    edited July 2016

    You may not need to delete the loan.  

    You could probably delete the reminder without deleting the loan, but another approach would be to change the loan to use a "Memorized Payee" instead of a "Scheduled Transaction" (that should delete the reminder).  If that got things cleared up, you could edit the loan again and switch back to using a Scheduled Transaction (which should re-create the reminder).

    If that approach doesn't do anything to improve the Q2011 data; try changing the loan in Q2010 to use a Memorized Payee; convert the Q2010 data with that option in place, then change the loan in Q2011 to use a scheduled transaction.

    And I agree that Validating the Q2010 data would be a good option to try, in addition to (or possibly instead of) changing the method of payment.

    I had a similar issue where I had converted to Quicken 2011 from MS Money.  No reminder issues arose until I unhid a loan that had been paid off and past due payments started showing up that I could not delete.  The solution was to do File->File Operations->Validate and Repair TWICE, then I was able to go into "Manage Reminders" and was given the option to delete the reminders.
Sign In or Register to comment.