Why are my online and Quicken totals off recently?

MickyHuntMickyHunt Member
edited October 2018 in
My totals are all off for some reason - something on your side or within quicken - seem most if not all accounts are impacted.

Comments

  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited October 2018
    "your side"

    This is a user forum.  We're user's just like you.

    There can be many reasons why an online balance may not be the same as the ending balance of an account register.  Some are perfectly normal (eg., there are transactions in your account register that have not been posted at the financial institution).  Others are not (eg., fraudulent credit card charges).  To figure out what is happening, you need to reconcile the account register with the account at the financial institution.
    Quicken user since 1997 
    Premier on Windows 7 
  • TJTJ Member ✭✭✭
    edited November 2016
    Sherlock said:

    "your side"

    This is a user forum.  We're user's just like you.

    There can be many reasons why an online balance may not be the same as the ending balance of an account register.  Some are perfectly normal (eg., there are transactions in your account register that have not been posted at the financial institution).  Others are not (eg., fraudulent credit card charges).  To figure out what is happening, you need to reconcile the account register with the account at the financial institution.

    Micky when that happens to me I go back and download a specific date range ( if this is Dec 3) I will go and reload from my financial institution all entries from say Nov 27 to Dec 8. Sometimes this will help
  • MickyHuntMickyHunt Member
    edited July 2016
    Sherlock said:

    "your side"

    This is a user forum.  We're user's just like you.

    There can be many reasons why an online balance may not be the same as the ending balance of an account register.  Some are perfectly normal (eg., there are transactions in your account register that have not been posted at the financial institution).  Others are not (eg., fraudulent credit card charges).  To figure out what is happening, you need to reconcile the account register with the account at the financial institution.

    thanks for your feed back. I actually restored a backup and then did another sync and it seemed to work ok. I have since upgraded to 2012. just a note to remove the password(s) on your database prior to the upgrade. seems they have changed their password format which can cause issues when upgrading. you can assign a new password after the upgrade.
Sign In or Register to comment.