Bug Report - Uncategorized Spending Shows Unrelated Transactions

The MergThe Merg Member ✭✭✭
edited September 2018 in
I am using Q2013 H&B R11. In Q2012 and Q2013, on the Home tab, you could see how many transactions were not categorized as seen in the attached screen shot.

In Q2012, if you clicked on the text of Uncategorized, your were taken to the Spending tab, which showed you just those transactions that are uncategorized. In Q2013, that filter does not seem to be working correctly. While, it shows that you are viewing only uncategorized transactions, as you can see from the screen capture below, there are quite a few listed that are property categorized.

This makes find these transactions much harder. You can select the Payee from from pie chart legend, but that shows you all transactions by that Payee in the last 30 days, which in somes cases is quite a few.

This issue needs to be resolved.

- Mergimageimage

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018

    You should validate your Quicken data file. It may have become corrupted, perhaps even while on your old Quicken version.


    Make a copy of your data file: Click File / File Operations / Copy. Save file under a new name.


    Open the copied file in Quicken.


    Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run. Fix any errors logged as not repaired by Quicken.


    Now try your report again.


    If it works, keep using the copied file and abandon the old one.





    If you're using Quicken Mobile ... it could contribute to this situation, too.
  • The MergThe Merg Member ✭✭✭
    edited July 2016
    UKR said:


    You should validate your Quicken data file. It may have become corrupted, perhaps even while on your old Quicken version.


    Make a copy of your data file: Click File / File Operations / Copy. Save file under a new name.


    Open the copied file in Quicken.


    Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run. Fix any errors logged as not repaired by Quicken.


    Now try your report again.


    If it works, keep using the copied file and abandon the old one.





    If you're using Quicken Mobile ... it could contribute to this situation, too.

    Validate did not resolve the issue. I am using the Quicken Mobile app, but I don't believe that is affecting Quicken with regards to this issue. I do, however, believe the Cloud Sync and Mobile app are causing the issue with regard to the split lines duplicating in records and also records having the category changed to [Unspecified Account].

    - Merg
Sign In or Register to comment.