I have 5 accounts that automatically load transactions after my approval.

DLLDLL Member
edited January 22 in
(using Quicken 2013 Deluxe). How come one account will mark the transactions R (reconciled) and some will leave them a "c" (cleared) for me to reconcile with the statement? I want ALL of the new transactions to come in as a "c" so I can do a monthly reconcile!

Comments

  • Rich_MRich_M SuperUser
    edited January 22

    From the register of the account you have a problem with, click the Actions button (Gear) or Ctrl+Shift+N, then select Reconcile (Ctrl+R).





    Uncheck Auto Reconcile downloaded transactions.
    Quicken 2017 Premier - Windows 10
  • DLLDLL Member
    edited July 2016
    Rich M said:


    From the register of the account you have a problem with, click the Actions button (Gear) or Ctrl+Shift+N, then select Reconcile (Ctrl+R).





    Uncheck Auto Reconcile downloaded transactions.

    I think that will do it....I have a scheduled upload at day's end so time will tell!  Thanks!!
Sign In or Register to comment.