Why do I get the message "We couldn't get information about Vanguard. This account will be set up a

asandiferasandifer Member
edited March 2018 in

Why doesn't a basic upgrade work? I followed the directions to the letter, and now can't reactivate.

Comments

  • bobcisnbobcisn Member
    edited July 2016
    As usual, Vanguard and Quicken cant play together.  I'm sure they will blame each other and not fix anything, same as before.
  • moolecularmoolecular Member
    edited August 2016

    Same problem here. I was just following Vanguard's instructions for connecting to the new service and can't establish the on-line connection.
  • edited July 2016


    Same problem here. I was just following Vanguard's instructions for connecting to the new service and can't establish the on-line connection.

    Yesterday I followed the Vanguard instructions and they worked!  Today I had some corrupted transactions (not sure why yet ... still pondering that one) so I rolled back to the backup I took right before the successful reactivation of Vanguard accounts.  This time I'm getting the above message when trying to activate the accounts (deactivation was no problem).  I went back to the "Set Up Download" process again but this time picked a different broker ... same message pops up for them as well.
  • edited July 2016


    Same problem here. I was just following Vanguard's instructions for connecting to the new service and can't establish the on-line connection.

    Well ... it just started working again.  Don't know who fixed it, but thanks.
  • ischneidermanischneiderman Member
    edited July 2016


    Same problem here. I was just following Vanguard's instructions for connecting to the new service and can't establish the on-line connection.

    Yes - Just started working!
Sign In or Register to comment.