Why do investment accounts update every time I view transaction details

Mark ShaftonMark Shafton Member ✭✭
edited October 2018 in

Last week I created 3 new IRA investment accounts to track in Quicken. Everything seems to be working OK, but EVERY time I click on one of these accounts, it immediately does an update before I can see the register. Why is it doing this? I perform a one step update first thing every morning so no further update should be needed. None of my other accounts do this, only these new IRA type accounts. It is not affecting anything and the accounts seem to be working correctly, but it is annoying! Is this something I set up incorrectly, is there some mystical reason why they need to update multiple times a day, or is this a bug? I have other investment accounts, brokerage and 401K, which do not do this. All of the other accounts were created pre Q2015, some many years ago.

Comments

  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited October 2018
    If you haven't already, you may want to confirm that you have not requested that Quicken update quotes every 15 minutes: select Edit->Preferences... and review the attached image.

    image
    Quicken user since 1997 
    Premier on Windows 7 
  • Mark ShaftonMark Shafton Member ✭✭
    edited August 2016
    Sherlock said:

    If you haven't already, you may want to confirm that you have not requested that Quicken update quotes every 15 minutes: select Edit->Preferences... and review the attached image.

    image

    That check box does not even appear on my version of Quicken Deluxe 2015 R4 24.4.1.19. The rest of the image matches but that is not a choice. Even if it was it should affect all of my investment accounts and this problem is only with newly created IRA's. Older brokerage and 401K accounts not impacted. Thanks for trying!
  • Mark ShaftonMark Shafton Member ✭✭
    edited August 2016
    Sherlock said:

    If you haven't already, you may want to confirm that you have not requested that Quicken update quotes every 15 minutes: select Edit->Preferences... and review the attached image.

    image

    OOOPs Typo, should read 24.1.4.19
  • Howard RoarkHoward Roark Member ✭✭✭✭
    edited August 2016
    Sherlock said:

    If you haven't already, you may want to confirm that you have not requested that Quicken update quotes every 15 minutes: select Edit->Preferences... and review the attached image.

    image

    Unless Q2015 has changed the rules used by earlier year versions, you would need the Premier edition of Quicken to get the option to automatically update quotes every 15 minutes.
Sign In or Register to comment.