Chase credit card accounts not updating AND Quicken constantly freezes during account reset process

OUKFOUKF Member
edited January 11 in

2 major problems I have with Quicken 2015, and this is even after updating to the latest patch (Release R4), my Chase credit cards (and I have several) still does not download or only partially (as in for select credit card accounts but then not others). I have to then reset the Chase account(s). This is the first major issue, as I needed to do this at least 20 times now. Either that or every time when I do Update Transactions, it'll keep asking me if my account have changed. No, it has not..... Searched on Google and on here, I never found any satisfactory answer or resolution to this issue. I do know that occasionally, not always, there will be temp_acct created, which then goes away after the validate file operation. But even then, still not updating correctly, before or after.

Thus, it brings me to the second issue, is that during the Account Reset that I have to then endure, the program freezes up. Yep, each and every single time, doesn't matter which accounts. If I reset it, it freezes up, then I have to CTRL-ALT-DELETE to manually shut down the program and restart it. At this point, Quicken usually have renamed my credit card account, and miraculously able to "update" and download the new transactions.

The only workaround I've been able to come up with is to essentially disable the web update feature, and then re-set up the process. But even then, this last for about 1 or 2 updates, and then it's back to the above.

Any thoughts or solutions?

Comments

  • EdEd Member
    edited January 2018

    1) What is the exact release number for your version of Quicken?
    If clicking on Help / About Quicken does not show
    - "2015 ... Release R4" (or higher),
    you are missing bug fixes. For update instructions see: http://knowledgebase.quicken.com/support/help/patching/quicken-2015-for-windows-release-notes--updates--and-mondo-patch/GEN86565.html


    2) Validate your Quicken data file. It may have become corrupted by this or previous crashes.
    Please run this procedure, skipping no steps:
    - Make a copy of your data file: Click File / File Operations / Copy. Do not change any Copy Option settings. Save file under a new name in same folder as current Quicken data file.
    - Open the copied file in Quicken.
    - Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run.
    - Fix any errors logged as not repaired by Quicken.
    Now, with the just validated file still open, try your failing action again. If it works, keep using the new file and abandon the old one.


    Support:


    https://quicken.custhelp.com/app/contact/plvl1/win

  • OUKFOUKF Member
    edited July 2016
    Ed said:


    1) What is the exact release number for your version of Quicken?
    If clicking on Help / About Quicken does not show
    - "2015 ... Release R4" (or higher),
    you are missing bug fixes. For update instructions see: http://knowledgebase.quicken.com/support/help/patching/quicken-2015-for-windows-release-notes--updates--and-mondo-patch/GEN86565.html


    2) Validate your Quicken data file. It may have become corrupted by this or previous crashes.
    Please run this procedure, skipping no steps:
    - Make a copy of your data file: Click File / File Operations / Copy. Do not change any Copy Option settings. Save file under a new name in same folder as current Quicken data file.
    - Open the copied file in Quicken.
    - Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run.
    - Fix any errors logged as not repaired by Quicken.
    Now, with the just validated file still open, try your failing action again. If it works, keep using the new file and abandon the old one.


    Support:


    https://quicken.custhelp.com/app/contact/plvl1/win

    The exact release, as mentioned above, is 2015 R 4 (24.1.4.19).

    In terms of validating the Quicken data file, I already do that, ALL the time, especially when I need to reset the account, which then the program freezes, and I need to manually terminate it.  If it helps, here is my workflow:

    1. Open Quicken
    2. Update all other accounts
    3. Get ready to update Chase (credit card) accounts; start praying; grab alcohol
    4. Puts in passwords, connects, & "updated"
    5. Compared to online, nope, Quicken didn't download squat for Chase
    6. go into account setting, to Rest account
    7. Reseting in progress (start drinking & cursing)
    8. Quicken freezes up => time for CTRL+ALT+DELETE
    9. Restart Quicken & finds temp_account created
    10. Validate & repair File => makes temp_account go away
    11. Check Chase account => hey, the balance is now correct & transaction downloads!
    12. Rename Chase account name back to what it was before (because Quicken changes it to just CREDIT CARD)
    13. Rinse & repeat above for ALL individual Chase accounts.

    Pretty screwed up right?!
  • chris.r.lordchris.r.lord Member
    edited January 11

    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris
  • EdEd Member
    edited December 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    Try the steps below on the accounts giving you the issue.

    Go to Tools>Account List, click Edit for account you need to change. Click Online Services tab, Deactivate. Then use set up online services to reactivate. As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add) and carefully match the account found during the login process to your Quicken account.
  • OUKFOUKF Member
    edited July 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    chris.r.lord: I'm glad that I'm not the only one with this problem!

    Quicken Edgardo: the steps you described do not help with our original problem.  I already perform the steps that you described MULTIPLE dozen times as a workaround to get Quicken to "update."  But again, this is a extremely sub-optimal solution that we shouldn't be doing in the first place if 1. Quicken has been updating the Chase accounts appropriately, and 2. If using the regular Reset process worked and does not freeze each and every single time.

    I apologize in advance if my answer seems short, but I'm just trying to get to the exact solution to the problem here and not to read another silly workaround that I already know and has been doing and has clearly already been described above.

    Thanks,
  • chris.r.lordchris.r.lord Member
    edited August 2016

    Quicken Eduardo,


    Success!!! I followed the steps below that you sent to me and my two CC accounts seem to be fixed. I was able to deactivate/activate both of them and they now show the correct transactions and balances. I was then able to complete a One Step Update with no issues..


    Good luck to everyone else having issues.


    Thank you.


    Go to Tools>Account List, click Edit for account you need to change. Click Online Services tab, Deactivate. Then use set up online services to reactivate. As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add) and carefully match the account found during the login process to your Quicken account.
  • markus1957markus1957 SuperUser ✭✭✭✭
    edited December 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    Try deactivating ALL of your Express Web Connect accounts, including any hidden accounts (leave Direct Connect and Web Connect alone). Then close Quicken and reopen it. This will delete your user profile on the EWC aggregation server. When you reactivate your accounts (you should now be an expert at that), a new user profile will be established. An alternate is to use Tools>Add Account rather than re-activate. Be sure to LINK not Add to the existing accounts and carefully match them. The Add process will force an update to branding during the setup process.
  • markus1957markus1957 SuperUser ✭✭✭✭
    edited December 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    In addition, make sure Control Panel>Internet Options, Security, Privacy and Advanced tabs are set to defaults. Quicken uses the IE settings regardless of the browser you use as your default browser. That also means you should have at least IE 10, preferably IE 11 installed and up to date.
  • BillArfBillArf Unconfirmed
    edited August 2016

    I'm hoping all here with Chase accounts have them set-up in Quicken with Direct Connect. Set-up with the free Direct Connect offered by Chase and I'm quite sure your issues will be history. Not using Direct Connect makes little sense.


    Chase offers FREE Direct Connect to non-commercial accounts. Just contact Chase Online Customer Service and have them activate the FREE Direct Connect for you. AFTER this, set-up all Chase accounts in Quicken to use Direct Connect. With Direct Connect you will rarely see download issues and I mean rarely.
  • OUKFOUKF Member
    edited July 2016
    BillArf said:


    I'm hoping all here with Chase accounts have them set-up in Quicken with Direct Connect. Set-up with the free Direct Connect offered by Chase and I'm quite sure your issues will be history. Not using Direct Connect makes little sense.


    Chase offers FREE Direct Connect to non-commercial accounts. Just contact Chase Online Customer Service and have them activate the FREE Direct Connect for you. AFTER this, set-up all Chase accounts in Quicken to use Direct Connect. With Direct Connect you will rarely see download issues and I mean rarely.

    BillArf: thank you for this excellent information!  I will definitely reach out to Chase to get the free direct connect.  I'm curious, how long have you been receiving this for free?  My understanding was that Chase charged some silly $9 or whatever per month for using the direct feature?

    Thanks,
  • BillArfBillArf Unconfirmed
    edited July 2016
    BillArf said:


    I'm hoping all here with Chase accounts have them set-up in Quicken with Direct Connect. Set-up with the free Direct Connect offered by Chase and I'm quite sure your issues will be history. Not using Direct Connect makes little sense.


    Chase offers FREE Direct Connect to non-commercial accounts. Just contact Chase Online Customer Service and have them activate the FREE Direct Connect for you. AFTER this, set-up all Chase accounts in Quicken to use Direct Connect. With Direct Connect you will rarely see download issues and I mean rarely.

    I've been using the free Direct Connect for over 2 years.

     Do know that you will need to go to Chase's website, your account and -activate- Direct Connect. (You can also call Chase Online Support at 1-877-242-7372 and have them activate Direct Connect for you)  ****So, activate Direct Connect and then your best bet usually, after doing so, is to wait until the following day to set up your Chase accounts in Quicken with Direct Connect.  It  usually takes an overnight for Chase's servers to be updated/ to work with your accounts and for Direct Connect to work properly.  IF you try to set up your accounts in Quicken with Direct Connect, sooner, you will undoubtedly get an error notice and or see issues with your Quicken, One Step Update.  Also, when setting up your Chase accounts in Quicken with Direct Connect, deactivate ALL Chase accounts and then activate Chase checking with Direct Connect first.

    Note: When you go to setup Chase accounts with Direct Connect, you may see a written warning that you may be charged for Direct Connect. Do know that this message does not pertain to your Chase accounts as long as they are personal accounts.  Chase stopped charging $9.95 for Direct Connect in regard to personal accounts about  2.5 - 3 years ago.
  • OUKFOUKF Member
    edited July 2016
    BillArf said:


    I'm hoping all here with Chase accounts have them set-up in Quicken with Direct Connect. Set-up with the free Direct Connect offered by Chase and I'm quite sure your issues will be history. Not using Direct Connect makes little sense.


    Chase offers FREE Direct Connect to non-commercial accounts. Just contact Chase Online Customer Service and have them activate the FREE Direct Connect for you. AFTER this, set-up all Chase accounts in Quicken to use Direct Connect. With Direct Connect you will rarely see download issues and I mean rarely.

    BillArf: thank you for this excellent information!  I've been reading conflicting information about what Chase charges and what they do not.  After reading this, I placed a call to them myself and am able to confirm that indeed Direct Connect is free for personal account, and that it is $9.95/month for business account.  He was also able to confirm that Direct Connect provides a better connect than Web Express Connect.  

    As a cautionary note to others who maybe reading this later, while the gentleman I spoke to at Chase was very nice and ultimately helpful, he DID NOT know the difference initially between Web Express Connect and Direct Connect.  In fact, he was telling me that the Direct Connect is free while the Web Express Connect is the one that cost $9.95!  After I patiently explained to him the difference, I guess he re-read his screen and material and apologized for the mistake.  He then confirmed the above information by asking some other people who worked there.  Also, I noticed that perhaps Chase internally has a slightly different terminology for Direct Connect, as he constantly called it Direct Access, which I am assuming to be the same.

    I'm changing all the connections over to Direct Connect, at least my personal account, and will see if that improves the stability and the reliability of the process.

    Thanks,
  • OUKFOUKF Member
    edited July 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    Thanks for this information Markus.  I am also switching my connections to Direct Connect (see my post above), and hopefully this will improve the overall usability of the product.
  • BillArfBillArf Unconfirmed
    edited July 2016
    BillArf said:


    I'm hoping all here with Chase accounts have them set-up in Quicken with Direct Connect. Set-up with the free Direct Connect offered by Chase and I'm quite sure your issues will be history. Not using Direct Connect makes little sense.


    Chase offers FREE Direct Connect to non-commercial accounts. Just contact Chase Online Customer Service and have them activate the FREE Direct Connect for you. AFTER this, set-up all Chase accounts in Quicken to use Direct Connect. With Direct Connect you will rarely see download issues and I mean rarely.

    OUKF...  You will quickly come to realize that using Direct Connect will be the answer for you.  I might add that if I had business accounts with Chase, I would just pay Chase the $9.95 and write that expense off.  No way would I not use Direct Connect even if I had to pay for it.
  • edited July 2016


    Quicken Eduardo,


    Success!!! I followed the steps below that you sent to me and my two CC accounts seem to be fixed. I was able to deactivate/activate both of them and they now show the correct transactions and balances. I was then able to complete a One Step Update with no issues..


    Good luck to everyone else having issues.


    Thank you.


    Go to Tools>Account List, click Edit for account you need to change. Click Online Services tab, Deactivate. Then use set up online services to reactivate. As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add) and carefully match the account found during the login process to your Quicken account.

    I am also having this problem with the latest Quicken release.  When I connect to Chase, I do not get the option to Link the accounts, just Add.  And, Quicken only gives me the option of making it a Checking or Savings account, not a Credit Card.
  • jolly29jolly29 Member
    edited July 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    How about intuit creating a patch to fix the freeze problem?  When I do an update, it does not recognize some accounts and I have to reset - then the  freeze occurs.
  • jolly29jolly29 Member
    edited July 2016


    Quicken Eduardo,


    I'm having the EXACT same problem since I upgraded to Quicken 2015. Before that I was running 2013 without an issue.


    I have 3 accounts with Chase, 2 credits cards and a car loan. I'm constantly being asked if I've closed the account(s). I have many transactions that are now marked temp. I can't reset the accounts. The resetting account window just spins and spins. I have to kill the qw.exe process to stop it.


    I was running R3 and upgraded to R4 and followed validation steps in your reply EXACTLY. No change in my issue was observed.



    I have 10 other accounts in 5 financial institutions that update just fine.


    Any help would be greatly appreciated. Chase is my primary credit card and this issue is just killing me.


    Chris

    This problem is not only with Chase accounts/
Sign In or Register to comment.