Quicken Connect for Wells Fargo not working

TimTim Member
edited June 2018 in

Anyone else have a problem with downloading transactions from Wells Fargo? It hasn't worked since Dec 8th. I've checked with both Quicken and Wells Fargo and it's not resolved.

Quicken support has been very slow to respond. The last I heard was they had to send it to their script group. That was several days ago.

Comments

  • edited August 2016

    I have the same problem and Quicken support is not helpful. Wish I had an answer for you
  • Dennis AustinDennis Austin Member
    edited July 2016


    I have the same problem and Quicken support is not helpful. Wish I had an answer for you

    I'm still trying to find out what "Quicken Connect" means.  I talked to support and they didn't have a clue.  They told me I had to enter Wells Fargo transactions manually because Wells Fargo does not support Direct Connect on Mac Quicken.  They do support Direct Connect on Windows which I use, and I've tested and discovered that they also support it on iBank.  There must be some special difficulty supporting in for Mac Quicken--probably financial.

    When I try to set up a Quicken Connect connection, it seems to work at first but I get a timeout error (-1001) before the it completes.  Support, clueless as ever, says that is the way it is supposed to work because Wells Fargo doesn't support Direct Connect.  But, I reply, I'm not setting up a Direct Connect connection.  I'm using Quicken Connect.  And by the way, what is Quicken Connect?  No answer.
  • Trisha EmeryTrisha Emery Member
    edited July 2016
    I am able to download transactions doing the manual download through Wells Fargo, but my Quicken 2015 will not communicate transfers from account to account with Wells Fargo like it used to, after I've chosen the option to have Quicken perform the transfer, not just record it.
  • shihtzu13shihtzu13 Member
    edited July 2016


    I have the same problem and Quicken support is not helpful. Wish I had an answer for you

    Same problem since upgrade from 2013 edition
  • Dennis AustinDennis Austin Member
    edited July 2016


    I have the same problem and Quicken support is not helpful. Wish I had an answer for you

    New version of Quicken today (2.4.0).  I still have the same result trying to establish a link with Wells Fargo.  It asks for my userid/password, then asks a security question, then it says "Connecting to Wells Fargo and finding your accounts" for about twenty-five minutes while the animation spins.  Then it gives up: "The attempt to set up an account with this institution has failed (408 request timed out).  Please try again later."
  • Dennis AustinDennis Austin Member
    edited July 2016


    I have the same problem and Quicken support is not helpful. Wish I had an answer for you

    Update:  I tried again today and somehow got connected.  I downloaded seven weeks worth of transactions in two accounts.  I guess I'll never know why it was broken or how it got fixed.
Sign In or Register to comment.