One Step Update suddenly stopped working today.

John SimonJohn Simon Member
edited January 11 in

When I click on the icon for One Step Update, nothing happens, the pop-up window that would show which financial institutions I am connecting to never opens. I have not changed any passwords on my financial accounts or on my password vault.

Selecting "One Step Update" from the drop-down menu under "Tools" does not work either.

I am running Windows 8.1, with all currently available updates applied to both the operating system and Quicken.

Comments

  • Quicken DaveQuicken Dave Alumni
    edited January 11

    I'm sorry for the trouble you are having with your one step update. The first thing I suggest you do, is to check Control Panel > Internet Options, and set Security, Privacy and Advanced settings to defaults. Then try again.


    If you do not have Internet Explorer (IE) 11 installed, that could also be an issue as Quicken uses IE settings to make secure connections to FI servers. It's OK to use another browser, but Q uses IE settings regardless.


    If that doesn't help, please try the steps below on the account:

    • Go to Tools > Account List



    • Click Edit for the account you need to change



    • Click the Online Services tab and then Deactivate



    • Use Set Up Now... to reactivate the account.



    • As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add - VERY IMPORTANT) and carefully match the account found during the login process to your Quicken account.


    If this doesn't help resolve the issue, please comment below, or if you would like to troubleshoot with a live Quicken chat agent you can do so by visiting the support page below.


    Support:
    Hope this helps,
    Dave
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 11
  • edited December 2016


    I'm sorry for the trouble you are having with your one step update. The first thing I suggest you do, is to check Control Panel > Internet Options, and set Security, Privacy and Advanced settings to defaults. Then try again.


    If you do not have Internet Explorer (IE) 11 installed, that could also be an issue as Quicken uses IE settings to make secure connections to FI servers. It's OK to use another browser, but Q uses IE settings regardless.


    If that doesn't help, please try the steps below on the account:



    • Go to Tools > Account List



    • Click Edit for the account you need to change



    • Click the Online Services tab and then Deactivate



    • Use Set Up Now... to reactivate the account.



    • As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add - VERY IMPORTANT) and carefully match the account found during the login process to your Quicken account.


    If this doesn't help resolve the issue, please comment below, or if you would like to troubleshoot with a live Quicken chat agent you can do so by visiting the support page below.


    Support:
    Hope this helps,
    Dave
    So in the first recommendation are just to ignore the IE advice that we should not reset advanced setting to the default unless the browser is inoperable.  Only Quick is having a problem, why dosn't Intuit fix the program instead of suggesting changes that require many other fixes by the users/customers?
  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018

    Dear stade,


    IMHO, Quicken works very well as is, without changes, if Internet Explorer is configured correvctly. It is the often ignored Internet Explorer settings that can throw a monkey wrench, especially for users of another browser.
    If you follow the instructions above (or the ones I've posted below), I'm quite certain that you'll be able to make One Step Update work.


    Internet Explorer settings





    Quicken uses functions and settings of Internet Explorer, even if you normally use another browser for your daily activities, so it must be configured properly. Please verify the settings.
    Start Internet Explorer.
    Click on Tools / Internet options / Advanced tab.
    Scroll down the list to "Use TLS 1.2" and, if there's a checkmark on it, click it to remove it.
    Ensure that "Use TLS 1.0" and "Use TLS 1.1" both have checkmarks.
    Uncheck "Use SSL 2.0"
    Check "Use SSL 3.0".
    Click Apply, then OK.
    Close IE.
    Close and restart Quicken and see what happens.





    But that might not resolve any issues that Quicken has with not being able to access the Internet. Double-check your Firewall / Antivirus settings to ensure that the Quicken program (C:[full and correct path name here]qw.exe) always has permission to establish outbound Internet connections.
    If your AV / Firewall software creates log files, please review them, if necessary with the help of your AV software support team. That might show the problem and give you a way to easily



  • LeRoy LelandLeRoy Leland Member
    edited July 2016


    I'm sorry for the trouble you are having with your one step update. The first thing I suggest you do, is to check Control Panel > Internet Options, and set Security, Privacy and Advanced settings to defaults. Then try again.


    If you do not have Internet Explorer (IE) 11 installed, that could also be an issue as Quicken uses IE settings to make secure connections to FI servers. It's OK to use another browser, but Q uses IE settings regardless.


    If that doesn't help, please try the steps below on the account:



    • Go to Tools > Account List



    • Click Edit for the account you need to change



    • Click the Online Services tab and then Deactivate



    • Use Set Up Now... to reactivate the account.



    • As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add - VERY IMPORTANT) and carefully match the account found during the login process to your Quicken account.


    If this doesn't help resolve the issue, please comment below, or if you would like to troubleshoot with a live Quicken chat agent you can do so by visiting the support page below.


    Support:
    Hope this helps,
    Dave
    And what about a solution for the Firefox users?  I am sure I not the only Quicken user on the planet that does not use IE.
  • LeRoy LelandLeRoy Leland Member
    edited July 2016
    UKR said:


    Dear stade,


    IMHO, Quicken works very well as is, without changes, if Internet Explorer is configured correvctly. It is the often ignored Internet Explorer settings that can throw a monkey wrench, especially for users of another browser.
    If you follow the instructions above (or the ones I've posted below), I'm quite certain that you'll be able to make One Step Update work.


    Internet Explorer settings





    Quicken uses functions and settings of Internet Explorer, even if you normally use another browser for your daily activities, so it must be configured properly. Please verify the settings.
    Start Internet Explorer.
    Click on Tools / Internet options / Advanced tab.
    Scroll down the list to "Use TLS 1.2" and, if there's a checkmark on it, click it to remove it.
    Ensure that "Use TLS 1.0" and "Use TLS 1.1" both have checkmarks.
    Uncheck "Use SSL 2.0"
    Check "Use SSL 3.0".
    Click Apply, then OK.
    Close IE.
    Close and restart Quicken and see what happens.





    But that might not resolve any issues that Quicken has with not being able to access the Internet. Double-check your Firewall / Antivirus settings to ensure that the Quicken program (C:[full and correct path name here]qw.exe) always has permission to establish outbound Internet connections.
    If your AV / Firewall software creates log files, please review them, if necessary with the help of your AV software support team. That might show the problem and give you a way to easily



    I love the part "and see what happens".  What about Firefox users?
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited December 2016


    I'm sorry for the trouble you are having with your one step update. The first thing I suggest you do, is to check Control Panel > Internet Options, and set Security, Privacy and Advanced settings to defaults. Then try again.


    If you do not have Internet Explorer (IE) 11 installed, that could also be an issue as Quicken uses IE settings to make secure connections to FI servers. It's OK to use another browser, but Q uses IE settings regardless.


    If that doesn't help, please try the steps below on the account:



    • Go to Tools > Account List



    • Click Edit for the account you need to change



    • Click the Online Services tab and then Deactivate



    • Use Set Up Now... to reactivate the account.



    • As you go through the login process, you will be asked to Add/Link/Ignore the existing account(s) found. Choose LINK (NOT Add - VERY IMPORTANT) and carefully match the account found during the login process to your Quicken account.


    If this doesn't help resolve the issue, please comment below, or if you would like to troubleshoot with a live Quicken chat agent you can do so by visiting the support page below.


    Support:
    Hope this helps,
    Dave
    As mentioned numerous times above, IE is not required to be the default browser in order for Quicken to make secure connections to financial institution servers. But it does need to be installed and kept up-to-date because Quicken taps into Windows Control Panel>Internet Options settings to make those connections. The Security, Privacy and Advanced tabs should be set to their default settings to eliminate https connection issues impacting OSU. Use Firefox or whatever browser you desire for web browsing but also keep IE 11 current via Windows Updates.
Sign In or Register to comment.