Home

Update to securities mismatch problem:

ManniesmManniesm Member
edited January 2019 in

My adviser sold completely a fund called Fidelity Advisor Services  (FICVX) in two of our Fidelity accounts and some months later bought a similarly named fund (FFSIX) for the same two Fidelity accounts plus one additional account..  A screenshot of one of the two "mismatch" popups taken from our Quicken Program is attached and shows that somehow  the funds are reported as FICVX into the two original accounts instead of as FFSIX as shown in our portfolios at Fidelity.com and in Quicken.  However, the reporting to the additional account is correct. The mismatch did not show up until I upgraded to Premier 2016 and the two mismatch screens appeared. I did not realize previously that there was a problem because Fidelity did not show the new ticker symbol on its statements, and the names were so similar..

Comments

  • UnknownUnknown Member
    edited October 2018
    When you download transactions from your financial institution, along with that information, they also send the number of shares you have in each security.  Quicken compares this to what it has, and if they are different it puts up the mismatch dialog.

    You should go into the security list (Ctrl+Y) and edit the details for the new security and make sure it is all correct.
    Then go to your account and changed the transactions so that they have the right security so that the number of shares in each security is correct.
  • ManniesmManniesm Member
    edited November 2016
    QPW said:

    When you download transactions from your financial institution, along with that information, they also send the number of shares you have in each security.  Quicken compares this to what it has, and if they are different it puts up the mismatch dialog.

    You should go into the security list (Ctrl+Y) and edit the details for the new security and make sure it is all correct.
    Then go to your account and changed the transactions so that they have the right security so that the number of shares in each security is correct.

    I had already done this.  I posted the question once before, before I realized that the additional account had been reported correctly.  The old fund had been sold completely, and the new fund should have been reported differently in the first place, regardless of the similarity of names..
  • ManniesmManniesm Member
    edited November 2016
    QPW said:

    When you download transactions from your financial institution, along with that information, they also send the number of shares you have in each security.  Quicken compares this to what it has, and if they are different it puts up the mismatch dialog.

    You should go into the security list (Ctrl+Y) and edit the details for the new security and make sure it is all correct.
    Then go to your account and changed the transactions so that they have the right security so that the number of shares in each security is correct.

    I just realized that there is another question: when the new fund downloaded, Quicken probably asked if the fund was the same or not (as if it had been a repurchase), but Fidelity's statement did not show ticker symbols, so I might have answered that they were the same.  This may be the problem that actually needs correcting!  Didn't thank you for replying.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited June 2018

    "... I might have answered that they were the same."  Yes, I suspect that is the root cause.  


    I am essentially repeating QuicknPerlWiz's prior answer hopefully with some added clarity.  Having a good backup in place is always a wise starting point when correcting issues.  


    a)  Go to your Security List in Quicken and make sure you have two uniquely named securities with their proper Ticker symbols of FICVX and FFSIX.  For each, uncheck the box that the Quicken security is matched to an online security.  Your name for the security in Quicken does not have to match what Fidelity uses.  You can shorten the name, drop words, add the ticker, whatever you need to make the two names obvious and clear to you.  


    b)  Go through all three accounts, transaction list, and make sure all the recent (repurchase and later) transactions refer to the proper Quicken security.  You can click the 'Security' header to sort the list by security to make sure you get them all, but do not change the ones from the prior time period holding.  


    c)  Go to the Tools pull-down menu, Online center, Financial Institution = Fidelity (however that shows); Holdings Tab.  Set for each account; click Compare to portfolio.  You should get the opportunity to rematch the currently held fund to the proper Quicken security after which your Quicken data should be in agreement with your brokerage data.  
  • ManniesmManniesm Member
    edited November 2016
    q.lurker said:


    "... I might have answered that they were the same."  Yes, I suspect that is the root cause.  


    I am essentially repeating QuicknPerlWiz's prior answer hopefully with some added clarity.  Having a good backup in place is always a wise starting point when correcting issues.  


    a)  Go to your Security List in Quicken and make sure you have two uniquely named securities with their proper Ticker symbols of FICVX and FFSIX.  For each, uncheck the box that the Quicken security is matched to an online security.  Your name for the security in Quicken does not have to match what Fidelity uses.  You can shorten the name, drop words, add the ticker, whatever you need to make the two names obvious and clear to you.  


    b)  Go through all three accounts, transaction list, and make sure all the recent (repurchase and later) transactions refer to the proper Quicken security.  You can click the 'Security' header to sort the list by security to make sure you get them all, but do not change the ones from the prior time period holding.  


    c)  Go to the Tools pull-down menu, Online center, Financial Institution = Fidelity (however that shows); Holdings Tab.  Set for each account; click Compare to portfolio.  You should get the opportunity to rematch the currently held fund to the proper Quicken security after which your Quicken data should be in agreement with your brokerage data.  

    The problem lies in your part (c):  At the Online Center, Fidelity seemingly shows the wrong Fund, but with the correct Ticker Symbol.  However, there are only two options; ignore or create a placeholder for the differences.  I will ignore and correct any actual changes, such as Fund dividends, as they occur and just put up with the supposed mismatches.  Thanks for the suggestions.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited December 2016
    q.lurker said:


    "... I might have answered that they were the same."  Yes, I suspect that is the root cause.  


    I am essentially repeating QuicknPerlWiz's prior answer hopefully with some added clarity.  Having a good backup in place is always a wise starting point when correcting issues.  


    a)  Go to your Security List in Quicken and make sure you have two uniquely named securities with their proper Ticker symbols of FICVX and FFSIX.  For each, uncheck the box that the Quicken security is matched to an online security.  Your name for the security in Quicken does not have to match what Fidelity uses.  You can shorten the name, drop words, add the ticker, whatever you need to make the two names obvious and clear to you.  


    b)  Go through all three accounts, transaction list, and make sure all the recent (repurchase and later) transactions refer to the proper Quicken security.  You can click the 'Security' header to sort the list by security to make sure you get them all, but do not change the ones from the prior time period holding.  


    c)  Go to the Tools pull-down menu, Online center, Financial Institution = Fidelity (however that shows); Holdings Tab.  Set for each account; click Compare to portfolio.  You should get the opportunity to rematch the currently held fund to the proper Quicken security after which your Quicken data should be in agreement with your brokerage data.  

    Did you:  "For each, uncheck the box that the Quicken security is matched to an online security. "

    The Online Center holdings tab is showing your Quicken Security Name that is associated to the financial institution (FI) security and the FI's ticker symbol.  If there is no matched security, the Online Center is showing the FI's name for that security.  If you unchecked the box, I do not see how the Online Center would be showing you the wrong fund.
  • ManniesmManniesm Member
    edited November 2016
    q.lurker said:


    "... I might have answered that they were the same."  Yes, I suspect that is the root cause.  


    I am essentially repeating QuicknPerlWiz's prior answer hopefully with some added clarity.  Having a good backup in place is always a wise starting point when correcting issues.  


    a)  Go to your Security List in Quicken and make sure you have two uniquely named securities with their proper Ticker symbols of FICVX and FFSIX.  For each, uncheck the box that the Quicken security is matched to an online security.  Your name for the security in Quicken does not have to match what Fidelity uses.  You can shorten the name, drop words, add the ticker, whatever you need to make the two names obvious and clear to you.  


    b)  Go through all three accounts, transaction list, and make sure all the recent (repurchase and later) transactions refer to the proper Quicken security.  You can click the 'Security' header to sort the list by security to make sure you get them all, but do not change the ones from the prior time period holding.  


    c)  Go to the Tools pull-down menu, Online center, Financial Institution = Fidelity (however that shows); Holdings Tab.  Set for each account; click Compare to portfolio.  You should get the opportunity to rematch the currently held fund to the proper Quicken security after which your Quicken data should be in agreement with your brokerage data.  

    No, I glossed over that part, but you were dead on!  The original Fund box was checked, unchecking it did the trick. Thanks again!!
Sign In or Register to comment.