Cannot install Quicken 2004 to coinvert the old Quicken 99 files.

2»

Comments

  • edited December 2016
    splasher said:


    When Q99 was created, it was common practice for the data files to be stored in the same folder with the program itself.


    Microsoft stopped that some time ago, so you need to put the data file some place else.


    I'd create a folder named Quicken under Documents.  Make a backup of the data to the thumbdrive on the old computer and then copy the contents of the thumbdrive to the Quicken folder you just created.


    Remove the thumbdrive and start Quicken and then use File->Open  and then select the .QDF file that is in the folder.


    Close Quicken and then restart it, it should find the file in the folder you created.


    [editted] changed .dbf to .QDF

    When I tried to MOVE the folder to Documents, I got "If you move this file, Windows or another program may no longer work correctly.   desktop.ini."  So, I aborted the move.
    Then I tried to COPY the folder to Documents.  That worked.  Again there, the folder attribute was read only.  Again I unchecked the box in order to "unset read only", checked OK and Apply.  Again, it looked fine.  I closed the folder and AGAIN, when I right-clicked on it, the Read-Only attribute box was checked.  I wish I knew what I am doing wrong.
  • splashersplasher SuperUser ✭✭✭✭✭
    edited December 2016
    splasher said:


    When Q99 was created, it was common practice for the data files to be stored in the same folder with the program itself.


    Microsoft stopped that some time ago, so you need to put the data file some place else.


    I'd create a folder named Quicken under Documents.  Make a backup of the data to the thumbdrive on the old computer and then copy the contents of the thumbdrive to the Quicken folder you just created.


    Remove the thumbdrive and start Quicken and then use File->Open  and then select the .QDF file that is in the folder.


    Close Quicken and then restart it, it should find the file in the folder you created.


    [editted] changed .dbf to .QDF

    I am at a loss here.  I can move the folder anywhere I want and get Quicken to start and then open the file as long as the total length of file's path is 39 or less characters.  It complains if it is too long.

    You might check on a Microsoft site to see if anyone there can help with the privileges.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

Sign In or Register to comment.