View Blanks Out when Viewing Previous Holding Dates

The MergThe Merg ✭✭✭Member ✭✭✭
edited April 2018 in

I am currently using Quicken H&B 2016 R6. Prior to upgrading from Q2013 H&B, I could open up the account for an investment account and then select Holdings. When viewing the Holdings, I could go to the date box labeled "As of" and select a new date to see what the value of my account was as of that date. I could select the date two different ways. The first was to select the date picklist and then pick a date off of the calendar. The second was to put the cursor in the date box, use the +/- keys to get to the new date and then hit the Enter key.


There appear to be multiple issues now in doing this. 
  1. If I use the +/- keys and then hit Enter, nothing happens.
  2. If I use the date picklist, after selecting a date, nothing happens. If I then select that same date again from the picklist, it will work. 
  3. If I use the date picklist, after selecting a date, nothing happens. If I then select a completely different date, the Holdings appear to update themselves, but the entire holding list blanks out except for the gains/loss arrows. I've included a screen shot that shows this last issue. If I can force Quicken to redraw itself, the information will appear. 
This is present for any Investment account that I try this with.


Anyone else seeing this?


- Merg


image

Comments

  • Bob_LBob_L ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited April 2018
    Mine works fine:  plus and minus as well as from calendar.
    Quicken Premier Subscription, Windows 10 Pro
  • Howard RoarkHoward Roark ✭✭✭✭ Member ✭✭✭✭
    edited August 2016
    Mine works just like BOBL-2's.
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited March 2017
    Hmmm... Something's going on...

    - Merg
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited March 2017
    I installed Quicken on a second computer and tried it out there. While the screen did not blank out, I still could not get the +/- to work in the date field and I had to select a date twice from the calendar to get it to update.

    - Merg
  • mshigginsmshiggins ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited March 2017
    Do the +/- keys work in the date field in an account register?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited March 2017
    Yes. It's not that the +/- doesn't change the date on the Holdings dialog. It's that after you use +/- to change the date and I hit the Enter key, nothing happens. When I use the Calendar picklist, I need to select a date twice for it to change to the new date. I did try this out on a different computer. I have the same issue with changing the date (except the investments don't blank out).

    - Merg
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited March 2017

    Okay, this is not really a solution, but a workaround that appears to have resolved the issue.


    In looking for solutions to the Quicken refresh screen issue and One-Step Update issue*, I found a workaround that entails turning off the "Automatically Update of Quotes every 15 minutes". As soon as I did that, all of my screen refresh issues as well as my One-Step Update issues went away. I'm not sure why that is the case, but hopefully Quicken will figure it out and allow users to have that option enabled.


    - Merg





    * I was also having issues with One-Step Update not working all the time. I would click on the menu option and see all my accounts checked, but when I clicked on the Update button, nothing would happen. I would also see this behavior when trying to update a single account. It would normally work the first time after I opened Quicken, but would then not work after that.
  • mshigginsmshiggins ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2016
    The Merg said:


    Okay, this is not really a solution, but a workaround that appears to have resolved the issue.


    In looking for solutions to the Quicken refresh screen issue and One-Step Update issue*, I found a workaround that entails turning off the "Automatically Update of Quotes every 15 minutes". As soon as I did that, all of my screen refresh issues as well as my One-Step Update issues went away. I'm not sure why that is the case, but hopefully Quicken will figure it out and allow users to have that option enabled.


    - Merg





    * I was also having issues with One-Step Update not working all the time. I would click on the menu option and see all my accounts checked, but when I clicked on the Update button, nothing would happen. I would also see this behavior when trying to update a single account. It would normally work the first time after I opened Quicken, but would then not work after that.

    Good work tracking that down. Have you signed up for beta testing? Testing runs year round, includes new year version and patch testing, and you can opt to skip or participate in each test cycle based on your interest/availability.

    https://qlc.intuit.com/announcements/1322342
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited July 2016
    The Merg said:


    Okay, this is not really a solution, but a workaround that appears to have resolved the issue.


    In looking for solutions to the Quicken refresh screen issue and One-Step Update issue*, I found a workaround that entails turning off the "Automatically Update of Quotes every 15 minutes". As soon as I did that, all of my screen refresh issues as well as my One-Step Update issues went away. I'm not sure why that is the case, but hopefully Quicken will figure it out and allow users to have that option enabled.


    - Merg





    * I was also having issues with One-Step Update not working all the time. I would click on the menu option and see all my accounts checked, but when I clicked on the Update button, nothing would happen. I would also see this behavior when trying to update a single account. It would normally work the first time after I opened Quicken, but would then not work after that.

    I've been a beta tester before. It got a little old trying to run two versions of Quicken though. I might try it again though.

    Thanks.

    - Merg
  • The MergThe Merg ✭✭✭ Member ✭✭✭
    edited July 2016
    The Merg said:


    Okay, this is not really a solution, but a workaround that appears to have resolved the issue.


    In looking for solutions to the Quicken refresh screen issue and One-Step Update issue*, I found a workaround that entails turning off the "Automatically Update of Quotes every 15 minutes". As soon as I did that, all of my screen refresh issues as well as my One-Step Update issues went away. I'm not sure why that is the case, but hopefully Quicken will figure it out and allow users to have that option enabled.


    - Merg





    * I was also having issues with One-Step Update not working all the time. I would click on the menu option and see all my accounts checked, but when I clicked on the Update button, nothing would happen. I would also see this behavior when trying to update a single account. It would normally work the first time after I opened Quicken, but would then not work after that.

    It is very strange though how an Auto-update feature affects the ability of One-Step Update to work as well as the ability for the screen to correctly refresh itself. The workaround is working though, so I won't complain (much).

    - Merg
  • mshigginsmshiggins ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2016
    The Merg said:


    Okay, this is not really a solution, but a workaround that appears to have resolved the issue.


    In looking for solutions to the Quicken refresh screen issue and One-Step Update issue*, I found a workaround that entails turning off the "Automatically Update of Quotes every 15 minutes". As soon as I did that, all of my screen refresh issues as well as my One-Step Update issues went away. I'm not sure why that is the case, but hopefully Quicken will figure it out and allow users to have that option enabled.


    - Merg





    * I was also having issues with One-Step Update not working all the time. I would click on the menu option and see all my accounts checked, but when I clicked on the Update button, nothing would happen. I would also see this behavior when trying to update a single account. It would normally work the first time after I opened Quicken, but would then not work after that.

    Agreed, it is very strange.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
Sign In or Register to comment.