password vault for wells fargo account

quicken gives me a message that the password I am entering in the vault for my wells fargo ID will not work and will not let me save it. but it IS the password I am using to sign on to Wells Fargo online. How do I override the message or remove the invalid edit check?

Comments

  • UKRUKR SuperUser
    edited September 2018
    How is this account connected to WF? Express Web Connect or Direct Connect?
    In Express Web Connect connected accounts, the password cannot contain the characters < > &

    Please try this procedure to ensure your Quicken has the latest information file about WF downloaded and installed:
    https://www.quicken.com/support/how-refresh-financial-institution-information-quicken-windows
  • Rob HazardRob Hazard Member
    edited September 2018
    web connect. the character seems to be a "#" sign that is not allowed in quicken but it is allowed on the site.
  • UKRUKR SuperUser
    edited December 2016

    web connect. the character seems to be a "#" sign that is not allowed in quicken but it is allowed on the site.

    Have you tried a password without these characters?  # < > &
  • Rob HazardRob Hazard Member
    edited November 2016

    web connect. the character seems to be a "#" sign that is not allowed in quicken but it is allowed on the site.

    Yes. That is what I did to resolve it. But Quicken shouldn't edit/reject characters that Wells Fargo allows.
  • jpgolanjpgolan Member
    edited February 2017
    Similar problem, let me see if I can explain it in better detail.

    When attempting to save a password used for my Wells Fargo accounts and checking the "save password" box, it does not save it. If I attempt to add the password via Tools|Password vault|Add or edit password in the appropriate line for Wells Fargo the password is rejected with a message that Wells Fargo does not allow the special character I used which is a "-" (hyphen).

    The character is allowed for the transaction update if I enter it manually. I also check the "save" box and that character is allowed on the Wells Fargo site and the updated transaction do download. It just doesn't get saved to the list for the next update.

    If I attempt to enter a password without any special characters for my Wells Fargo accounts it does save it via the Tools methods, then changinging it again with the hyphen it gets rejected.

    How does one edit the "allowed characters" for a FI, in this case is Wells fargo?

    Quicken 2016 R11 on a windows 10 PC
  • jpgolanjpgolan Member
    edited February 2017
    jpgolan said:

    Similar problem, let me see if I can explain it in better detail.

    When attempting to save a password used for my Wells Fargo accounts and checking the "save password" box, it does not save it. If I attempt to add the password via Tools|Password vault|Add or edit password in the appropriate line for Wells Fargo the password is rejected with a message that Wells Fargo does not allow the special character I used which is a "-" (hyphen).

    The character is allowed for the transaction update if I enter it manually. I also check the "save" box and that character is allowed on the Wells Fargo site and the updated transaction do download. It just doesn't get saved to the list for the next update.

    If I attempt to enter a password without any special characters for my Wells Fargo accounts it does save it via the Tools methods, then changinging it again with the hyphen it gets rejected.

    How does one edit the "allowed characters" for a FI, in this case is Wells fargo?

    Quicken 2016 R11 on a windows 10 PC

    I just got finished with a surprisingly good on-line chat with Quicken support of this issue that cleared the issue. The resolution had to do with refreshing of the wells fargo profile by performing steps under Tools|Online center

    All is well again with Wells Fargo
  • QuickenUserDCQuickenUserDC Member
    edited February 2017
    jpgolan said:

    Similar problem, let me see if I can explain it in better detail.

    When attempting to save a password used for my Wells Fargo accounts and checking the "save password" box, it does not save it. If I attempt to add the password via Tools|Password vault|Add or edit password in the appropriate line for Wells Fargo the password is rejected with a message that Wells Fargo does not allow the special character I used which is a "-" (hyphen).

    The character is allowed for the transaction update if I enter it manually. I also check the "save" box and that character is allowed on the Wells Fargo site and the updated transaction do download. It just doesn't get saved to the list for the next update.

    If I attempt to enter a password without any special characters for my Wells Fargo accounts it does save it via the Tools methods, then changinging it again with the hyphen it gets rejected.

    How does one edit the "allowed characters" for a FI, in this case is Wells fargo?

    Quicken 2016 R11 on a windows 10 PC

    Glad they were able to supply a fix.

    "How does one edit the "allowed characters" for a FI, in this case is Wells fargo?"

    Just an FYI for anyone looking at this post. You can't update the 'allowed characters' for any FI. Quicken uses a file on a server to determine this information and the data in that file comes from the FIs (that is, it is the FIs responsibility to notify Quicken when their password criteria changes). Also note that the specifications are simply 'yes' special characters are allowed or 'no' they aren't. No editing for specific characters is done.

  • plusafdotcomplusafdotcom Member
    edited January 2018
    Well, Quicken just told me that W/F doesn't allow passwords longer than 20 characters.
    Sorry, kids, but my W/F password is exactly 21 characters, ending with a "&" and I log on Just Fine to W/F with it.
    Someone's not talking with someone...
Sign In or Register to comment.