Quicken 2016 R11 Downloaded Transactions Issue

1356

Comments

  • jcloudmjcloudm Member
    edited March 2017

    After hours online with support and trying many different things. I was told I would have to pay for an upgrade to solve the issue. It doesn't feel right when a company breaks a working product and wants me to shoulder the burden for a fix.  #quickenfail

    Don't fall for it. I have 2017 R4 and still have the same problem.
  • K CashK Cash Member
    edited March 2017
    I gave up.  Do not want to upgrade to 2017 because nothing new there is what I need.
    I now just have transactions set to automatic update.  Not what I want but better that the bug that was introduced.  Still looking for a real fix,
  • onixonix Member
    edited March 2017

    Try toggling Auto Add to Registers/Auto Add to Lists between On and Off...if On, turn Off and vice versa...then run a Validate & Repair (File > File Operations > Validate & Repair > Validate File) before changing those settings back.

    This patch (and the one before) resolved a long-standing issue of the flag appearing with no data to Accept. If your file was in this state before the patch, the patch could present that flag for you to take the toggle action and fix the file before it is fully resolved.

    Exactly, as with John Stimson.
  • Eric in OhioEric in Ohio Member
    edited March 2017
    I've debated rolling back to R10, but will probably stick with automatic update for now.  I've enrolled to be a beta tester, because I would like to help fix this problem.
  • jelarvjelarv Member
    edited March 2017
    I'm having the same problem
  • EdEd Member
    edited January 2018
    Hello all,

    Thank you for posting the issue with the downloaded transaction tab not being displayed for linked accounts. The Quicken team is aware of the issue and are working on a solution which should be implemented in a upcoming patch (the issue affects Q2016 R11 and 2017R4).
     
  • BillBill Member
    edited March 2017
    Ed said:

    Hello all,

    Thank you for posting the issue with the downloaded transaction tab not being displayed for linked accounts. The Quicken team is aware of the issue and are working on a solution which should be implemented in a upcoming patch (the issue affects Q2016 R11 and 2017R4).
     

    Thank you for letting us know it's on your work list.
  • T HerbertT Herbert Member
    edited March 2017
    Until this is corrected, I am allowing automatic entry for my downloaded brokerage transactions.  This is working OK in the cash account, but for each time I download, Quicken is adding a zero share placeholder for each holding in the brokerage account.  So, if I download 4 days, I have 4 zero share placeholder for EACH investment and I can't find an easy way to delete them.  Any suggestions for how to avoid the placeholders and/or easily delete them?
  • mjkmjk Member
    edited March 2017
    T Herbert said:

    Until this is corrected, I am allowing automatic entry for my downloaded brokerage transactions.  This is working OK in the cash account, but for each time I download, Quicken is adding a zero share placeholder for each holding in the brokerage account.  So, if I download 4 days, I have 4 zero share placeholder for EACH investment and I can't find an easy way to delete them.  Any suggestions for how to avoid the placeholders and/or easily delete them?

    I have the same problem.  Go to the investment account, then the "Placeholder Entries" tab at the bottom.  There's a "delete all" button.
  • K CashK Cash Member
    edited March 2017
    T Herbert said:

    Until this is corrected, I am allowing automatic entry for my downloaded brokerage transactions.  This is working OK in the cash account, but for each time I download, Quicken is adding a zero share placeholder for each holding in the brokerage account.  So, if I download 4 days, I have 4 zero share placeholder for EACH investment and I can't find an easy way to delete them.  Any suggestions for how to avoid the placeholders and/or easily delete them?

    Thanks for that information - so frustrated here
  • T HerbertT Herbert Member
    edited March 2017
    T Herbert said:

    Until this is corrected, I am allowing automatic entry for my downloaded brokerage transactions.  This is working OK in the cash account, but for each time I download, Quicken is adding a zero share placeholder for each holding in the brokerage account.  So, if I download 4 days, I have 4 zero share placeholder for EACH investment and I can't find an easy way to delete them.  Any suggestions for how to avoid the placeholders and/or easily delete them?

    Thanks for the tip! That worked.
  • PaulPaul Member
    edited March 2017
    Ed said:

    Hello all,

    Thank you for posting the issue with the downloaded transaction tab not being displayed for linked accounts. The Quicken team is aware of the issue and are working on a solution which should be implemented in a upcoming patch (the issue affects Q2016 R11 and 2017R4).
     

    WOW! After three weeks Q has finally acknowledged the R11 problem and shared that news with us. Thank you Edgardo!
  • EdEd Member
    edited March 2017
    Ed said:

    Hello all,

    Thank you for posting the issue with the downloaded transaction tab not being displayed for linked accounts. The Quicken team is aware of the issue and are working on a solution which should be implemented in a upcoming patch (the issue affects Q2016 R11 and 2017R4).
     

    @Paul

    You're welcome!
  • MegMeg Member
    edited March 2017
    Ed said:

    Hello all,

    Thank you for posting the issue with the downloaded transaction tab not being displayed for linked accounts. The Quicken team is aware of the issue and are working on a solution which should be implemented in a upcoming patch (the issue affects Q2016 R11 and 2017R4).
     

    Any idea when this new patch may come out? I too am having the same problem :(
  • Robert BenneRobert Benne Member
    edited March 2017
    I spent hours with Quicken support and the bank.  Quicken support is apparently NOT aware that it is their software problem even tho I kept suggesting that was the problem.  At one point the tech I was on line chatting with simply sent me a link to a support page "Downloaded transactions not showing up" that showed the problem solved and disconnected!  Any idea how long before the patch is released?  
  • K CashK Cash Member
    edited March 2017
    T Herbert said:

    Until this is corrected, I am allowing automatic entry for my downloaded brokerage transactions.  This is working OK in the cash account, but for each time I download, Quicken is adding a zero share placeholder for each holding in the brokerage account.  So, if I download 4 days, I have 4 zero share placeholder for EACH investment and I can't find an easy way to delete them.  Any suggestions for how to avoid the placeholders and/or easily delete them?

    Only problem is if you have "real" placeholders then you cannot delete all...  still frustrated
  • K CashK Cash Member
    edited March 2017

    I spent hours with Quicken support and the bank.  Quicken support is apparently NOT aware that it is their software problem even tho I kept suggesting that was the problem.  At one point the tech I was on line chatting with simply sent me a link to a support page "Downloaded transactions not showing up" that showed the problem solved and disconnected!  Any idea how long before the patch is released?  

    Curious that it worked fine with the banks and financial institutions until the patch?
  • jelarvjelarv Member
    edited August 2018
    Quicken should offer 75% off an upgrade to 2017 for those of us who are stuck. I can't reconcile my accounts!
  • BillBill Member
    edited March 2017
    Now you dirty &%*$&^%$  no-good ^%$^%## Quicken so and sos have got me mad all over again!!

    I had rolled back to 2016 R10 and all was good again.  But today, I open the program, minding my own business, and before I could blink, it had force-installed the $#@$%%@# no good dirty rotten R11 patch again.

    I'm going to do a system restore to roll back to yesterday and then I'm going to BREAK the %$##%$# part of Quicken that does the updating.  The scoundrel that does the dirty deed is named QWPATCH.EXE and he lives in the folder at C:\ProgramData\Intuit\Quicken\Inet\Common\patch\Update.  I'll just rename the thing to qwpatch.RENAMED.exe and dare the sob to try it again.  After they release a fix, then I'll change the filename back again.

    I do NOT recommend that anyone else do this.  It'll probably break something.
  • MisterBillMisterBill Member
    edited March 2017

    I created a test file adding one investment account and one linked investment checking account and recreated the issue.


    Account Flagged for Transaction Review

    image


    Tabs Missing from Linked Investment Checking Account

    image


    image

    Thanks for the suggestion -- just signed up!
  • markmark Member
    edited March 2017

    I am having the same problem.  Very annoying.  I am on Quicken 2016 Premier / Win 10.  Problem started after R11 install.  Is there a way to roll back the R11 and go back to R10?

    It doesn't give me a CANCEL option...
  • John StimsonJohn Stimson Member
    edited March 2017
    jelarv said:

    Quicken should offer 75% off an upgrade to 2017 for those of us who are stuck. I can't reconcile my accounts!

    The same problem occurs in the most up to date version of 2017.  Buying the new version will not help.
  • TimTim Member
    edited March 2017
    Having same problem, Q2016 Deluxe R11, with linked Fidelity Accounts.  And I can verify the work around (uninstall Q2016, network off, install Q2016, network on, start Q, install R10 mondo patch) worked perfectly for me.  I am back to where I was, with the bonus of not having to log into my Intuit account every other time I start up Quicken.

    Thanks everyone!
  • gmalis1gmalis1 Member
    edited March 2017
    Tim said:

    Having same problem, Q2016 Deluxe R11, with linked Fidelity Accounts.  And I can verify the work around (uninstall Q2016, network off, install Q2016, network on, start Q, install R10 mondo patch) worked perfectly for me.  I am back to where I was, with the bonus of not having to log into my Intuit account every other time I start up Quicken.

    Thanks everyone!

    That's great Tim.

    However, please be aware that Quicken has announced that as of April 1, 2017 ALL Quicken 2016 users must be on R11 and all Quicken 2017 users must be on R4.  Otherwise Quicken will stop working.

    So, enjoy your fix for now.  In 6 days, you'll be back in the same mess.  
  • BillBill Member
    edited March 2017
    Tim said:

    Having same problem, Q2016 Deluxe R11, with linked Fidelity Accounts.  And I can verify the work around (uninstall Q2016, network off, install Q2016, network on, start Q, install R10 mondo patch) worked perfectly for me.  I am back to where I was, with the bonus of not having to log into my Intuit account every other time I start up Quicken.

    Thanks everyone!

    Ironic... Jagger & Co. had it right, "I can't get no..." you-know-what.
    Haven't found the announcement so far... just this thread referencing same:
    https://getsatisfaction.com/quickencommunity/topics/shouldnt-the-general-warning-to-upgrade-to-2016-...
  • BillBill Member
    edited March 2017
    Tim said:

    Having same problem, Q2016 Deluxe R11, with linked Fidelity Accounts.  And I can verify the work around (uninstall Q2016, network off, install Q2016, network on, start Q, install R10 mondo patch) worked perfectly for me.  I am back to where I was, with the bonus of not having to log into my Intuit account every other time I start up Quicken.

    Thanks everyone!

    https://investorjunkie.com/34932/quicken-alternatives/
  • Jim IsaakJim Isaak Member
    edited March 2017
    Quicken user since 1994 ... not real pleased with the combination of "call for support" (buy new product, even though it doesn't work), and "must update/upgrade" policies. ... Caught this bug with the R11 update ... glad that some Quicken folks are tracking this and know about the issue, but ...
  • gmalis1gmalis1 Member
    edited March 2017
    Jim Isaak said:

    Quicken user since 1994 ... not real pleased with the combination of "call for support" (buy new product, even though it doesn't work), and "must update/upgrade" policies. ... Caught this bug with the R11 update ... glad that some Quicken folks are tracking this and know about the issue, but ...

    Quicken Inc is transitioning from the old Intuit servers to their own.

    I suspect why everyone with Q2016 will need to be on R11 and everyone with Q2017 will have to be on R4.

    It is also the transitioning of using the Quicken/Intuit ID and password to check for the subscription validity of your software in the next version of Quicken.  
  • geek ladygeek lady Member
    edited April 2017
    Jim Isaak said:

    Quicken user since 1994 ... not real pleased with the combination of "call for support" (buy new product, even though it doesn't work), and "must update/upgrade" policies. ... Caught this bug with the R11 update ... glad that some Quicken folks are tracking this and know about the issue, but ...

    Been using Quicken since 4.0 for DOS. The arrogance of forcing folks to upgrade to a broken release, not to mention the timing of this 'server change' two weeks before taxes are due in the US when people use their financial software heavily demonstrates a complete disrespect for customers.



  • BillBill Member
    edited March 2017
    Jim Isaak said:

    Quicken user since 1994 ... not real pleased with the combination of "call for support" (buy new product, even though it doesn't work), and "must update/upgrade" policies. ... Caught this bug with the R11 update ... glad that some Quicken folks are tracking this and know about the issue, but ...

    Dead-on bull's eye, well said.
Sign In or Register to comment.