Capital One download update asking for one time code

1568101115

Comments

  • edited March 2017
    We already did the fix for Quicken and had to delete duplicate entries. Now it is happening again two weeks later. Is there someone at Capital One we can complain to? I have searched on their website and they don't really have e-mails listed there.
  • Betsy HansenBetsy Hansen Member
    edited March 2017
    Mine is working ok since I deactivated and reactivate - hasn't asked for code or anything.  BUT again, let me say that the duplicate transactions royally messed everything up.  Yes, you can simply reconcile and it adjusts your bank balance, but you still have duplicates if you run reports. Hours spent deleting, detecting etc.  Good luck.  I wish I had left well enough alone when it asked for a code and then downloaded (even if it never sent me a code).
  • John HonoskiJohn Honoski Member
    edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    An update - I was able to successfully download my Cap1 transactions for the last 2 days but today when I tried today I received the following error message (CC-508):

    "Your financial institution' s website has a new web page or pop-up window that needs your response."

    I logged into my Cap1 account but there was not pop-up window or new web page or any messages waiting.  I tried several times to update but still no luck.  I finally tried refreshing the branding for the account and was then able to download my transactions.

    Quicken/Cap1 - get your act together!!!!!

  • Ted BTed B Member
    edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    How do you refresh the brand? in Quicken?
  • Ted BTed B Member
    edited March 2017

    We already did the fix for Quicken and had to delete duplicate entries. Now it is happening again two weeks later. Is there someone at Capital One we can complain to? I have searched on their website and they don't really have e-mails listed there.

    I was told to call 866-750-0873
  • Mike411Mike411 Member
    edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    Refresh Branding -


    Go to Tools in main menu > Online Center > Once you are there click on  Contact Info
    WHILE holding F3+CTRL at the same time.

    You will be presented with a list of all your financial
    institutions. Highlight Capital One Card Services and then click refresh TWICE, then click
    ok.
  • Rick LawrenceRick Lawrence Member
    edited April 2017
    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image
  • edited March 2017

    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image

    Ditto....at least C1 told you it is a Quicken issue.
  • Ted BTed B Member
    edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    Thanks.. Did not fix.
  • Ted BTed B Member
    edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    Now it wants me to do something with the profile. I told the chat guide at Capital One that it's not my problem or quickens problem it's their problem. They need to get together and fix it.
  • edited March 2017

    I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

    I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

    After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

    https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

    My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

    NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

    1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
    2. Select Show Hidden Categories (at the bottom of the list)
    3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
    4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
    5. After the Category has been removed, close then reopen Quicken and retry your account setup.

    If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

    Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

    I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

    I'm in the same position today. So annoying.
  • J DobonskiJ Dobonski Member
    edited March 2017

    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image

    Quicken said it was a Cap 1 issue. The saga continues.
  • edited March 2017

    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image

    I just chatted with someone at C1 and he suggested disabling/re-enabling account access in Quicken. I hate doing that, because the transaction match never works right ... but I did it anyway. And, for now, it's working again.
  • John HonoskiJohn Honoski Member
    edited March 2017

    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image

    Rick - follow the procedure listed in this thread to refresh the branding for Cap1.  I had the same problem as you did 2 days after I thought everything was OK.  I refreshed the branding and it's been fine since.
  • Ted BTed B Member
    edited March 2017

    I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.image

    I don't know if this will help but I noticed some strange things at the C1 website. When I clicked on the password box it offered me a fill in and it was my user name.
    I eliminated all of those options. I logged in and changed my username and password. In Q I deactivated and reactivated because You cannot change a username in Quicken..at least I couldn't figure how. WARNING: it downloaded transactions from December on and only matched those which had not been matched before (50). My mistake was changing the username. You can change the password in the vault once you fix the problem at the Cap 1 site. GO BACK AND CHECK. Right click..fill passwords...view saved logins. Delete them. I noticed Firefox asked to remember but username was blank. It didn't take when I returned but it worked the second time.DO A BU BEFORE YOU TRY ANY OF THIS.
  • caseydogmusiccaseydogmusic Member
    edited August 2017
    As an FYI for those who get duplicate transactions downloaded as I did here is my experience. After several days of not accepting the duplicates I finally threw in the towel and accepted them all. Amazingly no duplicates showed up in the register. You may want to carefully try this being sure to do a backup just before in case it doesn't work for you.
  • digiball0720digiball0720 Member
    edited March 2017

    As an FYI for those who get duplicate transactions downloaded as I did here is my experience. After several days of not accepting the duplicates I finally threw in the towel and accepted them all. Amazingly no duplicates showed up in the register. You may want to carefully try this being sure to do a backup just before in case it doesn't work for you.

    Actually there are two "Statuses" on the pending transactions to be accepted. One is "New" and one is "Match". If you accept all transactions marked as New, it will come up to the register as a new transaction. If you accept transactions marked as "Match" - that means there are already exiting transactions on the register- therefore it will just override existing transactions. The result is no duplicate transactions. :)
  • Ted BTed B Member
    edited March 2017

    As an FYI for those who get duplicate transactions downloaded as I did here is my experience. After several days of not accepting the duplicates I finally threw in the towel and accepted them all. Amazingly no duplicates showed up in the register. You may want to carefully try this being sure to do a backup just before in case it doesn't work for you.

    I was wondering if he knew that too. In my case they should have all matched but they didn't unless they had never been matched or accepted before.
  • digiball0720digiball0720 Member
    edited August 2017

    As an FYI for those who get duplicate transactions downloaded as I did here is my experience. After several days of not accepting the duplicates I finally threw in the towel and accepted them all. Amazingly no duplicates showed up in the register. You may want to carefully try this being sure to do a backup just before in case it doesn't work for you.

    Yep. Sometimes, some transactions are already in the register but show  "New" which means you will manually match first the existing transactions before accepting all.
  • J DobonskiJ Dobonski Member
    edited April 2017
    Change 10 to variation 7 of the Cap1/Quicken debacle of 2017. Now quicken tells me that " the answer that I entered into in Quicken is incorrect." It never asked for one so one was not entered...
  • JohnJohn Member
    edited March 2017
    I think I will continue to keep it simple - disable unattended update, invoke update manually and respond to the prompt. Then all I have to do is adjust for the pending transactions. A lot less risk and effort than trying unproven fixes.
  • edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    I am getting so tired of fixing Quicken download problems. Some, like the Dillard's card, I can't fix and have to input transactions manually. The Wells Fargo connect works less than half the time. Quicken seems to spend very little time on keeping the software current. Always when I update, at least one or more institutions fails to update. It is up to the users to resolve these never ending problems. And next year, Quicken wants the users to pay a yearly subscription fee? Just what, may I ask, will we be paying for? I've been a Quicken user for more than 25 years, all the way back to the DOS versions. I hate to pull the plug on Quicken but it is getting to the point that the time spent trying to maintain it is just too great.
  • Walter BaeWalter Bae Member
    edited March 2017
    RobM said:

    I had the same thing happen. I edited the account, disabled online transfers, restarted Quicken, then set it up to connect again with username and password. It sent me an e-mail with a code, I entered the code and it connected the accounts. One thing I noticed was that it downloaded some older transactions that showed as "New" at the bottom of the page. I clicked "Match manually" and deleted those. Others that showed as "match," i just clicked "accept" (they were already there from a previous download" and it did not add them again. Everything seems to be working fine now.

    I get this too, but it sends a code to my email
  • rev.geoffrev.geoff Member
    edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    I have to agree. My frustrations are mounting. Way back when, I was quite happy with MS Money. But it was getting old, so I decided that I had to do something new. The buzz around Ace Money was good, but I found it harder to work with than I thought it should be, so I cautiously switched to Quicken. The software reviews for Quicken were positive, but the user reviews were mixed. Quite mixed. For every good review, there was a bad one--bugs, foul-ups, and wretched support. Nevertheless, I bought it. My early transition was surprisingly smooth, but then came the CapOne problem (I've had a few others, but I got them fixed). Most of our spending is on our CapOne account, so the thought of returning to manual entry is discouraging. One person in this thread suggested a direct download from CapOne's site to Quicken, which sorth of, kind of worked--except it doubled and tripled many entries. Days have become weeks and weeks are soon to turn into months, but nothing changes. A yearly subscription? For what? I'd rather return to an accounts ledger than pay for the privilege of being vexed. 

    Doesn't Quicken read these boards? Couldn't they pop in an lie and say they're working on it and any day now it will be up and running?
  • Ted BTed B Member
    edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    The least the idiots at Quicken could do after all these years and numerous complaints about unwanted transactions downloading is to enable us to delete them all at once and offer an undo option in case of a mistake.
  • edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    I couldn't agree with that more. I have wondered why I am unable to select multiple transactions and delete using ctrl and click like the rest of the windows world!
  • JohnJohn Member
    edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    An easy alternative is to do a Quicken backup (File>Backup and Restore>Backup Quicken File) before you "experiment" with any fixes. If the "fix" does not work, simply open/restore the backup (File>Backup and Restore>Restore from Quicken File) . I never undertake a major change without doing a Quicken backup first.

    By the way, you can select multiple transactions in the transaction register for deletion using the CTRL>Click method. After selecting the transactions to delete right mouse click to open the context pull down.
  • edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    Right, we know that. The problem is downloaded transactions, not the register.
  • Ted BTed B Member
    edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    Yes but if the fix works and you're stuck with all the dupes then doing a restore will undo the fix.  And I want to delete all transactions I don't want to accept, not have to go through them in the register (although I realize this is helpful for the present time).
  • edited March 2017
    Brad said:

    For those of you who are not receiving the code, updating the "Financial Institution Branding and Profile" may help.  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  This approach worked for me where I now receive the code every time.  Your mileage may vary.  Good luck.

    Just love receiving an email today from Quicken to purchase Premium Support - LOL OMG
1568101115
This discussion has been closed.