Downloading account issues, every time I wish to download the latest account info, I have to deactiv

Downloading accounts, every time I wish to download the latest account info, I have to deactivate the account and re-establish them. This is true with both my Wells Fargo Accts and Chase Accts. How can I get this to work properly. 2016 quicken has got to be the worst, and I am sure 2017 will not be much better, once my financial institute stop supporting this version I have I am done with quicken.

Comments

  • ChrisChris Member
    edited October 2018
    I am all of a sudden having the exact same issue.  I called support and they said it has to do with Wells Fargo.  I explained that it was Quicken that claimed that I could down load so Quicken needs to fix it.  I've used Quicken since 1995 and I am ready to leave.  
  • NotACPANotACPA SuperUser ✭✭✭✭
    edited December 2016
    Chris said:

    I am all of a sudden having the exact same issue.  I called support and they said it has to do with Wells Fargo.  I explained that it was Quicken that claimed that I could down load so Quicken needs to fix it.  I've used Quicken since 1995 and I am ready to leave.  

    Chris, this forum is predominantly other users ... so your threat to leave is meaningless to us.  Wells Fargo is currently having problems with THEIR implementation of Q's software to provide downloads.  There's nothing that Q can do about that.
    Q user since DOS version 5
    Now running Quicken Windows Subscription
    Retired "Certified Information Systems Auditor"
  • LisaLisa Member
    edited April 2018
    Same issue here. And, out of the blue it started happening.  I upgraded to 2017 and still have the same problem. Very frustrating!!!  I wonder if the online version has the same issue. I have tried many of the suggestions and they have not worked.  My accounts are with Wells Fargo and Capital One.
  • rlpiniarlpinia Member
    edited June 2017
    Lisa said:

    Same issue here. And, out of the blue it started happening.  I upgraded to 2017 and still have the same problem. Very frustrating!!!  I wonder if the online version has the same issue. I have tried many of the suggestions and they have not worked.  My accounts are with Wells Fargo and Capital One.

    Lisa do you have multiple member accounts at either FI and do you have multiple accounts under each one?
  • John HowverJohn Howver Member
    edited June 2017
    Chris said:

    I am all of a sudden having the exact same issue.  I called support and they said it has to do with Wells Fargo.  I explained that it was Quicken that claimed that I could down load so Quicken needs to fix it.  I've used Quicken since 1995 and I am ready to leave.  

    Seems like Chase is also having the same issue!
  • John HowverJohn Howver Member
    edited September 2017
    Downloading accounts, every time I wish to download the latest account info, I have to deactivate the account and re-establish them. This is true with both my Wells Fargo Accts and Chase Accts. How can I get this to work properly. 2016 quicken has got to be the worst, and I am sure 2017 will not be much better, obviously it is no better since Lisa Matese Culey has same issues with 2017 version.
  • rlpiniarlpinia Member
    edited June 2017

    Downloading accounts, every time I wish to download the latest account info, I have to deactivate the account and re-establish them. This is true with both my Wells Fargo Accts and Chase Accts. How can I get this to work properly. 2016 quicken has got to be the worst, and I am sure 2017 will not be much better, obviously it is no better since Lisa Matese Culey has same issues with 2017 version.

    Same question John as I posed to Lisa.  Can you share the number of member accounts at each and the number of accounts under each?
  • LittleMastiLittleMasti Member
    edited May 2018
    I am also facing same issue with wellsfago and Citi bank credit card.  I think Quicken doesn't have a solution for this , because I tried online support validate file etc etc. I used to download transactions manually (from wellsfago web site) and when you click open ,  Quicken used to import it automatically and update account - but is not happening any more. Next I am going to try to update bank transaction using Quicken one step update.
  • gmalis1gmalis1 Member
    edited June 2017

    I am also facing same issue with wellsfago and Citi bank credit card.  I think Quicken doesn't have a solution for this , because I tried online support validate file etc etc. I used to download transactions manually (from wellsfago web site) and when you click open ,  Quicken used to import it automatically and update account - but is not happening any more. Next I am going to try to update bank transaction using Quicken one step update.

    For Citi bank credit cards, you HAVE to use a Direct Connect connection in Quicken AND you have to select Citi Cards as the financial institution.

    You can NOT use Citi or CitiBank as the FI.

    Deactivate your account from downloads for the Citi Card account in Quicken.  

    To use Direct Connect AND the correct FI, I would add a new account and when the connection is made in Quicken, then "LINK" that to your current Citi Card in Quicken.

    DO NOT "ADD" this, as it will create a new account.

    As to Wells Fargo, the connection there is a mess...and has been noted by many, many posts on here.  
  • edited June 2017
    Chris said:

    I am all of a sudden having the exact same issue.  I called support and they said it has to do with Wells Fargo.  I explained that it was Quicken that claimed that I could down load so Quicken needs to fix it.  I've used Quicken since 1995 and I am ready to leave.  

    I am also experiencing this with Capitol One and Regions Bank
  • LisaLisa Member
    edited June 2017
    Lisa said:

    Same issue here. And, out of the blue it started happening.  I upgraded to 2017 and still have the same problem. Very frustrating!!!  I wonder if the online version has the same issue. I have tried many of the suggestions and they have not worked.  My accounts are with Wells Fargo and Capital One.

    No. I have a checking and savings at Wells Fargo. And two CC at capital one.  The thing is, this just recently started.  IDK if it was after an update, but it was before I upgraded to a current version, and upgrading did not resolve the issue.  Thank you for your response. 
  • LisaLisa Member
    edited April 2018
    all I know is I have been doing the same thing for years and now all of a sudden it doesn't work. And it takes me now hours to do what should take minutes.  It's 2017 and we wear computers on our wrists, but yet this technology is moving backwards.  Intuit and the FIs need to get their act together.  I'm just sayin....
  • LisaLisa Member
    edited July 2017
    Lisa said:

    all I know is I have been doing the same thing for years and now all of a sudden it doesn't work. And it takes me now hours to do what should take minutes.  It's 2017 and we wear computers on our wrists, but yet this technology is moving backwards.  Intuit and the FIs need to get their act together.  I'm just sayin....

    I found a fix!  mint.com
    Update:  actually mint.com doesn't have everything I need.  So it's back to being frustrated with deactivating and re-activating as well as working with the menus running off the page. :/
  • LittleMastiLittleMasti Member
    edited May 2018
    The problem was resolved for me by uninstalling and reinstalling Quicken 2017. However, I must say the connection with Wells Fargo is always a problem. Every 3-4 months I have to reset the account.  
This discussion has been closed.