QWIn 2017 Deluxe: Cannot perform one step update after updating to R10

I am using Quicken Deluxe 2017 for windows.  Yesterday when i started up Quicken it updated to R10 without prompting me to see if I wanted to update and install the release. Afetr it finished installing i restarted quicken and to my dismay realized that the one step update does not work at all. Can someone please help me resolve this issue ?
«13456

Comments

  • Suzanna JamesSuzanna James Member
    edited June 2018
    I have the same problem. I can manually download from bank site but not from Quicken after R10 download.
  • HemantHemant Member
    edited September 2017
    Have you reached out to customer service ? Personally I check reviews for any new updates to find out about software bugs like this before I update. In this case I was not even prompted if I wanted to update. Started by itself without giving me a option to cancel update . Not happy at all. Planning to call them today
  • PatPat Member
    edited September 2017
    Spoke to a girl yesterday and truthfully really don't know how she got hired.  Had to ask someone every time the s/w didn't do what it was supposed to do.  Long story short, their server has been down since 8/15, but I proved to her my last dl was 8/12 AND NOTHING SINCE!
  • BarbBarb Member
    edited October 2018
    I'm having the same issue! Quicken, please help!!!
  • PatPat Member
    edited January 25
    Have not updated to R10 and still can't update, just tried.  It has been 10 days since last update!

    EDIT:  Just grabbed the bull by the horns, fed up w/all the crappola going on and called Quicken support, explained the situation and they ran some diagnostics on my computer.  Had HUNDREDS AND HUNDREDS of errors showing in the event log and database was corrupted.  Paid $150 to get it fixed and after all the removing of errors, fixing the db, still couldn't connect to the bank.  He called bank and BBVA Compass informed him that there is an outage until 8/24, so I'm dead in the water until then.  However computer runs very smooth for a 7 year old machine and the tech is going to call me back on the 24th to complete the fix.  Will pass along the results.
  • HemantHemant Member
    edited September 2017
    Thanks. I finally got my issue fixed after spending 5 hours chatting with three different agents. They would not believe my presumption that the R10 release was buggy and caused all issues right after it updated automatically.. Finally downloaded a R6 release version of Deluxe 2017 which worked . I am going to hold of on any updates until they have all issues resolved.
  • HemantHemant Member
    edited August 2017
    Barb said:

    I'm having the same issue! Quicken, please help!!!

    . I finally got my issue fixed after spending 5 hours chatting with three different agents. They would not believe my presumption that the R10 release was buggy and caused all issues right after it updated automatically.. Finally downloaded a R6 release version of Deluxe 2017 which worked . I am going to hold of on any updates until they have all issues resolved. Hope this helps
  • FRED GRUBISSFRED GRUBISS Member
    edited September 2017
    Adding to list of folks, R10 is buggy.  ONE STEP update conflicts created -- not related to financial institution servers.  Password manipulation inside vault, ONE STEP update settings not clean .   May revert to previous version of QUICKEN 2017 DELUXE.....Big frustration!  Is Quicken doing anything to correct?
  • jl747jl747 SuperUser ✭✭✭✭✭
    edited August 2017
    Pat said:

    Have not updated to R10 and still can't update, just tried.  It has been 10 days since last update!

    EDIT:  Just grabbed the bull by the horns, fed up w/all the crappola going on and called Quicken support, explained the situation and they ran some diagnostics on my computer.  Had HUNDREDS AND HUNDREDS of errors showing in the event log and database was corrupted.  Paid $150 to get it fixed and after all the removing of errors, fixing the db, still couldn't connect to the bank.  He called bank and BBVA Compass informed him that there is an outage until 8/24, so I'm dead in the water until then.  However computer runs very smooth for a 7 year old machine and the tech is going to call me back on the 24th to complete the fix.  Will pass along the results.

    I hate to say this but the "Quicken Support" that you called was not the real Quicken Support group.

    Here are the links for Quicken support.
    https://www.quicken.com/support/quicken-support-options
    https://www.quicken.com/support#contact-support
    https://www.quicken.com/personal-finance/premium-support-2017
    Quicken Windows Premier 2019
    Windows 10 Pro 1903
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited January 25
    Hi All,
    I'm sorry you're having these issues--can any of you provide more details about what exactly is not working?  Do you receive error messages?  Are all of your banks not updating, or just some?  If there are errors, please let us know the exact error number or take a screenshot (remove any personal info) and post it here so we can review what's happening and hopefully get this fixed for you.

    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • PatPat Member
    edited September 2017
    Kathryn, finally was able to connect to BBVA Compass!  BUT....had deactivated account, couldn't reactivate until this morning and the register is out of sync.  Checks that have cleared are now uncleared and check #'s are not in sequence.  What do I have to do to get this straight?  Oh yeah, online balance is showing $0.00, can you help?
  • PatPat Member
    edited September 2017
    EDIT:  Nevermind, got it fixed.
  • Suzanna JamesSuzanna James Member
    edited September 2017
    Hello Kathryn, running Q Deluxe 2017.  Downloaded R10 the 20th, One Step Update ceased to function.  One Step Update Progress seems to be proceeding, then Error message in the one step update progress box but does not specify the error.  Key Bank is up and running so its not them.  Can we remove the update?   Guess i can reload the program?
       PC with windows 10
  • HemantHemant Member
    edited September 2017

    Adding to list of folks, R10 is buggy.  ONE STEP update conflicts created -- not related to financial institution servers.  Password manipulation inside vault, ONE STEP update settings not clean .   May revert to previous version of QUICKEN 2017 DELUXE.....Big frustration!  Is Quicken doing anything to correct?

    Thank you for your response to my post. The last agent i chatted with yesterday stated I was the only one with the issue and that they have not anybody else report it. I told her it would not be long before the complaints start pouring in. My issues started right after Quicken self installed the update proving the fact that release is buggy. Wasted 4 hours trying to convince the so called experts who work for Quicken to give me something to revert back to a older update.
  • Larry BakerLarry Baker Member
    edited September 2017
    same issue here  opened Quicken 2017  automatically started installing update.  when done I tried to pay a bill online  large white box  upper left corner says enter intuit ID lower left has checked box ; save to password vault and center has spinning circle that never stops
  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018

    Keep trying. Escape or "X" out of the Sign in Window or close Quicken with the Task Manager.

    After three or four attempts you will be able to get a working Sign In screen.

  • Larry BakerLarry Baker Member
    edited August 2017
    that did it
  • FRED GRUBISSFRED GRUBISS Member
    edited August 2017

    Hi All,
    I'm sorry you're having these issues--can any of you provide more details about what exactly is not working?  Do you receive error messages?  Are all of your banks not updating, or just some?  If there are errors, please let us know the exact error number or take a screenshot (remove any personal info) and post it here so we can review what's happening and hopefully get this fixed for you.

    Quicken Kathryn

    At this time, after much trial and error, I'm able to perform ONE STEP update--except for my SCHWAB ACCOUNTS.  When I try to set up and save the password, Quicken prompts me with "To continue enter the password for the following institution."   So I also tried to enter the password in the PASSWORD VAULT....and Quicken prompts "Charles 
    Schwab N.A. could not use the password you entered."   YET THIS IS THE PASSWORD I USE...
    I've spoken with Schwab and had to reset password several times.  Access to Schwab with password is not a problem.  Trying to access Schwab for ONE STEP update is not possible.    

    I'm thinking programming errors and conflicts need clean-up.  Is there a restriction on certain characters in passwords?   Length of password?  
  • jl747jl747 SuperUser ✭✭✭✭✭
    edited August 2017

    Hi All,
    I'm sorry you're having these issues--can any of you provide more details about what exactly is not working?  Do you receive error messages?  Are all of your banks not updating, or just some?  If there are errors, please let us know the exact error number or take a screenshot (remove any personal info) and post it here so we can review what's happening and hopefully get this fixed for you.

    Quicken Kathryn

    You might be trying to access the wrong Schwab log in.
    Deactivate the account and try again.
    If you have more than one account you may have to do this to all of them.

    It should say Charles Schwab & Co., Inc.
    Try using only 8 characters.

    If you have contact support at https://www.quicken.com/support#contact-support
    Quicken Windows Premier 2019
    Windows 10 Pro 1903
  • Fire_Fire_ Member
    edited August 2017
    Pat said:

    Have not updated to R10 and still can't update, just tried.  It has been 10 days since last update!

    EDIT:  Just grabbed the bull by the horns, fed up w/all the crappola going on and called Quicken support, explained the situation and they ran some diagnostics on my computer.  Had HUNDREDS AND HUNDREDS of errors showing in the event log and database was corrupted.  Paid $150 to get it fixed and after all the removing of errors, fixing the db, still couldn't connect to the bank.  He called bank and BBVA Compass informed him that there is an outage until 8/24, so I'm dead in the water until then.  However computer runs very smooth for a 7 year old machine and the tech is going to call me back on the 24th to complete the fix.  Will pass along the results.

    Pat, put a stop on the payment. The company you paid is not legitimate.
  • Suzanna JamesSuzanna James Member
    edited September 2017

    Hello Kathryn, running Q Deluxe 2017.  Downloaded R10 the 20th, One Step Update ceased to function.  One Step Update Progress seems to be proceeding, then Error message in the one step update progress box but does not specify the error.  Key Bank is up and running so its not them.  Can we remove the update?   Guess i can reload the program?
       PC with windows 10

    still getting error message and no update.  Can someone provide some ideas to repair this R10 snafu?  Thanks!
  • PatPat Member
    edited August 2017
    Pat said:

    Have not updated to R10 and still can't update, just tried.  It has been 10 days since last update!

    EDIT:  Just grabbed the bull by the horns, fed up w/all the crappola going on and called Quicken support, explained the situation and they ran some diagnostics on my computer.  Had HUNDREDS AND HUNDREDS of errors showing in the event log and database was corrupted.  Paid $150 to get it fixed and after all the removing of errors, fixing the db, still couldn't connect to the bank.  He called bank and BBVA Compass informed him that there is an outage until 8/24, so I'm dead in the water until then.  However computer runs very smooth for a 7 year old machine and the tech is going to call me back on the 24th to complete the fix.  Will pass along the results.

    Have already spoken to the credit card company.  Company I paid has NOT processed the payment because they haven't fixed the problem.  I fixed it by restoring an image made on 8/20.  Everything back to normal and once again, this old man has learned a lesson!
  • jl747jl747 SuperUser ✭✭✭✭✭
    edited August 2017
    Pat said:

    Have not updated to R10 and still can't update, just tried.  It has been 10 days since last update!

    EDIT:  Just grabbed the bull by the horns, fed up w/all the crappola going on and called Quicken support, explained the situation and they ran some diagnostics on my computer.  Had HUNDREDS AND HUNDREDS of errors showing in the event log and database was corrupted.  Paid $150 to get it fixed and after all the removing of errors, fixing the db, still couldn't connect to the bank.  He called bank and BBVA Compass informed him that there is an outage until 8/24, so I'm dead in the water until then.  However computer runs very smooth for a 7 year old machine and the tech is going to call me back on the 24th to complete the fix.  Will pass along the results.

    As a suggestion you might want to change your financial Institution passwords.

    I know it is pain but just to be safe.
    Quicken Windows Premier 2019
    Windows 10 Pro 1903
  • HemantHemant Member
    edited August 2017

    Hi All,
    I'm sorry you're having these issues--can any of you provide more details about what exactly is not working?  Do you receive error messages?  Are all of your banks not updating, or just some?  If there are errors, please let us know the exact error number or take a screenshot (remove any personal info) and post it here so we can review what's happening and hopefully get this fixed for you.

    Quicken Kathryn

    Kathryn,
      I thought I had my issue to get one step update working was permanently resolved but NO. Today when I did the one step update quicken updated automatically to R10 and one step update stopped working. I get a blank white screen with a message on the top upper corner to sign in with my intuit ID, but there is no where I can input my log in info.I s this something to do with a message /email we received that Quicken is separating from Intuit and all users need to create a new log in ? Is this issue related to "FYI: Upcoming Action Required before 9/30/17: Email about Critical Updates for Quicken Windows, Canada, and Mac users "  I am not getting the prompt as stated in this link https://www.quicken.com/support/why-am-i-prompted-create-new-quicken-id-and-password
    I have spent close to 7 hours trying to resolve this issue. Quicken support agents should be aware that this is probably the issue and work on resolving it instead of uninstall and reinstall, etc because the underlying issue is not resolving.Your prompt attention to resolving this issue will be highly appreciated.
  • HemantHemant Member
    edited September 2018
    I thought I had my issue to get one step update working was permanently
    resolved but NO. Today when I did the one step update quicken updated
    automatically to R10 and one step update stopped working. I get a blank
    white screen with a message on the top upper corner to sign in with my
    intuit ID, but there is no where I can input my log in info.I s this
    something to do with a message /email we received that Quicken is
    separating from Intuit and all users need to create a new log in ? Is
    this issue related to "FYI: Upcoming Action Required before 9/30/17:
    Email about Critical Updates for Quicken Windows, Canada, and Mac users "
      I am not getting the prompt as stated in this link https://www.quicken.com/support/why-am-i-prompted-create-new-quicken-id-and-password
    I
    have spent close to 7 hours trying to resolve this issue. Quicken
    support agents should be aware that this is probably the issue and work
    on resolving it instead of uninstall and reinstall, etc because the
    underlying issue is not resolving.Your prompt attention to resolving
    this issue will be highly appreciated.
  • HemantHemant Member
    edited September 2017
    I thought I had my issue to get one step update working was permanently
    resolved but NO. Today when I did the one step update quicken updated
    automatically to R10 and one step update stopped working. I get a blank
    white screen with a message on the top upper corner to sign in with my
    intuit ID, but there is no where I can input my log in info.I s this
    something to do with a message /email we received that Quicken is
    separating from Intuit and all users need to create a new log in ? Is
    this issue related to "FYI: Upcoming Action Required before 9/30/17:
    Email about Critical Updates for Quicken Windows, Canada, and Mac users "
      I am not getting the prompt as stated in this link https://www.quicken.com/support/why-am-i-prompted-create-new-quicken-id-and-password
    I
    have spent close to 7 hours trying to resolve this issue. Quicken
    support agents should be aware that this is probably the issue and work
    on resolving it instead of uninstall and reinstall, etc because the
    underlying issue is not resolving.Your prompt attention to resolving
    this issue will be highly appreciated.
  • David JohnsonDavid Johnson Member
    edited September 2017
    Hemant said:

    I thought I had my issue to get one step update working was permanently
    resolved but NO. Today when I did the one step update quicken updated
    automatically to R10 and one step update stopped working. I get a blank
    white screen with a message on the top upper corner to sign in with my
    intuit ID, but there is no where I can input my log in info.I s this
    something to do with a message /email we received that Quicken is
    separating from Intuit and all users need to create a new log in ? Is
    this issue related to "FYI: Upcoming Action Required before 9/30/17:
    Email about Critical Updates for Quicken Windows, Canada, and Mac users "
      I am not getting the prompt as stated in this link https://www.quicken.com/support/why-am-i-prompted-create-new-quicken-id-and-password
    I
    have spent close to 7 hours trying to resolve this issue. Quicken
    support agents should be aware that this is probably the issue and work
    on resolving it instead of uninstall and reinstall, etc because the
    underlying issue is not resolving.Your prompt attention to resolving
    this issue will be highly appreciated.

    Exact same issue for me. The R10 update forced on me broke Quicken. Please resolve this ASAP or roll back the update.
  • nhbeachguynhbeachguy Member
    edited October 2018
    I am having the same issue - PLEASE RESOLVE. 
    When I start one step update, it looks like it's going to ask for the quicken password, but I get a white screen instead -- no place to enter the login name and password.
  • PatPat Member
    edited September 2017
    Just a suggestion...Do any of you having the R10 problem have a backup BEFORE Quicken was updated?  That may have been my problem, but after restoring an macrium reflect image, trouble disappeared. 
  • UKRUKR SuperUser ✭✭✭✭✭
    edited August 2017
    Hemant said:

    I thought I had my issue to get one step update working was permanently
    resolved but NO. Today when I did the one step update quicken updated
    automatically to R10 and one step update stopped working. I get a blank
    white screen with a message on the top upper corner to sign in with my
    intuit ID, but there is no where I can input my log in info.I s this
    something to do with a message /email we received that Quicken is
    separating from Intuit and all users need to create a new log in ? Is
    this issue related to "FYI: Upcoming Action Required before 9/30/17:
    Email about Critical Updates for Quicken Windows, Canada, and Mac users "
      I am not getting the prompt as stated in this link https://www.quicken.com/support/why-am-i-prompted-create-new-quicken-id-and-password
    I
    have spent close to 7 hours trying to resolve this issue. Quicken
    support agents should be aware that this is probably the issue and work
    on resolving it instead of uninstall and reinstall, etc because the
    underlying issue is not resolving.Your prompt attention to resolving
    this issue will be highly appreciated.

    Hemant and David,
    have you seen and followed my response from a couple of days ago, higher up in this message thread?

    As crappy as it is, it will fix your problem.

Sign In or Register to comment.