oops something went wrong

13»

Comments

  • Charles MoonCharles Moon Member
    edited June 2017

    Quicken Deluxe 2015 downloaded an 'upgrade' this morning -- and now I'm getting the same error. 

    Yep, me too.
  • Chris HughesChris Hughes Member
    edited June 2017
    I'm seeing this problem now, too. I can login to intuit.com, but when I try to update in Quicken 2016 Premier, I get the error.
  • capfan12capfan12 Member
    edited June 2017
    Still happening this AM regarless of reboots Q2016 R12
  • Kathy DunlapKathy Dunlap Member
    edited June 2017
    Everytime they add a new country this happens. You'd think they'd beef up the servers for the initial onrush.
  • meme Member ✭✭
    edited June 2017

    Hi All,
    We're currently investigating the cause of this issue--if you're still experiencing this issue, can you please reply here and tell us:

    1. Are using a username to log in, or your email address (don't post them here, just say which one you're using)?
    2. Are you able to use these login credentials to log in to Quicken.com (Sign In > My Account)?
    If you're not able to log in to Quicken.com with a username, even after resetting the password, try creating a new ID with your email address as the username on Quicken.com.  If you can log in with the new username, try using that new username to access Quicken.

    If you're not able to log in with your email address as a login at Quicken.com, or if you can log in to Quicken.com, but not Quicken, please contact support so we can collect more information from you.

    We hope to have this issue resolved as quickly as possible.

    Quicken Kathryn
    I use my email as my login.  I can neither update from (mulitple) Quicken datafiles nor log into the quicken.com website.
  • EdEd Alumni ✭✭✭✭
    edited January 2018
    Hello All,

    Sorry about the inconvenience for those receiving the Oops error (I too had the error and have been working with the operations team since earlier today). The issue has now been resolved. Please launch Quicken and try logging in / running OSU once more.

    If the issue persist, please follow the steps below and provide the server IP address which populates. 

    1) Open a windows command prompt. For instructions: https://www.lifewire.com/how-to-open-command-prompt-2618089
    2) Once the prompt window is open type "nslookup accounts.quicken.com"
    2)Hit 'Enter' on your Keyboard
    3)Copy and report back on this thread the server IP Address shown i.e. 104.121.84.xx
  • proflawproflaw Member ✭✭
    edited June 2017
    First I got an "uh oh (rather oops) something went wrong, try again," but when I tried again, it worked! Thank you for keeping us posted, Edgardo,
  • edited August 2017
    This is a waste of time.  Called the help desk and waited on hold, and then got cut off.  This is costing me money.  As I invoice with the Home and Business version.  I had to get a new computer for other reasons and now I can not get into Quicken.  I may have to look for something else more dependable.
  • meme Member ✭✭
    edited May 2018
    This error is generally an infrequent problem with the server on their end.  Not that it helps you right now, but I've generally gotten good help from their phone support.  That said, if you find something as robust as Quicken that is more dependable, please share.  Most of us are here because Quicken, with it's undeniable warts, is the best out there.
  • paradoxparadox Member
    edited September 2017

    Here is my nslookup data with IP address. Can't get past the Oops error.


    Non-authoritative answer:
    Name:    e9217.b.akamaiedge.net
    Address:  104.69.232.12

  • PeterPeter Member ✭✭
    edited December 2018
    I am getting the message 'Uh Oh! --- Something went wrong on our end.  -- Chick here to try again.'

    I ran the command prompt.

    Name: e9217.b.akamiedge.net
    Address: 72.247.64.149
    Aliases:  accounts.quicken.com
                   new-san-accounts.intuit.com.edgekey.net

    This may be a different issue than the one that is listed is solved.  I have been getting this message when I attempt a OSU.  I ender the password vault password and am then prompted to enter my Intuit ID.  I get the 'Uh Oh!' when I enter my Intuit ID password.
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    edited September 2017
    Peter said:

    I am getting the message 'Uh Oh! --- Something went wrong on our end.  -- Chick here to try again.'

    I ran the command prompt.

    Name: e9217.b.akamiedge.net
    Address: 72.247.64.149
    Aliases:  accounts.quicken.com
                   new-san-accounts.intuit.com.edgekey.net

    This may be a different issue than the one that is listed is solved.  I have been getting this message when I attempt a OSU.  I ender the password vault password and am then prompted to enter my Intuit ID.  I get the 'Uh Oh!' when I enter my Intuit ID password.

    Hi @ Peter ,

    Have you tested any Quicken Beta Products?

    You may have forgotten to click on Sign in as a different User and Create a new Quicken User ID for Beta. I know I it and it cost me.

    Had to create a New Quicken User ID.
  • ken02554ken02554 Member
    edited September 2017

    Hi All,
    We're currently investigating the cause of this issue--if you're still experiencing this issue, can you please reply here and tell us:

    1. Are using a username to log in, or your email address (don't post them here, just say which one you're using)?
    2. Are you able to use these login credentials to log in to Quicken.com (Sign In > My Account)?
    If you're not able to log in to Quicken.com with a username, even after resetting the password, try creating a new ID with your email address as the username on Quicken.com.  If you can log in with the new username, try using that new username to access Quicken.

    If you're not able to log in with your email address as a login at Quicken.com, or if you can log in to Quicken.com, but not Quicken, please contact support so we can collect more information from you.

    We hope to have this issue resolved as quickly as possible.

    Quicken Kathryn
    I started having the problem today! I am using Quicken Home and Business 2017, R14, Build 26.1.14.1.

    This is very aggravating!
  • edited September 2017
    Having this issue - when I run the command prompt the IP address that's coming up is 23.211.55.16

    This is terribly annoying....started happening yesterday when I try to do a OSU &/or a cloud sync.  I am able to log into to Quicken.com using the same credentials I'm trying to use for the application.  

    I'm running
    > Quicken 2016 Release R12 (25.1.12.2)
    > Windows 7 Professional


    image
  • edited October 2017
    Having had this issue since yesterday with Quicken 2016 R12 on Windows 10 Pro.

    Non-authoritative answer:
    Name:    e9217.b.akamaiedge.net
    Address:  104.78.13.40
    Aliases:  accounts.quicken.com
              new-san.accounts.intuit.com.edgekey.net

    Please get this error resolved ASAP!!!
  • edited September 2017

    Having this issue - when I run the command prompt the IP address that's coming up is 23.211.55.16

    This is terribly annoying....started happening yesterday when I try to do a OSU &/or a cloud sync.  I am able to log into to Quicken.com using the same credentials I'm trying to use for the application.  

    I'm running
    > Quicken 2016 Release R12 (25.1.12.2)
    > Windows 7 Professional


    image

    Largely used this solution and it worked. Had to work through some of the UN & PW issues a couple times but finally got it back online. 

    https://getsatisfaction.com/quickencommunity/topics/intuit-id-not-linked-to-password?topic-reply-lis...
This discussion has been closed.