Difficulty downloading transactions for about two weeks, receiving cc-501 error codes. .

I've been having difficulty downloading transactions for about two weeks, receiving cc-501 error codes. The affected accounts include Citibank, Barclays, Discover, Citizens Bank and Synchrony Bank. I thought that a possible solution might be to upgrade my software, so I'm now running Q Deluxe 2018 (Windows), V. R2.3 to no avail. Any thoughts appreciated.

Comments

  • edited December 2018
    I am having the same issue except no error messages.  Quicken just crashes when I am told to "additional information required" Fix It
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited October 2017

    I am having the same issue except no error messages.  Quicken just crashes when I am told to "additional information required" Fix It

    @Ronnie: this doesn't sound like the same issue as the OP. Please create a separate thread.
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited December 2018

    @Jmansdad: The fact that you are having the same problem with multiple banks and that the onset of the issue is approximately coincidental with the cutover to the Quicken ID (from the Intuit ID) causes me to suspect an issue related to your Q ID. Please try Edit menu ---> Preferences - Quicken & ID & Mobile and select Sign in as a Different User. You should be able to re-sign-in as the same user using your Q ID (not your old Intuit ID); i.e. you shouldn't have to create a new Q ID.

    Please report back with the results. Were you able to successfully re-sign-in with a your same Q ID? Did that fix the problem?

    When reporting back with results, please indicate whether you are using Direct Connect exclusively, Express Web Connect exclusively, or a mix of DC and EWC.

  • JmansdadJmansdad Member ✭✭
    edited December 2018
    Thanks, Artic Hare.  Unfortunately , your suggestion did not work.  I use a mix of DC and EWC.  This problem is really annoying and becoming labor intensive.  Any other thoughts appreciated.  J
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited October 2017
    Jmansdad said:

    Thanks, Artic Hare.  Unfortunately , your suggestion did not work.  I use a mix of DC and EWC.  This problem is really annoying and becoming labor intensive.  Any other thoughts appreciated.  J

    The fact that you are having a problem with BOTH Direct Connect and Express Web Connect points us strongly in the direction of an issue with your Quicken ID and/or program (installation) issue versus a data file or config issue. Since re-signing-in didn't fix the problem, then I recommend you apply the Mondo patch, which is available here: https://www.quicken.com/support/update-and-mondo-patch-2018-release-quicken-windows

    Make certain to follow the directions provided about 2/3 of the way down the page. Also, make certain to reboot your PC immediately before applying the mondo patch.

    Please report back regarding of the outcomes of applying the mondo patch.
  • Richard SturgeonRichard Sturgeon Member ✭✭
    edited October 2017
    Jmansdad said:

    Thanks, Artic Hare.  Unfortunately , your suggestion did not work.  I use a mix of DC and EWC.  This problem is really annoying and becoming labor intensive.  Any other thoughts appreciated.  J

    in reference to the other post that i have regarding CC501 i have applied the mondo patch with the same results.
  • Richard SturgeonRichard Sturgeon Member ✭✭
    edited October 2017
    Jmansdad said:

    Thanks, Artic Hare.  Unfortunately , your suggestion did not work.  I use a mix of DC and EWC.  This problem is really annoying and becoming labor intensive.  Any other thoughts appreciated.  J

    Once we have activated q2018 are allowed to login as a different user?
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited October 2017
    Jmansdad said:

    Thanks, Artic Hare.  Unfortunately , your suggestion did not work.  I use a mix of DC and EWC.  This problem is really annoying and becoming labor intensive.  Any other thoughts appreciated.  J

    @Richard: Q2018 is a subscription product and it is tied to a single Q ID. If you are having issues related to the Q ID you can, however, select Sign in as Different User and then same in as the same user. Again, your situation seems to be different from the OP. I recommend you use your other dedicated thread rather than piggy backing on this one.
  • JmansdadJmansdad Member ✭✭
    edited November 2017
    Here's the fix:  On Monday 11/6, transactions stopped downloading from Bank of America (and only Bank of America) with CC-501 error message. Only these accounts used Express Web Connect. I tried everything I could think of, including resetting and deactivating online services for the accounts.  Worse, when I deactivated the online services for an account, I could not use my username/password to set up the online services again.
    The quicken helpdesk rep had me use the Tools > Online Center feature "Reset CC Credentials" which was accessed from a button on the pop-up that displayed after Shift+Ctrl and click the  Update/SEND button.  All accounts that used Express Web Connect had to have the online services deactivated to do this.  After that Reset CC Credentials was done, I was able to set up online services for all the accounts again and download transactions successfully.  

    Of course he had me back up the file first...

    Jennifer Feldmann

    • 174 Points 100 badge 2x thumb
    •  
    •   Relieved.

    Posted 5 days ago





    0
This discussion has been closed.