How to delete LOTS of duplicate transactions waiting to be "Accepted"

Quicken Premier 2016 R 11

For weeks now I have been "Challenged" by the inability to One-Step-Update with "Captial One Card Services".  That problem seems to have gone away for the moment after many account "Resets"... Long story being discussed on other threads

Problem now is that after a successful update I now have 160+ duplicate transactions, some over a year old, awating "acceptance".

It appears I can only delete those awaiting one at a time.... PAINFUL

If I "Accept All" it is really hard to seperate the wheat from the chaff.  I tried filtering and finding in the register so I could multiple select all the dupes and delete them all at once but no luck.

Any suggestions would be appreciated.

Comments

  • edited January 6
    I just got into a rhythm and it wasn't THAT bad ...  click, click...click, click  :)
  • PutterFluttersPutterFlutters Member ✭✭
    edited February 2017

    I just got into a rhythm and it wasn't THAT bad ...  click, click...click, click  :)

    Oh my aching carpal tunnel....:-)
  • splashersplasher SuperUser ✭✭✭✭✭
    edited October 2018
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • PutterFluttersPutterFlutters Member ✭✭
    edited December 2018
    OK...initial problem getting MANY duplicate downloads has subsided.  BUT ... I did find a pretty easy way to get rid of all the dupes.  Assuming you had a good starting point.

    1. Work with a working copy of your data file.
    2. Update and get all the 100's of dupes.
    3. Go to the offending accounts register.
    4. Accept all the updated transactions.
    5. Using the filter bar at the top of the register select....
        a. Custom Dates: enter start date from WAY back (1/1/2000 for example) ... end date of the last good reconciliation you had.
        b. Any Type
        c. Unreconciled
        
    Select the top transaction then scroll to bottom and select all transactions by shift clicking on the last transaction.
    Select the little gear on the right bottom of the last transaction and then DELETE.
    The hit the RESET button.

    Only problem I had with this is an occasional recent transaction or two where the quicken transaction entry date is slightly different from the one on your statement.  That is pretty easy to figure out if you re-reconcile your last statement.

    Good luck
  • splashersplasher SuperUser ✭✭✭✭✭
    edited May 2017

    OK...initial problem getting MANY duplicate downloads has subsided.  BUT ... I did find a pretty easy way to get rid of all the dupes.  Assuming you had a good starting point.

    1. Work with a working copy of your data file.
    2. Update and get all the 100's of dupes.
    3. Go to the offending accounts register.
    4. Accept all the updated transactions.
    5. Using the filter bar at the top of the register select....
        a. Custom Dates: enter start date from WAY back (1/1/2000 for example) ... end date of the last good reconciliation you had.
        b. Any Type
        c. Unreconciled
        
    Select the top transaction then scroll to bottom and select all transactions by shift clicking on the last transaction.
    Select the little gear on the right bottom of the last transaction and then DELETE.
    The hit the RESET button.

    Only problem I had with this is an occasional recent transaction or two where the quicken transaction entry date is slightly different from the one on your statement.  That is pretty easy to figure out if you re-reconcile your last statement.

    Good luck

    If you had any valid unreconciled transactions in that range, you would have deleted a transaction that you shouldn't have.

    The FAQ I cited above deals with that eventuality and prevents deleting transactions that should not be deleted.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • MarcMarc Member
    edited December 2017
    This reply was created from a merged topic originally titled Deleting ALL pending duplicate credit card charges, rather than one-by-one..






    With some frequency, the connections between my various


    credit cards and Quicken become disabled. I disconnect the account, and then


    reconnect, and I’m all set. But when I subsequently do a One Step Update, the


    credit card data downloads ALL of the transactions from months before, most of


    them being duplicates. The duplicates almost always have different Download


    IDs, meaning most probably that the credit card companies have changed their


    technology, and Quicken is unable to recognize that that the old transactions


    (already in my register) and the new pending transactions are duplicates. I


    suppose that’s on the credit card companies. But I don’t understand why Quicken


    then requires me to go through each individual transaction one-by-one and


    delete the transactions from the pending list. Why not allow us to DELETE ALL,


    as we’re able to ACCEPT ALL? Or is there another way to resolve this problem


    without have to go through hundreds of pending transactions one-by-one?
  • edited December 2017
    Marc said:

    This reply was created from a merged topic originally titled Deleting ALL pending duplicate credit card charges, rather than one-by-one..






    With some frequency, the connections between my various


    credit cards and Quicken become disabled. I disconnect the account, and then


    reconnect, and I’m all set. But when I subsequently do a One Step Update, the


    credit card data downloads ALL of the transactions from months before, most of


    them being duplicates. The duplicates almost always have different Download


    IDs, meaning most probably that the credit card companies have changed their


    technology, and Quicken is unable to recognize that that the old transactions


    (already in my register) and the new pending transactions are duplicates. I


    suppose that’s on the credit card companies. But I don’t understand why Quicken


    then requires me to go through each individual transaction one-by-one and


    delete the transactions from the pending list. Why not allow us to DELETE ALL,


    as we’re able to ACCEPT ALL? Or is there another way to resolve this problem


    without have to go through hundreds of pending transactions one-by-one?

    Backup your data file first.

    Enter a blank transaction in the register.

    ACCEPT ALL transactions.

    Sort your register by "Order Entered".  Click on the gear on the right side to see that option under Sorting Options.  

    Select the blank transaction in the register.

    Hold the SHIFT key and select the last transaction in the register.  This will highlight ALL the duplicate transactions.

    Right click and select DELETE.

    Reset the register setting Sorting Options to "Date". 

    Done.
  • John SJohn S Member
    edited December 2017
    This reply was created from a merged topic originally titled Dups, Dups and more Dups with Quicken and C1.


    For several days I kept getting error CC-501 this was after a week of not being able to connect at all.  Had to reset again today and it downloaded thousands of dups.  Not sure why they call this a support website when posts either get merged to closed threads or posts deleted.  Why is Quicken trying to cover up problems and shut down its customers voice?  Is anyone else continuing to have duplicate and connection problems with Quicken and C1? No updates from Quicken for days.  
  • DarryleDarryle Member
    edited October 2018
    I have had to reset my account several times. I found that when Quicken (QW2017 for me) connects and downloads after a reset that the  number of transaction downloaded can be controlled by settings on my banks webpage. On my banks website I can choose what type of exports are default and what date range to include in a download. The date range that I set for export from my bank also appears to be the same number of transaction Quicken downloads. Maybe take a look at your bank and see if you have a search range you can set so downloads are only what you set it to be, I use Dollar Bank.
  • John SJohn S Member
    edited December 2017
    Darryle said:

    I have had to reset my account several times. I found that when Quicken (QW2017 for me) connects and downloads after a reset that the  number of transaction downloaded can be controlled by settings on my banks webpage. On my banks website I can choose what type of exports are default and what date range to include in a download. The date range that I set for export from my bank also appears to be the same number of transaction Quicken downloads. Maybe take a look at your bank and see if you have a search range you can set so downloads are only what you set it to be, I use Dollar Bank.

    Can't find such a setting on C1.  Wish it had one or Quicken made a simple fix to only import a couple weeks of data.
  • edited December 2017
    Darryle said:

    I have had to reset my account several times. I found that when Quicken (QW2017 for me) connects and downloads after a reset that the  number of transaction downloaded can be controlled by settings on my banks webpage. On my banks website I can choose what type of exports are default and what date range to include in a download. The date range that I set for export from my bank also appears to be the same number of transaction Quicken downloads. Maybe take a look at your bank and see if you have a search range you can set so downloads are only what you set it to be, I use Dollar Bank.

    Sounds like you are creating a .qfx file from your bank's website and then importing into Quicken.  That's called Web Connect.

    The users that are getting duplicate transactions downloaded are using Quicken's One Step Update and downloading via Express Web Connect.

    There is no such filter setting for EWC.  

    The duplicate transactions issue is because the bank is supplying transactions for downloads with unique new transaction ID numbers.

    Quicken checks the FITID number when it downloads transactions.  If the number is new, it gets downloaded.  If it's not new, Quicken ignores it.

    Unfortunately, the IT "geniuses" at Capital One can't get this figured out.  
  • splashersplasher SuperUser ✭✭✭✭✭
    edited December 2017
    Darryle said:

    I have had to reset my account several times. I found that when Quicken (QW2017 for me) connects and downloads after a reset that the  number of transaction downloaded can be controlled by settings on my banks webpage. On my banks website I can choose what type of exports are default and what date range to include in a download. The date range that I set for export from my bank also appears to be the same number of transaction Quicken downloads. Maybe take a look at your bank and see if you have a search range you can set so downloads are only what you set it to be, I use Dollar Bank.

    The duplicate transactions issue is because the bank is supplying transactions for downloads with unique new transaction ID numbers.
    It is actually the aggregator, not the FI, that is creating new unique FITids since it does not have knowledge of the prior d/l setup. 

    This is one case where the FI is not at fault.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

This discussion has been closed.