Posting investment income in an investment account and trying to transfer these earnings to my check

Unknown
Unknown Member
edited November 2018 in Investing (Windows)
I am currently posting dividends, short term cap gains and long term cap gains in an investment account as income (not reinvested) and trying to transfer these earnings to my checking account in the same box. I indicate my checking account as the "Transfer Account"; however, when the money is moved to my checking account, it goes in as a deposit, but is instead SUBTRACTED from my total checking account balance. What's happening here?

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    Can you post some images of what you're seeing?

    Also, what Q product are you running?  What Build/Release of the product?

    What column is your checking account sorted on?  Is the account overdrawn (ignoring these transactions)?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited September 2018
    Running Windows version R11.20. The checking account is sorted on ascending date. The latest date is at the bottom of the screen. You'll also notice that it doesn't even do the math right. Ugh...Frustrating...
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited September 2018
    It sounds like you are having the problem discussed here:



    https://getsatisfaction.com/quickenco...
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited September 2018
    That is the problem, and it hasn't been resolved by the latest update. Any idea when this may get resolved?
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited September 2018
    Jim Nelli said:

    That is the problem, and it hasn't been resolved by the latest update. Any idea when this may get resolved?

    Patch 12.15 is in staged release. Not sure what all the fixes are yet:


    https://getsatisfaction.com/quickenco...
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    @Jim Nelli

    In the future to make things easier, Windows has a program called Snipping Tool in the Windows Accessories section that will make taking a screenshot simple.  Much easier than taking a picture and having to transfer it to your computer.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    None of the payments or deposits in the checking account appear to be affecting the balance correctly. Does exiting and restarting Quicken or re-sorting the register correct the balance as described in the linked discussion?
    QWin Premier subscription
  • splasher
    splasher SuperUser ✭✭✭✭
    edited September 2018

    None of the payments or deposits in the checking account appear to be affecting the balance correctly. Does exiting and restarting Quicken or re-sorting the register correct the balance as described in the linked discussion?

    Good eye Jim.

    The difference between the first two lines in the screenshot is $579.15 which is the amount of the first FUTURE transaction (a debit).  The diff between line 2 & 3 is the amount of the second FUTURE transaction.

    It is as if the balance column was not recalculated after the two transactions were entered.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    Also, do you have any filter set on the transactions in the checking register? Click the Reset button next to the selection boxes at the top to be sure.
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited September 2018

    None of the payments or deposits in the checking account appear to be affecting the balance correctly. Does exiting and restarting Quicken or re-sorting the register correct the balance as described in the linked discussion?

    @Jim Nelli,

    Does re-sorting the register fix it?
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    OK, I see this too:

    --Look at the receiving account's register and observe all is OK

    -- Enter a DivX to that account on a date earlier than the last transaction in the register.

    -- Look again at the receiving register. The DivX is there BUT THE BALANCE COLUMN IS NOT UPDATED

    -- Re-sort the receiving register (click twice on the Date header for example) and the problem is fixed.

    SAD!
    QWin Premier subscription
  • Unknown
    Unknown Member
    edited September 2018

    None of the payments or deposits in the checking account appear to be affecting the balance correctly. Does exiting and restarting Quicken or re-sorting the register correct the balance as described in the linked discussion?

    YES, RESORTING THE CHECKING REGISTER FROM ASCENDING DATE TO DESCENDING DATE AND BACK AGAIN DOES WORK.
  • Unknown
    Unknown Member
    edited September 2018
    Lots of workarounds for a simple transaction...
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited September 2018
    Hey Everyone,

    Thank you for taking the time to come to the Community and give us this feedback.

    The behavior that you are seeing is a bug and has been reported to our development team and they are working to correct the issue.

    In the meantime, sorting the register or closing and reopening should correct the balance in the register.

    Thank you for your patience, we currently don't have an ETA but are working quickly to get this resolved.

    -Quicken Tyka

    A-0302
    ~~~***~~~
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited September 2018

    Hey Everyone,

    Thank you for taking the time to come to the Community and give us this feedback.

    The behavior that you are seeing is a bug and has been reported to our development team and they are working to correct the issue.

    In the meantime, sorting the register or closing and reopening should correct the balance in the register.

    Thank you for your patience, we currently don't have an ETA but are working quickly to get this resolved.

    -Quicken Tyka

    A-0302

    @Quicken Tyka:  Then shouldn't this discussion also now be under "Known Product Issues"?
This discussion has been closed.