disable auto login

CodyOCodyO Member
I can not disable the "Open at Login" option with Quicken for Mac 2017 running on an OSX platform.
I have repeatedly deselected the option, but it immediately reverts to the active state. I do not want the app to automatically start open when restarting the computer.

Comments

  • Quicken HaroldQuicken Harold Moderator ✭✭✭✭
    edited October 2018
    Hello CodyO, appreciate your question.

    Which version of the OS are you using? 

    Here are some steps to try: https://support.apple.com/kb/PH25590?locale=en_US

    Hope this helps.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • edited December 2018
    OOOPS..... yah...what Harold said...... :-)

    Is the problem.

    1. Quicken Opens at Login in 

    or

    2. Auto login to Quicken itself

    Kind of a big difference.

    #1 could be the way your user profile is set up 
    APPLE MENU > System Preferences > Users & Groups > Login in Items
    You'll need to select the User you are having the problems with.

    #2.  Dunno. That could be a scary one... depending on who has access to your machine.


Sign In or Register to comment.