Chase credit card OL-332-A issue for approx 10 days

BKBK Member
For the past 10 days, I am getting OL-332-A error when trying to download Chase credit card, stating that my login is incorrect.   Quicken 2016 Premier R18.4, on Win10 Pro v1803

Things I have done to troubleshoot:
1- My login is in fact correct as I am able to login via Chase website - and even did a manual download and imported to Quicken.
2- I did reenter my password in the Quicken password vault in case my datafile was corrupt but that didn't solve anything.
3- Attempted to add my Chase account (as if it was a new account) and received a similar issue, but this
time stating that I didn't have an online account with Chase!  What?
4- Then I created a brand new datafile and attempted to add my Chase account and received the same issue, stating that I didn't have an online account with Chase.
(In other words, resetting my Chase account in Quicken will not help based on results of 3 & 4)

Note again that this is a Chase "credit card", and I don't have a Chase bank account.

My conclusion is that there is nothing wrong on my end, rather something has gone wrong recently with the Chase setup within the Quicken servers.  This does not seem to be a password issue but perhaps some communication issue between Quicken servers and Chase credit card accounts (some accounts).  Kindly asking the Quicken team troubleshoot their servers and subsequently contact Chase to see if they have changed something recently behind-the-scenes.  Thank you Quicken.








Comments

  • SherlockSherlock SuperUser ✭✭✭✭
    edited October 2018
    Chase requires we authorize the use of the Direct Connect connection method.  If you haven't already, you may want to review: https://www.quicken.com/support/adding-chase-accounts-quicken  Recent changes at Chase may have changed the procedure so I suggest you contact Chase.  Do let us know what you learn.
    Quicken user since 1997 
    Premier on Windows 7 
  • BKBK Member
    edited November 2018
    Thank you Sherlock.  I went thru the ENTIRE article in the link you sent me.  I don't have any messages from Chase and on Chase's "AccountSafe" page, Chase tells me the following: "You've set up your Chase accounts so desktop versions of apps like Quicken® or Intuit QuickBooks® can access them directly".

    I contacted Chase and explained the issue.  They investigated and didn't see any reason on their end that they would block Quicken on my account.  I contacted them a second time (since chances are I would get another person who may know more or less) and after 10 minutes of investigation and calling me back in an hour they confirmed that they don't have issue on their end to block Quicken.  Two for two.

    So given the number people are having issues with Chase recently as well as the 10/30/18 announcement by Quicken Sarah that many people are having account not found issues with multiple institutions, suggests that my issue may be on Quicken servers.

    Thanks again for your suggestion and we all hope that this issue can be addressed soon.


  • SherlockSherlock SuperUser ✭✭✭✭
    edited November 2018
    Quicken user since 1997 
    Premier on Windows 7 
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    edited November 2018
    BK said:

    Thank you Sherlock.  I went thru the ENTIRE article in the link you sent me.  I don't have any messages from Chase and on Chase's "AccountSafe" page, Chase tells me the following: "You've set up your Chase accounts so desktop versions of apps like Quicken® or Intuit QuickBooks® can access them directly".

    I contacted Chase and explained the issue.  They investigated and didn't see any reason on their end that they would block Quicken on my account.  I contacted them a second time (since chances are I would get another person who may know more or less) and after 10 minutes of investigation and calling me back in an hour they confirmed that they don't have issue on their end to block Quicken.  Two for two.

    So given the number people are having issues with Chase recently as well as the 10/30/18 announcement by Quicken Sarah that many people are having account not found issues with multiple institutions, suggests that my issue may be on Quicken servers.

    Thanks again for your suggestion and we all hope that this issue can be addressed soon.


    Hello BK,

    Thank you for taking the time to share the details of this error with the Community although I apologize that you are continuing to receive an invalid login error. 

    There was a recent issue with the Chase servers returning a OL-297-A error(https://getsatisfaction.com/quickencommunity/topics/new-10-19-2018-chase-returning-ol-297-a-oops-its...) that has been resolved but since you continue to receive an error there may be some lingering data from that prior issue affecting the current connection.

    If you haven't already, please follow the steps found at https://www.quicken.com/support/quicken-currently-unable-verify-financial-institution-information-do... to refresh the account information with the bank.  Once finished, please close and re-open Quicken and attempt to update the accounts again.

    Thank you,

    Sarah
  • BKBK Member
    edited November 2018
    Everything now works without me doing ANYTHING!  So someone somewhere (Quicken/Chase) fixed the issue.

    Quicken Sarah, I am not sure you realized that as part of my troubleshooting, I created a brand new datafile and tried to only add Chase to it.  But it kept telling me that I need to create an account with Chase first!!!!  When I did the same thing just now, it found my accounts.  Once I saw this progress, I went back to my main datafile and did a OSU and all worked - Yeah!  Hence someone, somewhere fixed things without me doing anything - sorry for the repeat.

    Cheers all,
    BK
  • BKBK Member
    edited November 2018
    BK said:

    Thank you Sherlock.  I went thru the ENTIRE article in the link you sent me.  I don't have any messages from Chase and on Chase's "AccountSafe" page, Chase tells me the following: "You've set up your Chase accounts so desktop versions of apps like Quicken® or Intuit QuickBooks® can access them directly".

    I contacted Chase and explained the issue.  They investigated and didn't see any reason on their end that they would block Quicken on my account.  I contacted them a second time (since chances are I would get another person who may know more or less) and after 10 minutes of investigation and calling me back in an hour they confirmed that they don't have issue on their end to block Quicken.  Two for two.

    So given the number people are having issues with Chase recently as well as the 10/30/18 announcement by Quicken Sarah that many people are having account not found issues with multiple institutions, suggests that my issue may be on Quicken servers.

    Thanks again for your suggestion and we all hope that this issue can be addressed soon.


    Quicken Sarah, I am not sure you realized that as part of my
    troubleshooting, I created a brand new datafile and tried to only add
    Chase to it.  But it kept telling me that I need to create an account
    with Chase first!!!!  When I did the same thing just now, it found my
    accounts.  Once I saw this progress, I went back to my main datafile and
    did a OSU and all worked - Yeah!  Hence someone, somewhere fixed things
    without me doing anything - sorry for the repeat.
This discussion has been closed.