bill reminders automatically in register

klr4259klr4259 Member ✭✭
I want the bill reminders, but I don't want them automatically entered in the register.  I have Quicken 2017.  I cannot find an option for this.

Comments

  • UKRUKR ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited September 2018

    Please clarify:

    1. Are the Scheduled Reminders set to "automatically enter in register [xx] days in advance"?
    2. Or are you asking about Scheduled Reminders appearing in your register as if they were real register transactions already?

    If (1), then you need to edit each individual reminder, this and all future instances, to "remind me [xx] days before due date". Look under Optional Settings.

    If (2), change the settings in your register which control this function.

    image

    Click the clock icon in your register and select from the popup.

  • klr4259klr4259 Member ✭✭
    edited February 2018

    I don't have option 1.  They are scheduled reminders that are appearing in my register.  Today there were 3 reminders entered and two were already paid and one isn't due for 6 days and they are scheduled to remind me in three days.  I don't want any reminders to appear in my register unless I enter them.  I don't have a clock option.

  • UKRUKR ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited September 2018
    If you don't have the clock icon, click the gear icon (next icon in my image) and select "Reminders to show in register".
  • klr4259klr4259 Member ✭✭
    edited October 2018

    That's what I have marked, but I don't want them in the register, just at the bottom.

    I don't know how else to explain, just want them to be reminders, not to have them entered in register

  • Rocket J SquirrelRocket J Squirrel ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited March 2018
    klr4259 said:

    That's what I have marked, but I don't want them in the register, just at the bottom.

    I don't know how else to explain, just want them to be reminders, not to have them entered in register

    image
    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro x64.
  • Chad WatsonChad Watson Member
    edited March 2018
    klr4259 said:

    That's what I have marked, but I don't want them in the register, just at the bottom.

    I don't know how else to explain, just want them to be reminders, not to have them entered in register

    I have the same setting and the same thing is happening to me.
  • Kim SKim S Member
    edited April 2018
    I also have the same settings and the same issue. Mine started with the last update. I noticed that the reminders changed to 0 days I have always had the reminders on bills set to 3 days.
  • UKRUKR ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited September 2018

    If you haven't done
    so already, I'd say it's time to contact Quicken Support via Chat or Phone and
    request help.

    Quicken Support:

  • Kim SKim S Member
    edited April 2018
    I don't know if this will work for you. I restored a backup file from before I started having the issue, fortunately it was just over a week ago. I went through the scheduled transaction list, looked for items that had been changed to zero days on the reminders changed them back to 3. Ran one step update. Everything seems ok now. No reminders were added to the register.
  • Kim SKim S Member
    edited March 2018
    Kim S said:

    I don't know if this will work for you. I restored a backup file from before I started having the issue, fortunately it was just over a week ago. I went through the scheduled transaction list, looked for items that had been changed to zero days on the reminders changed them back to 3. Ran one step update. Everything seems ok now. No reminders were added to the register.

    It worked for one update... Now I have have bills in my register going out to the end of next month
  • edited March 2018
    Same issue as others - and we are not the only ones - at least one other topic on the same issue - https://getsatisfaction.com/quickencommunity/topics/bill-and-income-reminder-issues

    In my case, it always coincides with bills I have linked to billers/accounts, and each of those is resetting the days until reminder to zero on each refresh.

    Has been happening for the last update or two - currently on Deluxe 2018 R6.12 build 27.1.6.12
  • Kim SKim S Member
    edited April 2018
    I deleted 2 of my main bills that were added out to the end of next month. I then re-added them. Will see what happens and will post if it works or not.
  • ps56kps56k ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited April 2018
    Running Q2018 - and Win10 -
    wish this had been marked as a "problem" vs "question" -
    for any Quicken support folks to see...
    I too am seeing my Reminders get auto-inserted into their respective Register - Checking or CC.
    Quicken 2019 Deluxe - Subscription - Windows 10
  • edited May 2018
    Yes, I also am having the same problem since I installed the latest update and I see no way to stop this automatic posting.  It caused me to overdraft my checking account because sometimes I use a temporary deposit at the beginning of the month as a planning placeholder.  Now the "improved" Quicken automatically shows the deposit three days before the end of the month!
    Is Quicken going to pay my overdraft fees thanks to this new "feature"?
    I eliminated that one problem by simply removing the automatic transaction.  I've relied on Quicken since it ran under DOS and now I can't count on it.  Great.  
  • miklkmiklk ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited May 2018
    This is part of the known serious bugs with Linked Reminders (online Billers)

    Unfortunately, until they actually fix it, there is nothing you can do EXCEPT delete all online Billers, Delete and re-enter the reminders that were linked to remove any damage to the reminders, and just use the reminders as regular reminders as in the past.

    They are definitely working on it BUT no ETA for a fix that is already inexplicably too late IMO. 
  • michellelspmichellelsp Member
    edited June 2018
    Version R9.30 - still having this same issue.
  • GChapsGChaps Member
    edited November 2018
    Did you figure this out?  I had the same problem.  if you're still around, go to your 'Planning' tab.  Then select 'Budget Actions' at the upper right.  Then unselect 'view options' and unselect 'include reminders'.  This took care of it for me.  
  • UKRUKR ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited November 2018
    GChaps said:

    Did you figure this out?  I had the same problem.  if you're still around, go to your 'Planning' tab.  Then select 'Budget Actions' at the upper right.  Then unselect 'view options' and unselect 'include reminders'.  This took care of it for me.  

    GChaps,
    the original poster's issue had to do with reminders showing in the account register.
    Your Planning Tab / Budgets / Budget Actions only applies to future - dated Scheduled Reminders being included in the Budget views.
    Two totally separate issues.
This discussion has been closed.