2019 lifetime planner

I migrated from Quicken 2015 to latest subscription Quicken in April 2018.  Lifetime planner worked
as expected.  I am now on version R14.27
build 27.1.14.27 using Windows 10.0.17134 build 17134.

Issue now is when I open Lifetime planner I get a blank screen, if I open “Change Assumptions” each section show proper data.  If I open “Explore What Ifs” none of the various categories show completion yet if I open any of the categories the data is present.

I have run Validation as well as Super Validation with no change

How do I get Lifetime planner to display the data contained within?


Comments

  • ClaytonClayton Member
    edited November 2018
    First, make at least one Backup of your Data File. Then maybe try updating to the latest build, R15.18. Menu>Help> Check for updates. If that doesn't get your update, then you can download the R15.16 Mondo Patch at https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product and run it manually. 

    Good luck Patrick ...
  • PatrickPatrick Member
    edited November 2018
    Clayton,

    Your idea did work, thank you.
    Running version 14.27 and checking for updates Quicken reported I was running latest version.
    Had to download R15.16 manually as you suggested and Quicken is now working properly.

    thanks again
  • ClaytonClayton Member
    edited November 2018
    Patrick said:

    Clayton,

    Your idea did work, thank you.
    Running version 14.27 and checking for updates Quicken reported I was running latest version.
    Had to download R15.16 manually as you suggested and Quicken is now working properly.

    thanks again

    Glad it worked for you.
  • ClaytonClayton Member
    edited November 2018
    Patrick said:

    Clayton,

    Your idea did work, thank you.
    Running version 14.27 and checking for updates Quicken reported I was running latest version.
    Had to download R15.16 manually as you suggested and Quicken is now working properly.

    thanks again

    Oddly R15.16 is still the latest Patch on the downloads page after weeks back when I updated to R15.18. Who knows???
  • PatrickPatrick Member
    edited November 2018
    Patrick said:

    Clayton,

    Your idea did work, thank you.
    Running version 14.27 and checking for updates Quicken reported I was running latest version.
    Had to download R15.16 manually as you suggested and Quicken is now working properly.

    thanks again

    To add to strangeness with R15.16 is latest on download page after installing R15.16 and truing update within Quicken it did indeed retrieve R15.18.  R14.27 would say no updates available.  Oh well live and learn. 
  • ClaytonClayton Member
    edited November 2018
    Patrick said:

    Clayton,

    Your idea did work, thank you.
    Running version 14.27 and checking for updates Quicken reported I was running latest version.
    Had to download R15.16 manually as you suggested and Quicken is now working properly.

    thanks again

    As a FWIW Follow-Up, the R15.18 Mondo Patch is available on the Downloads page https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product
This discussion has been closed.