how to restore the go to web page in the account page; the button to the bank page is now gone?

how to restore the go to web page in the account page; the button to the bank page is now gone?

Comments

  • splashersplasher SuperUser
    edited December 2018
    How about a screenshot of where this button should be?  Not sure what you mean by "account page".
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • edited December 2018
    when you click on your account on the left side, the account register appears to the right.  this is what i mean for "account page".  When I clicked on the downloaded transactions tab at the bottom of the register, between the small screen that appears and the register over to the right a "web page" button appeared.  clicking on it took you to the account's web page using your default browser.  
  • SimonSezSoSimonSezSo Member
    edited December 2018
    James T. Kelley  the first thing to try is go to your bank, and do a download from there.  If this is the first time you have done that, you may need to link the download (web connect) to your account in Quicken.  After that is successful (you probably have nothing that downloads), log out of Quicken and log back in again.  You also might try rebooting your computer.  I am not sure this will work, but I have noticed for my own accounts, I get this link after I do a download manually from my bank.  It's worth a try.
  • Rocket J SquirrelRocket J Squirrel SuperUser
    edited December 2018
    You mean these settings in the Account Details?

    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro.
  • SimonSezSoSimonSezSo Member
    edited December 2018
    I think this is what he is looking for:


    I just realized in my previous  comment I said to "go to your bank".  I meant to say "go to your bank website"
  • SimonSezSoSimonSezSo Member
    edited December 2018
    Here is another version (this might be what he is used to seeing):

  • edited December 2018
    This is precisely what I want to restore.  How do I get this to return?  
  • SimonSezSoSimonSezSo Member
    edited December 2018

    This is precisely what I want to restore.  How do I get this to return?  

    Did you try downloading from the bank's website?
  • edited December 2018
    your previous post would probably work also but I really like the second one you posted.  
  • edited December 2018
    I did.  and it did not reappear.  
  • SimonSezSoSimonSezSo Member
    edited December 2018

    your previous post would probably work also but I really like the second one you posted.  

    I think 

    Rocket J Squirrel posted that one.  The one with the web page link in the account details?
  • SimonSezSoSimonSezSo Member
    edited December 2018

    I did.  and it did not reappear.  

    Ok  - how long has it been gone?  Did it just happen, or has it been a while?  I ask because it could be an issue with the bank.  I think this information is transmitted when you do a OSU or download information from your bank.  I am not really sure.  But if you like what 

    Rocket J Squirrel has suggested then that is another way to do it as well.  It would be another place to store the link, but it won't show up in the account register.
  • SimonSezSoSimonSezSo Member
    edited December 2018
    One other thing to try is to go to your register and do an "Update Now" by clicking on the "gear" in the upper right corner and from that menu choose "Update Now".  If that doesn't work, I don't know what to tell you.  Maybe just wait and it will come back after you do several updates.  Otherwise, I am hoping someone else in this group know how to get that link back.  Sorry I couldn't help and good luck.
  • mshigginsmshiggins SuperUser
    edited December 2018

    Here is another version (this might be what he is used to seeing):

    From C. D. Bales:

    In my observations (Q2016, Q2017 and Q2019), this "feature" (the Web Site link on the Downloaded Transactions tab) is not available for all accounts that are available for downloading. I do not believe the user has any control over this.


    From my testing, that Web site link is only available for certain financial institutions whose accounts are activated for downloading (BofA, for example), while not available for other financial institutions whose accounts are available for downloading (USAA, for example). But it appears to be available for the same financial institutions in Q2019 as it is in Q2016 and Q2017.


    Rocket J Squirrel has pointed to the place where it is (to my knowledge) always possible to have a financial institution's web site url (actually several of a financial institution's web site urls) recorded in Quicken (the user must assign the link(s) - a one time effort) ... even for accounts that are not activated for downloading.


    It takes the same number of clicks to open the Edit Account Details dialog (after you put the icon for that dialog on the account Action Bar) as it does to open the Downloaded Transactions tab.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • splashersplasher SuperUser
    edited December 2018
    If the account is setup for Express Web Connect, you can add a lightning bolt which will take you to the FI's website (to do an Update Now download, but more importantly a link to the FI) in the upper right corner of the register.

    You need to make sure the URLs are in place line as described by Rocket.  Then click on the Action List gear icon and then Customize Action Bar.

    image

    Select "Update Now" and the "Add->" to move it to the right side list.

    image

    It will add the Lightning Bolt as shown in the first screenshot.

    The only works for EWC because if you do it for a Direct Connect account, it will start the Update Now One Step Update sequence which isn't what you want.

    [edited] See addition note below.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • mshigginsmshiggins SuperUser
    edited December 2018
    splasher said:

    If the account is setup for Express Web Connect, you can add a lightning bolt which will take you to the FI's website (to do an Update Now download, but more importantly a link to the FI) in the upper right corner of the register.

    You need to make sure the URLs are in place line as described by Rocket.  Then click on the Action List gear icon and then Customize Action Bar.

    image

    Select "Update Now" and the "Add->" to move it to the right side list.

    image

    It will add the Lightning Bolt as shown in the first screenshot.

    The only works for EWC because if you do it for a Direct Connect account, it will start the Update Now One Step Update sequence which isn't what you want.

    [edited] See addition note below.

    Nice write up. Does it work for Web Connect as well?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • splashersplasher SuperUser
    edited December 2018
    splasher said:

    If the account is setup for Express Web Connect, you can add a lightning bolt which will take you to the FI's website (to do an Update Now download, but more importantly a link to the FI) in the upper right corner of the register.

    You need to make sure the URLs are in place line as described by Rocket.  Then click on the Action List gear icon and then Customize Action Bar.

    image

    Select "Update Now" and the "Add->" to move it to the right side list.

    image

    It will add the Lightning Bolt as shown in the first screenshot.

    The only works for EWC because if you do it for a Direct Connect account, it will start the Update Now One Step Update sequence which isn't what you want.

    [edited] See addition note below.

    Actually, I meant to write Web Connect, since I have no EWC accounts to test it on.  It probably doesn't work with EWC since it would trigger an actual Update Now OSU.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • edited December 2018
    Well, I finally it to work.  I am not sure which of the above made this happen but thank you to all for your input.  regards. 

  • SimonSezSoSimonSezSo Member
    edited December 2018
    James T. Kelley good to hear that you got the link back.  I wish you could remember what you had to do to.  Last night when I was looking for the links in my accounts, they were all there, except for any account that I didn't have an online connection for.  Today when I looked all the links were gone except for accounts that I have a Direct Connection for.  Very strange.
  • edited December 2018
    Thinking back, I think the key was deactivating each of the accounts and reactivating them followed by doing a web connect account update.  again thank you for your help--one problem remains I have to fix, on bank with multiple accounts seems to be mislinked but I think this is a relatively easy fix.  Thankyou.  
  • SimonSezSoSimonSezSo Member
    edited December 2018
    My links have mysteriously re-appeared.  I did not do a deactivate/activate or "connect now", but I have done several OSUs.  I have a link for every account again, except for ones that I don't have an online connection for.  Just as before.  Again, very strange.
  • SimonSezSoSimonSezSo Member
    edited December 2018
    Ok the links have disappeared again.  They seem to spontaneously come and go, for any EWC connection.  The ones with Direct Connect seem to be permanent and don't have this issue.  Not a big issue but perplexing.
  • edited December 2018
    I think it is a burp in the software at this point.  
Sign In or Register to comment.