some information was typed in the wrong format error

Using Quicken 2019 R15.18

My AT&T bill was successfully updating.  Now I'm being prompted to enter my user id and password and select a phone number I want a code text to.  I'm enter my user id and password EXACTLY as I use them on the AT&T site, but I'm getting the following error: some information was typed in the wrong format......

Comments

  • Rich_MRich_M SuperUser
    edited January 22
    Sounds like they're enforcing two step authentication, does Online Bills handle that?
    Quicken 2017 Premier - Windows 10
  • NalinNalin Member
    edited December 2018
    For a while I had a problem where it was not showing any billers. But suddenly now I can see billers and search for them. But when I try to enter credentials to link to the biller, it gives me the same error as above.
  • Russ WadeRuss Wade Member
    edited November 2018
    Same Problem - spent 2 hours on the chat with Quicken support and they suggested that I contact AT&T for resolution.  AT&T said it's a Quicken problem.  
  • NalinNalin Member
    edited November 2018
    I too think it's a quicken issue. Because I have tried around 5 billers and all of them give me the same And none of them have 2 step authentication. 
  • Ed MaffEd Maff Member
    edited December 2018
    Nalin said:

    For a while I had a problem where it was not showing any billers. But suddenly now I can see billers and search for them. But when I try to enter credentials to link to the biller, it gives me the same error as above.

    Exact same issue here, no biller's to search for, now showing.
    Now error is:
    "Some information was entered in the wrong format...."
    Tried three different billler accounts.
  • Axe21Axe21 Member
    I started getting this error a day or two ago. Is there any fix?
Sign In or Register to comment.