No Hide security box

Les BrisboisLes Brisbois Member
edited December 2018 in Investing (Windows)
I want to hide a security but when I click on the security (not the name) there is no "hide" box.
Quicken for Windows 2017, R4.

Comments

  • miklkmiklk SuperUser
    edited February 2017
    Bring up the Security List (Tools menu securities list)

    The Columns across the top should include Hidden as the last column (7th after watch list. Resize window if still don't see)

    See pic belowimage
  • Les BrisboisLes Brisbois Member
    edited February 2017
    I have the box checked for the security I want to hide but it still appears in my account list.
  • miklkmiklk SuperUser
    edited February 2017
    OK, That is a quirk in Quicken that you need to ALSO  UNcheck the Show Hidden Securities Box at the bottom of the securities List before closing it. Not intuitive at all but it has been like that forever.image
  • Les BrisboisLes Brisbois Member
    edited February 2017
    When I uncheck that box it won't let me check any hide buttons.
  • miklkmiklk SuperUser
    edited February 2017
    You should hide all the securities you want hidden and THEN uncheck the show hidden securities box and close that window. 
  • Les BrisboisLes Brisbois Member
    edited February 2017
    After I check the hide box I want and then uncheck the show hidden security box all checks in the hide boxes disappear.
  • miklkmiklk SuperUser
    edited February 2017
    The checked box disappeared BECAUSE those securities that are checked are now hidden; You are looking at only the unhidden securities after you unchecked the box as supposed to.
  • Les BrisboisLes Brisbois Member
    edited October 2018
    That maybe be true but the security I want hidden is still showing up in my retirement account list.
  • QPWQPW Member
    edited February 2017

    That maybe be true but the security I want hidden is still showing up in my retirement account list.

    The "show hidden securities" checkbox not only applies to the Security List dialog, it applies to the security list in the investment actions dialog.  If you have it selected, all your securities will be shown in the investment actions dialog security list.
  • Les BrisboisLes Brisbois Member
    edited February 2017
    I am possibly to dense to under stand the hide box. I have a security on the security list and I want it hidden in my investment window. I check the hide box. It still shows up in my investment window.

    In the security list I check the "show hidden securities"imageimage, the security I checked is on the list, yet it is still showing in my investment window.
  • Les BrisboisLes Brisbois Member
    edited February 2017
    In addition to the above security, I am having the same problem with accounts showing up even when they are checked to hide.image
  • miklkmiklk SuperUser
    edited December 2018
    As for the investment window, (Investment Tab if that is what you are referring to, that is customizable by clicking Customize next to that date near the top and deselect any accounts or securities. (The Hide securities is a default setting and can be overridden to show or hide securities that may have been previously showing)
  • Les BrisboisLes Brisbois Member
    edited February 2017
    Thank you. Finally, someone knows how to fix the problem.
  • edited December 2018
    Thank you Miklk
Sign In or Register to comment.