Quicken 2017 Deluxe does not subtract/add correctly within my checking account.

Running Quicken 2017 Deluxe on Windows Version:  R17.4  Build:  26.1.17.4.  When balancing my checking account, Quicken does not add/subtract correctly.  This has been an ongoing issue for many months and am very upset none of the patches have corrected this issue.  I attempted to read on various threads, but have found no answer to this issue.  It also appears upgrading to 2018 software does not correct the problem.  

Comments

  • mshigginsmshiggins ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2018
    Jason, can you provide an example of the incorrect addition?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • lablover57lablover57 ✭✭✭ Member ✭✭✭
    edited December 2018
    I have the same issues with 2019 Mac version as well.  I have to create a new file in order to fix it (or restore from a backup).  
    Quicken User since the DOS days...
  • JasonJason Member
    edited December 2018

  • JasonJason Member
    edited December 2018
    It goes from 3925.08 and when a debit of 114.63 is taken out it goes all the way down to -74.92.  It's like it took ther 4,000 out two separate times.  I don't get it.  I would love to say it's just this account, but this all too frequently happens in several other accounts.  
  • SherlockSherlock ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2018
    Quicken user since 1997 
    Premier on Windows 10 
  • JasonJason Member
    edited December 2018
    If I read that post correctly, it appears it has been an issue and as of three months ago Quicken is still working on a fix.  Did I miss something?  
  • SherlockSherlock ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2018
    Jason said:

    If I read that post correctly, it appears it has been an issue and as of three months ago Quicken is still working on a fix.  Did I miss something?  

    You didn't miss anything.  The issue was raised more than a year ago in Quicken 2017: https://getsatisfaction.com/quickencommunity/topics/quicken-home-and-business-2017-occasionally-my-r...  If you're experiencing the same issue, you should be able to coerce Quicken into recalculating the running balance as described.

    The good news is Quicken has acknowledged the issue.  The bad news is the issue hasn't been addressed.
    Quicken user since 1997 
    Premier on Windows 10 
  • lablover57lablover57 ✭✭✭ Member ✭✭✭
    edited December 2018
    Meanwhile, new Quicken files are created..deactivation/activation is done. It is like putting little bandaids on a big leak.
    Quicken User since the DOS days...
  • JasonJason Member
    edited December 2018
    It's definitely extremely frustrating for several reasons.  First my previous version was spot on and never had an issue.  Never should have upgraded....  Secondly, this has been a known error for very long and have been unable to correct it.  I'm not interested in purchasing the new subscription based package, since this version is goofed up.  Guess it's time to look at other options.   
  • SherlockSherlock ✭✭✭✭✭ SuperUser ✭✭✭✭✭
    edited December 2018
    Jason said:

    It's definitely extremely frustrating for several reasons.  First my previous version was spot on and never had an issue.  Never should have upgraded....  Secondly, this has been a known error for very long and have been unable to correct it.  I'm not interested in purchasing the new subscription based package, since this version is goofed up.  Guess it's time to look at other options.   

    If you're allowing Quicken to automatically enter downloaded transactions or show reminders in the register, you may want to try disabling these features to determine if they trigger the issue.
    Quicken user since 1997 
    Premier on Windows 10 
  • JasonJason Member
    edited December 2018
    Jason said:

    It's definitely extremely frustrating for several reasons.  First my previous version was spot on and never had an issue.  Never should have upgraded....  Secondly, this has been a known error for very long and have been unable to correct it.  I'm not interested in purchasing the new subscription based package, since this version is goofed up.  Guess it's time to look at other options.   

    I manually enter everything into Quicken.  I will disable the reminders in the register to see if it corrects this problem.  Doesn't seem we should have to disable anything.  I really hope Quicken fixes this pretty basic function.......
This discussion has been closed.