quicken 2017 investment registers font problem

John WhitakerJohn Whitaker Member
edited January 26 in Investing (Windows)
I am unable to change fonts in the "Investment" registers. Current type is thin and hard to read. I have changed the font in "Banking" registers using "Global" register command. Should not the "global" command change all registers? When I try to change investment registers individually nothing happens.

Comments

  • UKRUKR SuperUser
    edited September 2018
    Sorry. The only account types where you can change font in registers are the banking registers.
    Investment account registers and everything else in Quicken 2017 (Account Bar, Menu Bars, popup menus, views and graphs, etc.) take their fonts, styles and sizes from whatever Windows allows it to use, based on settings in the Control Panel / Display and dependent on your monitor size and resolution.
  • Mike KMike K Member
    edited October 2018
    I have the same problem and I don't like the fact that you can't change the font in the investment register.  This seems to be a major flaw in 2017.  I'm tempted to go back to 2016.  As I remember it was fine in 2016.  As a temporary work around, in Windows 10, go to Settings>System>Display.  Move the slider on "Change the size of text, apps, and other items: to 125%.  The investment register is now more readable.  When your done in Quicken, move the slider back to 100%.
  • QPWQPW Member
    edited January 2017
    Mike K said:

    I have the same problem and I don't like the fact that you can't change the font in the investment register.  This seems to be a major flaw in 2017.  I'm tempted to go back to 2016.  As I remember it was fine in 2016.  As a temporary work around, in Windows 10, go to Settings>System>Display.  Move the slider on "Change the size of text, apps, and other items: to 125%.  The investment register is now more readable.  When your done in Quicken, move the slider back to 100%.

    " I'm tempted to go back to 2016.  As I remember it was fine in 2016."

    You might have liked the font used in Quicken 2016, but if didn't, you couldn't change it.  On that score nothing has changed.

    BTW the fonts selected for the program are a developer choice, not a Windows choice.
  • Mike KMike K Member
    edited October 2018
    I found this in Quicken 2017;  Under "View", click on "Use Large Fonts".  Much better, at least for me.
  • QPWQPW Member
    edited December 2016
    Mike K said:

    I found this in Quicken 2017;  Under "View", click on "Use Large Fonts".  Much better, at least for me.

    Some people like the "Large Fonts" and some find them too big.  It is good that they are good for you.  It really isn't "Large Fonts".  What it is, is Quicken will scale up everything by 150%.  So it isn't just "Large Fonts", it is also "Large" controls, icons, windows, ...
  • leishirsuteleishirsute Member
    edited January 22
    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."
    Quicken Windows 2017 Deluxe R19.1 on Windows 7 & 10 Pro
  • UKRUKR SuperUser
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    "It's not a bug. It's a feature."

    The investment account registers use the font style and size that is provided by Windows defaults, depending on your screen resolution other display customizations.
    Only the banking account registers can be customized to use specific fonts, styles and sizes. You may notice that the "Fonts" button is in the Register preferences selection which is applicable only to banking account registers.
    There's no Fonts button in Investment register preferences.

    If Windows specific font sizes are too small for your liking try to customize Windows to "make text display larger on screen".
    Also see my next post (to appear immediately below on this webpage).

  • UKRUKR SuperUser
    edited January 26

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

  • mshigginsmshiggins SuperUser
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    From C. D. Bales:


    "There's a 'global' Preference Font setting for registers that doesn't work for all registers. Seems like a bug".


    Investment accounts do NOT have "registers": they have "Transaction Lists".


    So, no bug.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • QPWQPW Member
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    So, no bug.
    I agree it isn't a bug.  But it is a feature that should have been put in long ago.
  • mshigginsmshiggins SuperUser
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    From C. D. Bales:


    "But it is a feature that should have been put in long ago".


    While I agree that it would be a nice feature to have, the word "should" doesn't seem to take into account much beside the wishes of some users. There certainly is more to consider about software changes than simply the wishes of some users.


    Quicken investment accounts have not had "registers" since at least Q2004 - that's a long time to go without having "put in" a "feature" that "should" have been put in. It seems difficult to believe that Intuit/Quicken were simply ignoring a legitimate request for well over a decade.


    Given the known extent of the differences between Quicken non-investment account "registers" and Quicken investment account "Transaction Lists", and the length of time those differences have existed, and the number of complaints about the limits of investment account Transaction Lists: I don't see the evidence that the word "should" applies to this issue.


    Was Intuit, and is Quicken, Inc., simply ignoring the wishes of their customers?


    Is there evidence available to users to demonstrate that Intuit/Quicken have been remiss in not allowing font changes in investment accounts?


    "Should" Quicken, Inc. undertake projects that they believe are not economically feasible?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • QPWQPW Member
    edited January 2018

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    To C. D. Bales:

    You base that speech on one word "should"?

    If you are going to become a English/grammar teacher and pick out such words/phrases of my posts you are going to have a very big job on your hands.

    I certainly don't always use the exact terms for what I mean, and in fact I leave out words lots of times, Or change can't into can, ...

    Even though the SuperUsers here jump down the throats of users for using the word bug when by the "proper" definition it should be "feature", and even though you think I should have maybe said "But I think it is a feature that should have been put in long ago, in fact I think we all know what is really meant and that people are picking bones just because they must have nothing better to do.

    And frankly I don't buy the idea that because something hasn't been put in to Quicken in 30 years doesn't means it doesn't need it.

    Of course my priorities are not Quicken Inc's priorities.  They will decided if it is needed or not.  But I got news for you when someone says "They should do X" in 99% of cases there is an implied "I think" in front of that statement.

    BTW to the "non software engineer", bug equals problem.  And a problem is anything that doesn't work the way they think it should.  They don't care about the "software engineering classification".

    When dealing with customers the person representing the company should be making the determination of it it is a bug or a feature, and the company decides on priorities.  And bugs do not always get priority over features, so there is no real reason to tell the user what the company thinks it is.  About the only thing they have to convey is if they think the "problem" will be addressed or not, and maybe a approximated "when" if it is going to be addressed.
  • mshigginsmshiggins SuperUser
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    From C. D. Bales:


    " ... when someone says "They should do X" in 99% of cases there is an implied "I think" in front of that statement".


    You're the first person I've ever known to say that.


    And I believe there are many people who post here (and elsewhere) who do not treat the word "should" that way. So I can't really agree with you about how everyone means it, or how everyone who reads it, interprets it.


    "I certainly don't always use the exact terms for what I mean ...".


    I've read a lot of your posts, and I have almost always thought I understood what you meant - and usually agreed. But ...


    Words are important: they are essential to communication. I am no stickler about words though, I just care that I understand what is being said. I have read a lot of your posts without feeling that I had any problem understanding you - though understanding did require a fair amount of - let's say - "translation (for the reasons you suggest); but that never troubled me.


    Here's a definition of the word should: used to indicate obligation, duty, or correctness, typically when criticizing someone's actions.


    My questions were based on that definition.


    Regarding my comment pointing out that investment accounts do not have "registers"; a lot of people (including the poster to whom I addressed that comment) do not realize that there is a more significant difference between Quicken non-investment accounts and Quicken investment accounts than meets the eye.


    I thought you, of all the posters here, would realize that difference exists and be able to address it in a way that did not disparage my observation, but enlightened the poster I replied to. That's why I asked for clarification of your use of the word "should".


    I'm not concerned that your English is less than perfect (or that anyone's English, including my own, is less than perfect). But I think it's reasonable to be concerned about the meaning of what someone says.


    Asking you to make your meaning clear, is not the same as putting down your opinion (which I was not doing).
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • jr7107jr7107 Member
    edited November 2017
    UKR said:

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    This post should be pinned or the first solution users see when it is "font" and "problem".
  • leishirsuteleishirsute Member
    edited January 2018

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists." includes Transaction LISTS.
    So it appears to be a bug.
    Quicken Windows 2017 Deluxe R19.1 on Windows 7 & 10 Pro
  • mshigginsmshiggins SuperUser
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    From C. D. Bales:


    You say Preferences Help says "'"Click Fonts to change the size and style of the typeface used in all registers and lists.'" You put that in quotes - and I find the exact same info in my Q2017 Help.


    After that say "includes Transaction LISTS". But you did not put that phrase in quotes in your post. And my Q2017 Help does not show that phrase, so I have no idea where you came up with it.


    On the other hand, in Q2017, if I go to Edit > Preferences > Register > Fonts, I get the "Choose Register Font" dialog. If I click the question mark in the lower left of that dialog, then select "Change the font and font size used in registers", I find the following in the resulting "Notes":


    "These settings won't work for investment accounts (an investment account transaction list works differently than a register)". Which is just what I noted earlier in this discussion.


    So: still no bug.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • leishirsuteleishirsute Member
    edited November 2017

    Why does Quicken have such inconsistent behavior?  There's a "global" Preference Font setting for registers that doesn't work for all registers.  Seems like a bug.

    From the Help ? in the Preferences window:
    "Click Fonts to change the size and style of the typeface
    used in all registers and lists."

    Q2017 states it a bit different from Q2015:
    Select Edit -->  Preferences --> Register --> Fonts --> ? -->
    Change the font and font size used in registers

    Procedure 4: Select the font family and size you want to use in your registers and lists.

    I stated the the word lists includes Transaction lists.  That's why it was not included in quotes.

    I see your point.  Quicken Help contradicts itself.  First it states the setting is for lists and than it states it isn't for lists.  After all, what other lists are there in Quicken for which the setting works.
    Quicken Windows 2017 Deluxe R19.1 on Windows 7 & 10 Pro
  • RickRick Member
    edited February 2018
    UKR said:

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    Does anyone know if this issue (font size cannot be modified for Investment accounts registers) has been fixed with Quicken 2018?

    I agree that I was surprised that the Fonts option for Registers would apply to Investment accounts as well as banking accounts, but that isn't the case with Quicken 2016 or 2017.  I would actually consider upgrading to Quicken 2018 if this issue is resolved.

    Many of us find it much easier to read the registers if the font is a little larger, and the font option in the preferences works very well for banking account registers.  Having this same option apply to Investment account registers would be wonderful.

    Thanks.
  • UKRUKR SuperUser
    edited February 2018
    UKR said:

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    No, in Q 2018, at least up until the Release R 5.20 level, investment register font selection has not changed. It still follows the font style and size chosen for you by Windows based on your settings in Control Panel / Display.
  • RickRick Member
    edited February 2018
    UKR said:

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    Thanks for the update.  Looks like I will hold off until Quicken 2019 is releases - hopefully they will get that squared away  I appreciate it.
  • Rich SRich S Member
    edited January 1
    UKR said:

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not
    resolve the issue or you need to redo it every time you start Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the traditional Windows Desktop and right-click the Quicken program icon.

    Now click
    Properties.

    Select the
    Compatibilities tab.

    Uncheck all
    settings.

    Windows 7, 8.1:
    Check "Disable display scaling on high DPI settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    They didn't get it squared away. QW 2019 still has the bug/feature of not being able to change the font in investment registers. Oh, well! 
Sign In or Register to comment.