How do I select several entries to cut?

How do I select several entries to cut?

Comments

  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited December 2018
    Click on the 1st, hold down the CTRL key and click on subsequent entries.  When done selecting, RIGHT click on any one of them and click either DELETE or CUT (I've never figured out what's the difference between those options).
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • RobRob Member
    edited December 2018
    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.
  • J_MikeJ_Mike SuperUser ✭✭✭✭✭
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    Are these investment transactions - in an investment account?

    One can not select multiple investment transactions in the register.
    QWin & QMac (Deluxe) Subscription
    Quicken user since 1991

  • RobRob Member
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    No, they are multiple checks in a bank account.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    Are you holding down the CTRL key while you make that 2nd selection?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • RobRob Member
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    yes.  I thought I was using the usual windows procedure but it doesn't work here.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    Are any other keys being held down besides CTRL?  And, by any chance, are you running in a VM or anything like that?

    Have you tried validating your Q data file ... because it SHOULD work.  That's how it's done is Q (any "windows procedure" is irrelevant, unless you meant in "Q for windows").
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • RobRob Member
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    No, no VM.  How do I "validate my Q data file"?  Quicken usually follows most normal Windows conventions.
  • SimonSezSoSimonSezSo Member ✭✭
    edited December 2018
    Rob, check your settings under Edit->Preferences->Setup:



    Make sure your Key Mappings is set to "Windows standard"

    if it is, then close and restart Quicken, and then try the multiple select again.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited December 2018
    Rob said:

    Thank you.  But when I click on the second entry, the first entry becomes un-highlighted.

    To validate is a 2 step process.
    1) FILE, File Operations, Copy, THEN using the Copy
    2) FILE, File Operations, Validate and Repair ... being SURE to check both "Validate File" and "Rebuild Investing Lots" before you click OK.

    Quicken usually follows most normal Windows conventions.
    RARELY does Q follow Win keystroke conventions.  For example, what does CTRL C do in Windows?  In Q, it brings up your Category List.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • RobRob Member
    edited January 1
    "Undo/cut/copy/paste" is checked, not "Quicken Standard."  I have restarted several times.
  • SimonSezSoSimonSezSo Member ✭✭
    edited December 2018
    Rob said:

    "Undo/cut/copy/paste" is checked, not "Quicken Standard."  I have restarted several times.

    Are you by chance using "pop-up" registers?
  • SimonSezSoSimonSezSo Member ✭✭
    edited December 2018
    Rob said:

    "Undo/cut/copy/paste" is checked, not "Quicken Standard."  I have restarted several times.

    Sorry that didn't work.  The only other thing I could suggest is to go back to the Keyboard mappings settings, then chose "Quicken Standard" then close and restart Quicken.  Then go back into the setting and then choose "Windows standard" again.
  • RobRob Member
    edited December 2018
    Rob said:

    "Undo/cut/copy/paste" is checked, not "Quicken Standard."  I have restarted several times.

    Thanks, I'll try that.
  • Jerry_Jerry_ Member ✭✭✭
    edited December 2018

    Click on the 1st, hold down the CTRL key and click on subsequent entries.  When done selecting, RIGHT click on any one of them and click either DELETE or CUT (I've never figured out what's the difference between those options).

    I believe that the Delete Action actually deletes the item making it unrecoverable; the Cut action deletes the item but the item is recoverable - like following the Cut action with a Paste action.
    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    edited December 2018
    The multi-select feature only works on bank accounts, i.e. not Investment accounts. Is that your problem?
    Quicken Premier Subscription, Windows 10 Pro
  • Jerry_Jerry_ Member ✭✭✭
    edited December 2018
    Bob L said:

    The multi-select feature only works on bank accounts, i.e. not Investment accounts. Is that your problem?

    in an earlier post, Rob stated:
    "No, they are multiple checks in a bank account."

    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Jerry_Jerry_ Member ✭✭✭
    edited December 2018
    Rob, if nothing so far works, a solution not mentioned here is to replace your flavor of Quicken by downloading the corresponding Mondo Patch Update. The choices of what flavor (year and performance level - Deluxe, Premier, etc..) can be found here:
    https://www.quicken.com/support/search/mondo%20patches.

    Of course, other unmentioned suggestions are always welcome.

    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • RobRob Member
    edited January 1
    Rob said:

    "Undo/cut/copy/paste" is checked, not "Quicken Standard."  I have restarted several times.

    Didn't help.
  • ValderiValderi Member ✭✭✭✭
    edited January 26
    Me, I select one transaction and than I press "Shift" key and keeping this key pressed, I use the "Down arrow" to select other operations, and than, I release everything and press "Delete".
  • When are they going to fix the inability to select multiple entries in an investment account?  Quicken did some terrible transfer of data when I had to move holdings in one 401k to another, and now there are literally thousands of entries that, based on what you guys are saying, have to be deleted one at a time.
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited February 1
    @JonathanWahl:   To delete multiple transactions from an investment account, I suggest using a customized Transaction report.
    Quicken user since 1997 
    Premier on Windows 10 
  • @Sherlock: I created a custom Transaction report, but all I could do with that was see the erroneous entries in report form (i.e., no option to select and delete the entries from the register). 
  • SherlockSherlock SuperUser ✭✭✭✭✭
    @Sherlock: I created a custom Transaction report, but all I could do with that was see the erroneous entries in report form (i.e., no option to select and delete the entries from the register). 
    To delete one or more transactions, select the transactions you wish to delete (left-click,  Shift + left-click, Ctrl + left-click) in a Transaction report then right-click and select Delete transcation(s) (or select Edit > Delete transactions).
    Quicken user since 1997 
    Premier on Windows 10 
  • Sherlock said:
    @Sherlock: I created a custom Transaction report, but all I could do with that was see the erroneous entries in report form (i.e., no option to select and delete the entries from the register). 
    To delete one or more transactions, select the transactions you wish to delete (left-click,  Shift + left-click, Ctrl + left-click) in a Transaction report then right-click and select Delete transcation(s) (or select Edit > Delete transactions).
    I think you're missing what I'm saying.  I cannot select any of the transactions while in report view, let alone multiple, and therefore cannot delete any from this view.
Sign In or Register to comment.