2019 Win is running slow

Quicken 2019 is so slow I am ready to give up after 20 years of using Quicken products.  I am having the same problems as Tuba Lew.  I have already installed the MONDO patch.  That didn't help.  Response on EVERYTHING is 15-60 seconds.  Takes about 90 seconds to log in and get started.  I'm using Windows 10.  Any ideas of what can help?  I am game to start a new data file.  How can I do that?  Is there a way to just import data from 2018 and leave everything else out?  


Note: This conversation was created from a reply on: Is anyone else finding that the new version of Quicken 2019 is horribly slow?.
«1

Comments

  • Marilyn MomenyMarilyn Momeny Member
    edited January 13
    So total transactions is 6500.  I just followed the instructions to copy and validate my data file.  There were a few minor things like a reminder that didn't connect to a transaction any more so it said it deleted the reminder.  Validation was successful.  I am using the new validated file.  I went to Account list bec the online connection to one account seems to have been dropped.  Took it literally 4 minutes to connect to the bank, then 60 seconds before I could click on which account I wanted.   It's molasses.
  • Marilyn MomenyMarilyn Momeny Member
    edited January 13
    Now it's syncing to Quicken Cloud.  Can I turn that off.  I can just back up locally.  I don't need Quicken cloud.  Maybe that will speed things up.  How do I turn off Quicken Cloud?
  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    edited January 13

    Now it's syncing to Quicken Cloud.  Can I turn that off.  I can just back up locally.  I don't need Quicken cloud.  Maybe that will speed things up.  How do I turn off Quicken Cloud?

    Hello Marilyn. Appreciate your question.

    In order to turn off the Cloud Sync, follow the steps in this article: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Hope this helps.

    Respectfuly,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • John VJohn V Member
    edited January 27
    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




  • John VJohn V Member
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    BTW, not using cloud sync
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    Are you using Online Billers?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1903
  • Jerry_Jerry_ Member ✭✭✭
    edited January 27
    Folks, one condition that seems to slow the processing in Quicken is a large volume of memorized payees, Check out this link:
    https://getsatisfaction.com/quickencommunity/topics/a-ton-of-memorized-payees?topic-reply-list%5Bset....

    Particularly take a view in Preferences (as mentioned in the above link) to keep the list of payees to a minimum. 

    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Marilyn MomenyMarilyn Momeny Member
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    No online billers.  Just connected to bank & credit union to download transactions from accounts and credit cards
  • Marilyn MomenyMarilyn Momeny Member
    edited January 21
    I went to the link in Preferences and it was already clicked to remove payees not used in the last 14 months.  I changed it to 6.  I'll see if that helps.  Thanks
  • Jerry_Jerry_ Member ✭✭✭
    edited January 21

    I went to the link in Preferences and it was already clicked to remove payees not used in the last 14 months.  I changed it to 6.  I'll see if that helps.  Thanks

    Sure. Just a thought. (grin)
    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Marilyn MomenyMarilyn Momeny Member
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    John, nice to know I am not alone.  It is clearly something with Quicken's platform.  Yesterday (Sunday), it ran quicker than it ever has.  Was almost ok to use for about 10 minutes and then it got really slow again.  I am going to call tech support and see if they have any more suggestions.  But my QuickBooks online, which I use for my business, updated, and now I can't even log in so that is a bigger priority.  So sad to see Intuit get so big that they just can't turn out the quality product they used to.  Hopefully, this is some technical glitch that we can fix quickly.
  • John VJohn V Member
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    I have several online billers and have tried to disable  them but I don't seem to be able to.
    John
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    You can't disable a biller, you need to remove them.  Bill & Income tab, select gear icon in upper right then Manage Online Billers.  From there you can remove.
    Be sure to unlink the biller from the reminder before removing so as to retain the reminders.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1903
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    edited January 21
    Jerry said:

    Folks, one condition that seems to slow the processing in Quicken is a large volume of memorized payees, Check out this link:
    https://getsatisfaction.com/quickencommunity/topics/a-ton-of-memorized-payees?topic-reply-list%5Bset....

    Particularly take a view in Preferences (as mentioned in the above link) to keep the list of payees to a minimum. 

    If you are managing memorized payees, I would not use the provided example of 6 months to remove payees.  Thirteen or fourteen months is more the "norm" and will retain regular payees and prune "one-offs".
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1903
  • John VJohn V Member
    edited January 21
    Jerry said:

    Folks, one condition that seems to slow the processing in Quicken is a large volume of memorized payees, Check out this link:
    https://getsatisfaction.com/quickencommunity/topics/a-ton-of-memorized-payees?topic-reply-list%5Bset....

    Particularly take a view in Preferences (as mentioned in the above link) to keep the list of payees to a minimum. 

    Checked - already set to 6 months
  • John VJohn V Member
    edited January 21
    Another observation.  Before the slowdown,  I had a much bigger file, more accounts and more transactions and Quicken ran fine.  Something changed in the past few months.  I even tried to run it on a Windows 7 virtual machine, and it is still just as slow.    



  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited January 21
    I am convinced that Quicken's speed, or lack thereof, is related to hardware.

    I run the same version of Quicken and the same data file on 2 similar computers. Quicken starts up and runs acceptably fast on my desktop, but is painfully slow to start up on my laptop, with lots of flickering and flashing before it is usable. It makes no difference which display adapter I use on the laptop.

    Both computers share these features:
    • Windows 7 Pro SP1, 64 bit
    • 8 GB RAM
    • 256 GB SSD
    • Gigabit LAN
    • 180 down, 6 up Mbps WAN
    • Quicken 2019 R17.6 currently
    • 312 MB data file with 102 MB internal QDF & 200 MB of attachments

    My desktop machine has:
    • Intel Core i5-2500 CPU @ 3.30 GHz
    • NVIDIA GeForce GTX 550 Ti display adapter
    • 7.4 Windows Experience Index
    • Quicken startup time: 7.25 seconds

    My laptop has:
    • Intel Core i5-2410 CPU @ 2.30 GHZ
    • NVIDIA GeForce GT 550M display adapter
    • Intel HD Graphics Family display adapter
    • 5.6 Windows Experience Index
    • Quicken startup time: 27.0 seconds



    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro x64.
  • John VJohn V Member
    edited January 21
    John V said:

    I am having the same problem as Marilyn.   I am a long time Quicken user since the DOS days.  My current version is 2019 R17.6 for Windows running under the latest version of Parallels and Win 10. 
    I have 7400 transactions, 72 accounts including 15 savings goals. Data file is 63.2 MB   
    I have done all the recommended steps:   Year end copy,  file validation, loaded the mondo file.  

    My main bank account has 1048 transactions and takes 8-10 seconds to lad and to refresh wen anything is done including a transaction add or delete.  This only started a few months ago but seems to have gotten worse.  Right now Quicken is virtually unusable.  Any help would be appreciated.

    Thanks
    John




    Thanks GeoffG,  Tried this and removed 6 online billers.  Restarted Quicken and no noticeable improvement.   
  • Marilyn MomenyMarilyn Momeny Member
    edited January 21
    So I would say it is my hardware, Win10), but I was running Quicken 2016 just fine. The program was resident on my hard drive and everything worked great.  When I did the "upgrade" to Quicken 2019, everything now takes 5-10 seconds every time I click on something.   It's the same machine.  Now it's online so could be internet speed, but I can go out on the internet and other things seems to be working.  Click, something happens instantly.  Quicken is painfully slow. 
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited January 21
    Jerry said:

    Folks, one condition that seems to slow the processing in Quicken is a large volume of memorized payees, Check out this link:
    https://getsatisfaction.com/quickencommunity/topics/a-ton-of-memorized-payees?topic-reply-list%5Bset....

    Particularly take a view in Preferences (as mentioned in the above link) to keep the list of payees to a minimum. 

    Mine is set to 4 months ... and that covers everything except my annual Real Estate Tax payment ... which is a Scheduled Transaction and doesn't need to me a Memorized Payee also.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Jerry_Jerry_ Member ✭✭✭
    edited January 21
    I would agree with 

    Rocket J Squirrel. The cause might relate to coding for newer hardware systems while the Development team has, maybe, forgotten us folks running older Systems. 

    In reading the Posts here, I see where a few of you have run File Validation. But I have not seen any mention of running Super Validation. Has anybody done this? Might as well cover all bases. (grin)

    (Super Validate) = Hold down <SHIFT and CTRL>.Key(s) while selecting the "Validate and Repair" Menu Entry.

    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Marilyn MomenyMarilyn Momeny Member
    edited January 21
    I haven't done that. Should I try it?   I am going to call their tech support, but it will prob be tomorrow.  
  • Jerry_Jerry_ Member ✭✭✭
    edited January 21

    I haven't done that. Should I try it?   I am going to call their tech support, but it will prob be tomorrow.  

    No harm in trying. Than you can state that you tried everything that you knew of doing.
    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited January 21

    I haven't done that. Should I try it?   I am going to call their tech support, but it will prob be tomorrow.  

    Validate only looks for broken links in the data tables. Super Validate handles a rare, extra, edge case. Neither is likely to provide a speed increase.
    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro x64.
  • Jerry_Jerry_ Member ✭✭✭
    edited January 21

    I haven't done that. Should I try it?   I am going to call their tech support, but it will prob be tomorrow.  

    And how do you know this? Are you part of the development team?
    Now running the 2019 Windows Subscription Plan
    Retired - former Computer System Analyst
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited January 21

    I haven't done that. Should I try it?   I am going to call their tech support, but it will prob be tomorrow.  

    No, just a long-time beta tester. Sometimes testers get inside info to help them be better testers.
    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro x64.
  • To follow up on my problem,  I have spend hours trying  different solutions.  I think I have finally isolated my problem.  I had set up some complex memorized monthly transactions into saving goals accounts.   I deleted these and the speed issue seems to have gone away.  I will continue to track and follow up.   Thanks to all that offered solutions.

    John 
  • I agree with Rocket J Squirrel and would go even farther to say that I think it's related to the video card in your system.  Quicken seems to want to redraw a heck of a lot and I think that simply stopping all of the redrawing would make things go much faster.

    I, on occasion, have horrible performance for a really long time now.  At other times, things seem to work just fine (not super-super snappy, but well within tolerance levels).  I was having this problem just now, which is why I'm even here.  I stopped and started the program several times, killed everything else running possible and it was still massively slow - I didn't get it.

    Here are the two things that I did, one of which is inside of Quicken, the other is outside of Quicken.

    Change 1 (inside of Quicken) - This will affect the look of Quicken so you might not want to do it.  For me, it doesn't matter so much as I primarily want to use the register:
    • Edit -> Preferences -> Navigation
    • Check "Use classic menus"
    • Uncheck "Show Tabs"
    It kinda seemed like unchecking Show Tabs had the most impact on speed, but I'm not 100% certain.

    Change 2 (outside of Quicken) - This may not work for you (be careful)

    I have an NVidia GEForce GT 710 video card.  I opened up the GPU activity and saw several progams here - including qw.exe (Quicken).  I also noticed Calculator, Photos, Videos and Music elements which means that they were taking up some of the video card memory.  I chose "End Task" for all four of those Microsoft programs from the task bar and they were removed from my GPU activity.

    After making these two changes, there was a remarkable boost in speed.  It went from dog slow to normal (again, not super-super snappy) and I'm much happier.  I don't know if this will solve the problem forever, but I made the change and things were better right away - without even closing Quicken.

    What I would like to see is for the Quicken Engineers to focus on better redraw routines.  I get the necessity to redraw because the right numbers need to be on the screen, but I question if the proper redrawing is being done in context.  It seems like everything is being redrawn (even stuff in the background) when only stuff that is visible really needs to be redrawn/recalculated - or perhaps it's as simple as getting a much better graphics card (in my case).

    Anyway, those are my thoughts - use at your own risk, but if you understand what you are doing there shouldn't be any issues to try and back out if you don't like it.
  • jbegicjbegic Member
    I've been battling whit this too for few months now... Switching between accounts takes on average 8.5 seconds. tried all validation steps I could find and still have the same problem :-( 
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    @jbegic , you have way too many Memorized Payees. These are known to be a performance killer. Remove as many as you can; you surely have old ones you no longer use.
    You can also go to Edit > Preferences > Data entry and Quickfill  and enable the option to Remove memorized payees not used in ___ months. I use 13 months in order to retain annual payees.
    Quicken user since version 2 for DOS.
    Now using QWin Premier subscription version on Win7 Pro x64.
This discussion has been closed.