no dividends in schedule b

Quicken 2017 home and business for Windows. win10 pro:

 I am trying to fill in taxes for 2018. I haven't received 1099div or 1099int from all accounts, I figured that since all transactions have been downloaded/entered for all brokerage and bank accounts quicken should give me totals for dividends and interest paid. 

Apparently not.  I have searched through various reports and tried the taxes>sched b report. It shows interest from only 2 bank accts. Nothing from other accounts or brokerages. 

Yes, the brokerages and categories etc, are checked in customization. 

Any ideas?

Comments

  • volvogirlvolvogirl SuperUser ✭✭✭✭
    edited January 21
    What category is on them?  Is the category assigned to tax schedule B?  You might have to open the category list and check.  
  • volvogirlvolvogirl SuperUser ✭✭✭✭
    edited January 22
    Will this help?


  • UKRUKR SuperUser ✭✭✭✭✭
    edited January 22
    You can (and should) use the built-in Categories _DivInc and _IntInc.
    If, in the Category List, these categories and other built-ins that you might need, are marked as "Hidden", just click to remove the "Hide" checkmark.

    Recording investment transactions properly as Dividend or Interest income should automatically categorize to _DivInc or _IntInc.
  • jj Member
    edited January 22
    thanks,  I checked the category list.  interest inc is already categorized as schedule b.   _divinc and _intinc  don't have a tax line item assigned, and don't seem to have 'edit' as an option.  so no way to assign them to sched b. 

    I rarely record investment transactions manually, they are downloaded and dealt with by quicken.  

    weird that they aren't already assigned to sched b.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited January 22
    j said:

    thanks,  I checked the category list.  interest inc is already categorized as schedule b.   _divinc and _intinc  don't have a tax line item assigned, and don't seem to have 'edit' as an option.  so no way to assign them to sched b. 

    I rarely record investment transactions manually, they are downloaded and dealt with by quicken.  

    weird that they aren't already assigned to sched b.

    To the far right of the category line (and not shown in volvogirl's graphic) there should be a "triangle in a circle" icon.  Click that and then click EDIT and "Tax Reporting" to set the tax line for a category.

    OR, you can Right Click in the Tax Line field of  a category and get the same EDIT dialog.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited January 22
    j said:

    thanks,  I checked the category list.  interest inc is already categorized as schedule b.   _divinc and _intinc  don't have a tax line item assigned, and don't seem to have 'edit' as an option.  so no way to assign them to sched b. 

    I rarely record investment transactions manually, they are downloaded and dealt with by quicken.  

    weird that they aren't already assigned to sched b.

    I suggest you repair the built-in categories: https://www.quicken.com/support/correct-damaged-category
    Quicken user since 1997 
    Premier on Windows 7 
  • jj Member
    edited January 22
    j said:

    thanks,  I checked the category list.  interest inc is already categorized as schedule b.   _divinc and _intinc  don't have a tax line item assigned, and don't seem to have 'edit' as an option.  so no way to assign them to sched b. 

    I rarely record investment transactions manually, they are downloaded and dealt with by quicken.  

    weird that they aren't already assigned to sched b.

    no edit option in 'triangle in a circle' or right click.   I had already looked for that. 

    I tried the first part of the repair, to repair all categories. this did fix it.  

    I could try the second part, which is to create a new category, then rename the existing to new, then make the new name old again, but...
    before doing that and taking chance of screwing something else up, or unintended consequences, it might be worth asking why the edit but isn't available for the _xxxx categories,  I did find edit for the 'interest inc'  category..
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited January 22
    j said:

    thanks,  I checked the category list.  interest inc is already categorized as schedule b.   _divinc and _intinc  don't have a tax line item assigned, and don't seem to have 'edit' as an option.  so no way to assign them to sched b. 

    I rarely record investment transactions manually, they are downloaded and dealt with by quicken.  

    weird that they aren't already assigned to sched b.

    We can only use the "second part" for categories that are not built-in.  The built-in categories are not editable and are typically prefixed with an underscore.
    Quicken user since 1997 
    Premier on Windows 7 
Sign In or Register to comment.