Income Reinvested in the Inv. Amt column

Marc BompointMarc Bompoint Member
edited January 25 in Investing (Windows)
I am using the 2018 Canadian Home & Business version, R12.8, build 27.1.132.8 which is the latest upgrade. This is on a Windows 10 Home.

I have investing accounts in which I have mutual funds shares. I receive every month dividends in the form of Income Reinvested. In the latest release, the dividend amounts now show in a new column Inv. Amt. However, this new column does not print, nor it is exported when you use the File/Print (Ctrl+P). 

Am I missing something?


Comments

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    I have the US version, but would the Investing > Investment Transactions report meet your needs? You can customize that to include just the account(s) of interest and select columns to display.
    -- Jim QWin Premier subscription
  • splashersplasher SuperUser ✭✭✭✭✭
    edited October 2018
    Which screen are you on when you see this?

    A screenshot with personal information redacted would help.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    @splasher,

    The problem is with the report that is produced when you are viewing an investing account transaction list and go to File > Print <accountname> or hit Ctrl-P. or Gear - Print transactions.
    This lets you pick a date range but the report has fixed columns as shown here in the print preview.

    With reinvestments, you can't tell the amount of the dividend received, just the price and number of shares.





    -- Jim QWin Premier subscription
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited October 2018

    @splasher,

    The problem is with the report that is produced when you are viewing an investing account transaction list and go to File > Print <accountname> or hit Ctrl-P. or Gear - Print transactions.
    This lets you pick a date range but the report has fixed columns as shown here in the print preview.

    With reinvestments, you can't tell the amount of the dividend received, just the price and number of shares.





    This is not a "new" change or effect.  QW2017 behaves the same way.  I don't think the "Print" option for the investment transaction lists has been changed for many years.  
  • Marc BompointMarc Bompoint Member
    edited October 2018
    In the Canadian version, the print preview does not show the same amounts. I have been using the Ctrl+P for years, and it is only in the latest release that the Reinvested dividend amount does not show. 
  • Marc BompointMarc Bompoint Member
    edited December 2018
    I have downloaded the latest Canadian version R15.24 Build 27.1.15.24, the first for 2019.

    Even though there are a lot of fixes, the Income Reinvested amounts still does not show on the print register (Ctrl+P). 

  • Marc BompointMarc Bompoint Member
    edited January 25
    The problem is not fixed in the latest Canadian version R16.16 build 27.1.16.16.
  • The problem is not fixed in the latest Canadian version 2019 R16.22 build 21.1.16.22.
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Marc Bompoint

    Thank you for taking the time to report this issue to the Community and confirm that this issue still exists in the current release of Quicken for Windows Canada 2019.

    I also am able to replicate the missing amounts when printing the register for an investment account, however, a ticket for this issue has already been opened with our Development teams that is currently under investigation.

    I do not have an ETA on when the ticket will be completed, but once a solution is available, it will be released as part of a future release for Quicken Canada. 

    I hope this information is helpful and thank you again for taking the time to report this.

    Sarah


Sign In or Register to comment.