Quicken Cloud Sync Error Message

I just upgraded to Quicken Deluxe 2018 running on Windows 10 and am now receiving a "Quicken Cloud Sync Errors" window listing two errors, when I try to Sync to the Cloud.  The first error states "The desktop transaction in "" on "" for $0.00 was not synced.  An internal problem has occurred while processing your request [RequestId = null].  Please try after some time.   The second error message is the same, but references a specific transaction I just entered.  There is no Repair option and I cannot clear either message.   How do I fix?

Comments

  • UKRUKR SuperUser
    edited January 27

    Do you use the
    Mobile app on your smart phone?

    If no, turn Sync off
    completely.

    If yes, try to Reset
    Sync so that the current cloud sync file is replaced with a fresh complete copy
    (or stop syncing until these bugs are fixed)

    Go into Edit /
    Preferences / Quicken ID, Mobile & Alerts for the necessary options.

  • BJ FordBJ Ford Member
    edited February 2018
    UKR said:

    Do you use the
    Mobile app on your smart phone?

    If no, turn Sync off
    completely.

    If yes, try to Reset
    Sync so that the current cloud sync file is replaced with a fresh complete copy
    (or stop syncing until these bugs are fixed)

    Go into Edit /
    Preferences / Quicken ID, Mobile & Alerts for the necessary options.

    Had the same issue and this option fixed it.  
  • ted1mooreted1moore Member
    edited February 2018
    UKR said:

    Do you use the
    Mobile app on your smart phone?

    If no, turn Sync off
    completely.

    If yes, try to Reset
    Sync so that the current cloud sync file is replaced with a fresh complete copy
    (or stop syncing until these bugs are fixed)

    Go into Edit /
    Preferences / Quicken ID, Mobile & Alerts for the necessary options.

    No permission to access entity.  The reset cloud data fixed this problem for me.
  • NickOlsonNickOlson Member
    edited January 20
    Resetting the cloud didn't help me, and I have 10 of these errors: "The desktop transaction in "" on "" for $0.00 was not synced
    I'd like to use the mobile app but all of Quicken is so 'buggy' now.
  • Quicken_TykaQuicken_Tyka Moderator
    edited January 20
    NickOlson said:

    Resetting the cloud didn't help me, and I have 10 of these errors: "The desktop transaction in "" on "" for $0.00 was not synced
    I'd like to use the mobile app but all of Quicken is so 'buggy' now.

    Posted on an older thread, creating a new thread to bring attention to the issue


    Please reference the new conversation here: Sync error warning Win
    -Quicken Tyka
  • edited January 27
    I don't have the mobile app on my phone... has anyone fixed this?
  • UKRUKR SuperUser
    edited January 26

    I don't have the mobile app on my phone... has anyone fixed this?

    If you don't have (or don't use) the Quicken Mobile app on your smartphone, then why are you syncing? You don't need to. This type of cloud sync is NOT suitable as a backup of your Quicken data file.
    Mac:
    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-mac

    Windows: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows
  • NickOlsonNickOlson Member
    edited January 27

    I don't have the mobile app on my phone... has anyone fixed this?

    The point is, I WOULD use the mobile app if I could, but Broken Quicken is preventing me from that option.
  • NickOlsonNickOlson Member
    edited January 27
    UKR said:

    Do you use the
    Mobile app on your smart phone?

    If no, turn Sync off
    completely.

    If yes, try to Reset
    Sync so that the current cloud sync file is replaced with a fresh complete copy
    (or stop syncing until these bugs are fixed)

    Go into Edit /
    Preferences / Quicken ID, Mobile & Alerts for the necessary options.

    Did not work for me.
  • The message I get seem to relate to Tags. I do use tags a lot and if I recall, we used to be able to select which categories, tags, etc to sync.   I can’t find that preference now. 
Sign In or Register to comment.