Why is the edit transaction group window so large that the "done" link can not be clicked post edit?

Using Qucken Deluxe 2019.  The edit transaction screen is so large that the "done' link does not show.  I have tried to adjust the size of that window but can not. The only action that gets me out of that edit window is to pres "esc", but that also blows away any changes that I have made.   This problem essentially makes any changes in transaction groups impossible.

Best Answer

  • Accepted Answer
    I changed the font scaling level from 125 to 121 and that corrected the problem.  Thanks for your help!

Answers

  • GeoffGGeoffG SuperUser ✭✭✭✭
    What is your screen resolution? Quicken displays best at 1920 x 1080.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1809
  • My screen resolution is 1680 x 1050 (recommended on my graphics card).   FYI 1680 x 1050 is not an option on my graphics card.  At this resolution (1680x1050) Quicken 2016 worked just fine.  This only started after upgrading to Q 2019
  • UKRUKR SuperUser ✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    Please try this:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:
    Unless absolutely required, try not to use "View / Use large fonts"
    Try setting the bank account registers to use a different font style or size: in Edit / Preferences / Register click the Fonts button and try different fonts.
    Try adjusting the bank account registers' row height: in Edit / Preferences / Register choose among the available Row Height choices: Compact, Comfortable or Standard
    If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • GumdocGumdoc Member
    Accepted Answer
    I changed the font scaling level from 125 to 121 and that corrected the problem.  Thanks for your help!
Sign In or Register to comment.