Error Message - Cannot write to Drive C:

Suddenly, when I go to perform a backup I received the error message: Cannot Write to Drive C: .  This is followed by a separate message: File Not Backed Up!  This problem started up about a week ago and I cannot figure out why.  No new software, no major updates from Microsoft.  I back up to both to my SSD C: drive and an external San Disc Card.  Has worked flawlessly in the past but not now. 

Have uninstalled Quicken, re-downloaded and re-installed after running the QCleanUI.EXE and unfortunately it did not help the situation.  Checked to be sure that the newly installed Quicken Version is the latest and it is.  Still receiving the above noted messages.

Anyone else having the same problem?  If yes, does anyone have a solution to the situation?

Thanks

Best Answer

«1

Answers

  • Do you have OneDrive turned on to copy Desktop and Documents?  It may be locking the file for backup while you are trying to delete the old one. Dropbox presents similar problems. 
  • No, don't have One Drive or Drop Box loaded on my machine.
  • ps56kps56k SuperUser ✭✭✭✭
    Did you change anything in the Backup screen for /path/ etc
    Is this different than where the Quicken data files are stored ?
    Does the normal auto-backup work ok in the /Quicken_Files/Backup/
    Quicken 2019 Deluxe - Subscription - Windows 10
  • Changed absolutely nothing back-up wise.  I back up to two separate folders on my C: drive and and external SanDisc card.  Pathways are exactly as they have been for the past year +.
  • Quicke is the only program I am having this problem with.  Excel, Word, Powerpoint & other programs save to C: with no problem. Following are screen shots of the error messages I receive.


    .
  • Reiterating PS56K's question:
    Does the normal auto-backup work ok in the folder My Documents/Quicken/Backup ?
    Note: You must have "Automatic Backups" checked in Edit >> Preferences >> Backups
    Quicken Windows Premier - Subscription **** Windows 10 Home *** Quicken user since 1996
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭
    What is the full path to the backup folder of the C: drive?
    Quicken 2017 H&B - Windows 10
  • Auto backups works.

    Just updated Quicken and was able to manually back up to my three locations.  First time in two weeks.

    Manual Back Up Path:C:\Users\bobcx\Documents\Quicken Backup A
  • Any additional thoughts from anyone?

    Has anyone had the same or similar problem?
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭
    Do you have Windows Defender SmartScreen set to Block?
    Quicken 2017 H&B - Windows 10
  • No, all are set to WARN.
  • streetwolfstreetwolf Member
    edited February 8
    I have the same problem.  I had to move my Quicken file to another drive. The original location was on the same drive as my OneDrive folder if that means anything.  I also had an update to Quicken today before all this started happening.
  • UKRUKR SuperUser ✭✭✭✭
    I have the same problem.  I had to move my Quicken file to another drive. The original location was on the same drive as my OneDrive folder if that means anything.  I also had an update to Quicken today before all this started happening.
    Do NOT allow your active Quicken data file to be accessed by OneDrive or any other cloud backup software while Quicken is running. Configure your cloud backup to process the backups, Automatic or Manual, created by Quicken instead. OneDrive appears to interfere with Quicken file operations.
  • I do not have OneDrive installed.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭
    What version of Windows are you using?
    Quicken 2017 H&B - Windows 10
  • UKRUKR SuperUser ✭✭✭✭
    Bobcxtc said:
    I do not have OneDrive installed.
    Are you really sure?
    MS One Drive comes by default with any Windows version 8 and higher. (Not sure about Windows 7)
    Do you have any other cloud backup software installed and active?
    Have you checked the permission settings for your manual backup path?
  • Windows 10 Pro Version 1809
    MS OneDrive is not installed.  No other cloud based storage installed.
    Permission settings for the back up  paths checked and are all good.

  • Bobcxtc said:
    Windows 10 Pro Version 1809
    MS OneDrive is not installed.  No other cloud based storage installed.
    Permission settings for the back up  paths checked and are all good.

    OneDrive is part of Windows 10.  You might not be using it but it probably is still on your system.  Two things happened yesterday right before I started having this issue.

    1. OneDrive was updated.
    2. QW was updated.

    I believe one of these is the culprit.
  • OneDrive is not on my computer.  REmoved it ages ago.  Do not trust the cloud.

    Just went through the Quicken update and, post update & restart, I still receive the same error messages when I attempt a backup.
  • ps56kps56k SuperUser ✭✭✭✭
    Wonder what your Backup screen looks like -


    Quicken 2019 Deluxe - Subscription - Windows 10
  • Pretty much the same as what you posted.

  • ps56kps56k SuperUser ✭✭✭✭
    edited February 9
    So.... if this screen is working, and creating a backup,
    then you're saying that the same function (and screen) when triggered by the "countdown" is when the error happens ?

    The only other subtle thing, is the use of "spaces" in both the path and the file name.
    It would be interesting just to try it, with no spaces in either....
    Also, unrelated - I would add the checkmark for the "date" to be added to the filename.
    Quicken 2019 Deluxe - Subscription - Windows 10
  • I never wait for the "countdown/automatic" feature although it is active and functioning.  My Quicken Data files are backed up to three locations manually after each session with Quicken.  Two on the C: drive and one remote sandisk card.

    The spaces have been in the file names since the earth cooled - so, I don't see that as a problem (I have been using Quicken since it first came on the market years ago).  Don't use the auto date feature as Windows 10 date and time stamps each backup when created.

    To overcome the problem I have had to resort to copying the Qdata.qdf file and then pasting it into each of my Quicken backup locations.  Actually works out to be a faster process than Quicken backup.
  • ps56kps56k SuperUser ✭✭✭✭
    Bobcxtc said:
    - Two on the C: drive and one remote sandisk card.
    - Don't use the auto date feature as Windows 10 date and time stamps each backup when created.
    Are both backups on the C: drive failing - or just one ?
    What are their path names - and what's different - something has to be different -

    The "auto-date" is ADDED to the filename - so you can have SEVERAL backup files, all with "different" names due to the added date - vs just ONE filename that gets replaced.
    Quicken 2019 Deluxe - Subscription - Windows 10
  • At time any one of the three works fine.  I have had other instances where all three work fine only to be followed during the next session by the error messages noted above.  Paths are identical and have not changed over time when the backup function operated flawlessly. Nothing is different!

    Do not require the date added feature.
  • Still having the same issues.  Very frustrating.  Anyone have any innovative thoughts???
  • SherlockSherlock SuperUser ✭✭✭✭
    edited February 13
    If you haven’t already, I suggest you use a short name for the data file and backup.  
    Quicken user since 1997 
    Premier on Windows 7 
  • Sorry, don't follow - a "short" what?
  • SherlockSherlock SuperUser ✭✭✭✭
    Bobcxtc said:
    Sorry, don't follow - a "short" what?

    For example, QData.QDF and QData.QDF-Backup
    Quicken user since 1997 
    Premier on Windows 7 
  • GeoffGGeoffG SuperUser ✭✭✭✭
    As a test, rename your file to QDATA. No spaces and see if that successfully backs up. While the spaces may not have been an issue in the past, no guarantee they won't be in the future. I removed spaces from my file name eons ago as a result of a file issue.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1809
This discussion has been closed.