Home Quicken for Windows Download, Add/Update Accounts (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I turn off scheduled updates in Quicken 2019?

I scheduled updates to my investments, and now need to turn scheduled updates off. I've unmarked every box in the left dialog section, but a prompt comes up constantly stating that I must schedule a day and time. How is the scheduled updates function turned off so that I can manually choose to update?

Best Answer


  • On my version of quicken, if i uncheck all of the days the dialog box tells me that a day must be checked and it will not close.  Anyone else have a solution?
  • I have the same problem, I would prefer to turn off scheduled updates and update myself when I open Quicken.  I have unchecked everything and still get the error message.  I've also tried it with the "Before each scheduled update" option selected and I still get the same error message.  Quicken people, is there any way to just turn off scheduled updates?
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    HI @ccpd1130 ,

    To Disable Schedule Updates, once turned on, remove the checks next to the Financial Institutions to Update and remove the Checks from any day of the week checked, then click OK.

    thecreator - User of Quicken Subscription R31.20  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21322.1000
    also            Windows 10 Pro 64-Bit Build 19042.804

    Note: Product What's New in Quicken is grayed out.. Also Year is stuck on 2020 and Copyright Date is stuck 2018 in About Quicken.

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • @thecreator ,
    As you can see in my screenshot, I've removed all the checks from both the Financial Institutions and removed the checks from all the days of the week, and yet I still get the error message.
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    Go to Task Manager (type in Windows search box) and go to the Startup tab. Scroll down until you see Quicken Background Agent, click and select Disable.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
This discussion has been closed.