Firefox not allowing sign-in to Quicken Investments

I've just installed Firefox. I can sign-in to Quicken Investments on Chrome, but not Firefox. I get the following message "Single sign-on authentication was unsuccessful (reference # ABRNEUJV)". Also, I can sign-in to my Quicken Account fine, but not the Investments Portfolio.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suspect you need to unblock the tracking protection Firefox is providing.
  • Ken166
    Ken166 Member ✭✭
    No, I unblocked the site in Content Blocking and it still will not load.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 2019
    Just tried it - using FF -
    - has Quicken ID signon screen
    - then rotating circle of dots
    - then the portfolio screen displayed
    Where are you getting tripped up

    Quicken Subscription - Windows 10
  • Ken166
    Ken166 Member ✭✭
    As soon as I hit the sign-in button it comes up with the message I have in my initial post. I can sign-in on my IPAD using the FFox app.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 2019
    Wonder if this is related to Firefox - and Single Signon Authentication....
    as per your error message -
    and really has nothing to do with the actual Quicken website -

    I get the following message "Single sign-on authentication was unsuccessful
    ---
    How do I enable single sign on in Firefox?

    FireFox: To enable automatic Single Sign-On (SSO)

    1. In Firefox, enter about:config in the address bar.
    2. Enter negotiate in the configuration filter bar.
      The Preference Name network.negotiate-auth.trusted-uris
      should be listed.
    3. Double-Click on network.negotiate-auth.trusted-uris
      and set the value to
        ---> not sure what you should put here for Quicken
      Press OK to save the change.
    4. Close all instances of Firefox and retry access.



    Quicken Subscription - Windows 10
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Ken ,

    What version of Firefox are you using? I use Version 52.9 in my 32-Bit Builds for Windows 10, but in the 64-Bit Builds for Windows 10, I use Waterfox, based on Firefox 56.2.12 64-Bit Version. You can download it from: https://www.waterfox.net/

    I just used Waterfox to sign into Investment Portfolio at:  https://www.quicken.com/

    No problems. I did not have to make any adjustments for Quicken.
    thecreator - User of Quicken Subscription R35.31  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19043.1165
                       Windows 11 Pro 64-Bit Build 22000.176
    also            Windows 10 Pro 64-Bit Build 19043.1165

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    I just signed in with no problem using the latest version of Firefox.


    Quicken Subscription HBRP - Windows 10
  • Ken166
    Ken166 Member ✭✭
    Thanks everyone for trying. I did the changes ps56k suggested and it worked the first time, but not the second.
    I am using the latest version of Firefox since I only installed it a few days agol Maybe the Firefox Forum can help.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    sorry - not sure what you did to trigger this FF situation - but it is not normal...
    for either FF, or for accessing the Quicken web page
    Quicken Subscription - Windows 10
This discussion has been closed.