Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Flag for Transactions that aren't there

I've got an account that has a flag to indicate that I've got new transactions to review. There are no new transactions. it's an old account and I've tried to close it, but it says I need to accept the transactions first. No luck.
I think there's a old bit turned on somewhere, but I don't know how to get it to update.


  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
  • This article was semi-helpful. I do see in the online center that there is 1 transaction. However, the transaction still doesn't show up in the register and I can't get rid of it. I copied and validated the copy. The only repair was a damaged category. That didn't help with the elusive transaction. The other suggestion was to go back and restore the back-ups from before this started happening. There error is in 2012 or earlier. I haven't used this account since then. I was able to delete the account, and I wasn't able to before.
This discussion has been closed.