Can't delete renaming rule

I am having a problem with deleting a renaming rule in Quicken 2019 for Windows. Somehow, I (or quicken) created a rule that incorrectly renames a large number of downloaded transactions and I am unable to edit this particular rule. I can delete other rules - just not this one. The "Validate and Repair" function does not help. It's very frustrating since I have to un-rename virtually every transaction that I download. Any ideas?


  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    The best thing to try is to restore your last available backup file and see if that will works. Hopefully you have your backup Preferences set up properly, or manually backup so the last file on that list isn't back too far. It sounds like a corrupted file, but you tried validating, and if that didn't fix it, restoring a previous file may be your only option.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    You could also try Super Validation. Or try making a copy of your data file through Quicken and then Super Validating.
    Quicken Subscription HBRP - Windows 10
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    You could also try Super Validation.
    How to run Super Validate? Press and hold Ctrl while performing same steps as Validate.

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • RonWo
    RonWo Member
    Tried super validation and copying the data file. No success with either one. the problem has been happening for a while. So, it affects my recent backups.