Quicken Services Unavailable 10/13/2019

This began as a simple One-Step Update.
1) Message was...Quicken ID/Password Sign In...."ok, I never had to do that before????, but I attempted"; then got "Oops message", which then changed into "check internet connection".
2) So I went on chat since obviously I was connected to the Internet...the person suggested that I log off and sign in as a different user.
3) WONDERFUL! Now I am signed out, can't see the program AND it is still giving me either the "oops message" OR " Quicken online services are unavailable".
This has now been going on for two days.


  • NOPE! Now I am simply locked out....I was able to see my data and program, now, since I logged off...it will not allow me back in.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    edited October 2019
    Have you tried restarting your computer? Can you sign into your account on quicken.com using your Quicken ID and password?
    Quicken Subscription HBRP - Windows 10
  • I have rebooted the computer. I can sign on to Quicken.com. What I liked best was when I had Quicken open on one monitor and was chatting ONLINE with the support person.....and quicken keeps telling me to check internet connection.
    I am totally flummoxed. I want to slap it up side it's head.
    I don't use any of the cloud features and the only thing I can think of is when it did it's last update a week ago, is that it reset some protocols...and it is thinking it needs the internet and my quicken i.d. to access what IT thinks is important.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    What version of Windows are you using?
    Quicken Subscription HBRP - Windows 10
  • Windows 10
    Just tried to open Quicken again.
    Ever since they had me log out and log back in as a different user...now it won't let me even see my program...all I get is the Sign In screen...with an Oops message.
    I simply cannot make headway at all. Tempted to try making a new account,
  • This simply makes no sense. It occurred after the last Quicken update...I have the latest version.