Home Quicken for Windows Download, Add/Update Accounts (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Fidelity NetBenefits - Error OL-295-A - might be VPN usage related



  • BostonDriverBostonDriver Member ✭✭
    edited October 2019
    I tried to disable and re-enable with no luck. Has anyone from quicken chimed in on this thread? (removed)
  • BostonDriverBostonDriver Member ✭✭
    Why does NetBenefits STILL show up in Online Center? I reset the account. Shouldn't I be setting up all over again?
  • imdone003imdone003 Member ✭✭
    I feel like I just won the lottery. I try the 'update again' button on my Fidelity and up popped a message about having to deactivate 'American Express' accounts for Quicken. I haven't used American Express since 2016, but I did still have a Quicken account for it, so I deactivated it through this process: https://www.quicken.com/support/required-update-american-express-accounts-august-2019
    Right after, I tried my Fidelity account (which I haven't been able to download transactions since 9/13/19). BAM!! All my transactions showed up. Worth a try for everyone who is still having problems...
  • BerndRunnerBerndRunner Member ✭✭
    That was some kind of coincidence, my access is still not working, even if I tried your workaround....
  • gattacagattaca Member ✭✭
    Hi, I've been struggling with this for 2 months... My Fidelity NetBenefits updates stopped working sometime after 03 Sep 19. All other banks etc... no issues. I kept hoping it would "fix itself" - nope OL-295-A over and over. Since I was running Quicken 2017, I even upgraded to the "subscription model" - nope, no change. I had disabled Norton, no change.

    Then today I called. Fidelity NetBenefits had no record of there being any problems with their downloads. The person was trying to be helpful but only had the script. She did lodge a ticket.

    After I got off the phone, I had the idea to also look at WebRoot which does blocking and filtering of Websites in real-time. This think has an "Identity Shield Protection" blocker which filters / prevents personal information, from being offloaded via your browser. So I disabled that option. I then reset my NetBenefits account connection in Quicken 2019 and low and behold, my updates started working again immediately.

    @(*@(*@* unbelievable -WOW.. I generally keep stuff like this OFF but they must have done some sort of update or I missed it and flipped the setting.

    So I'm suggesting you also look at anything like this sort tooling whether it be Norton, WebRoot, MalwareBytes, ... YMMV.
  • mick0mick0 Member ✭✭
    I too am getting the same error code. Haven't downloaded anything from Net Benefits since the end of August.
    I don't have a VPN either.
    I am able to download Fidelity IRA info which is actually linked at Fidelity with the 401-k account. When I use my login info I can access either account on the Fidelity website.
    Very frustrating to say the least since I have done nothing different on my end.
  • gattacagattaca Member ✭✭
    That is correct. Fidelity has been reported to work fine - it's the stuff going thru Fidelity NetBenefits that's having issue. As I stated, check your other items which may be blocking stuff... all these packages are scanning and blocking stuff. You may want to turn off stuff and retest. That's how I figured out it was WebRoot's "Identity Blocker" screwing with the connection. Peace.
  • BerndRunnerBerndRunner Member ✭✭
    I am running Norton Antivirus, I disabled Auto-Protect and the Smart Firewall, no change, I still get the same error. I even upgraded to the latest version of Quicken and there is not change
  • BerndRunnerBerndRunner Member ✭✭
    *no change*. Doesn't matter what credentials I put in either, it never even gets to establishing a connection to Netbenefits.
  • Ps56k2Ps56k2 SuperUser ✭✭✭✭✭
    edited November 2019
    Just as a comparison -  the IP address of each entry....
    looks like totally different servers -
    07776    07776    07776    Fidelity Investments    http://www.Fidelity.com    (800) 544-7931    http://personal.fidelity.com/misc/partners/quicken/disclaimer.shtml    ACTIVE    ACCOUNTINFO,INVESTMENT&DIRECT        
    IP =

    10482    10482    10482    Fidelity NetBenefits    http://www.401k.com    800-581-5800    http://www.401k.com    ACTIVE    ACCOUNTINFO,INVESTMENT,401K&DIRECT  
    IP =

    BUT.... the www.401k.com -
    redirects to --> https://nb.fidelity.com/public/nb/401k/home
    IP =

    Quicken 2020 Deluxe - Subscription - Windows 10
  • BerndRunnerBerndRunner Member ✭✭
    I tried to access my 401(k) again today, and magically it worked. No change on my site. no new software updates.
  • ScatrScatr Member ✭✭
    Bernd, glad it started working for you. I know how frustrating this process is and I hope that there is no one else experiencing this issue. I strongly believe there is nothing that you can do once the basic troubleshooting is completed, other than waiting and hoping that Fidelity does something on their end that restores it for you.

    At this point, now every time I refresh my NetBenefits data, I am half expecting it not to work, and I'm relieved when it does.
  • qNerdqNerd Member
    I just solved my problem with Fidelity NetBenefits 403(b) account.

    If your 403(b) account has multiple mutual funds in it: In Quicken, add a new account : a BROKERAGE account. Financial institution is Fideltiy NetBenefits. Next ask quicken to download transactions. It will find the 403(b) account and ask you if you want to link it to your existing account in Quicken ... say yes. All is well now.

    Bottom line appears to be that your current Quicken account thinks it is a single mutual fund, but NetBenefits thinks it's a brokerage account.
  • Mike5Mike5 Member ✭✭
    Having a problem with Fidelity Netbenefits 401K, the Error-OL-295-A. Today I upgraded from Quicken Premier 2017 to Quicken Premier 2020. I have 24 financial institutions that I download from, including Fidelity. All worked fine, even Fidelity Brokerage, but NOT Fidelity Netbenefits. I backed out Premier 2020 and we3nt back to Premier 2017, and Netbenefits works fine. Reinstall Premier 2020 and the OL-295 is back. I tried the above fix posted by qNerd, it did not fix anything. Not surprising since my 401K does not have any mutual funds, only stocks.
  • GEGE Member ✭✭
    Mike, THANK YOU for posting this. Fixed my same problem in Quicken 2017 R19.7.
  • Jack63SSJack63SS Member ✭✭
    I am having the same issue trying to upload from Fidelity with Quicken 2017 R19.7, but on Windows 7. I went thru all the steps (the win 7 version) mentioned by Mike, but still got the same error However, thinking back a couple of years, I thought I had had this problem before. So I checked with Fidelity.
    Their Quicken FAQ says "To use the Quicken® and QuickBooks® download services, the version being used cannot be more than three versions old."
    And I think that was why I updated to 2017, and the problem went away. So I am going to update to 2020 and see what happens. Just a thought.
  • austinja697austinja697 Member ✭✭
    I just upgraded from Quicken 2017 Home & Business running on Win10 Home 64-bit (all current and optional maintenance) to Quicken Premium 2020 (Version R24.11 Build The last good update for my netbenefits account was on 1/18/2020 before the upgrade.

    Before I did the Quicken version upgrade, I made a copy of the Quicken datafile and renamed it so that I could attempt to trouble shoot any issues with the upgrade. As a precaution, I also installed a copy of my 2017 Quicken Home & Business version on another computer with the backup copy of the datafile before the update.

    All my accounts are downloading just fine with the exception of the Fidelity Netbenefits account. I have performed the recommended solution listed in this thread multiple times and continue to get the same OL-295-A Error message for my Fidelity Netbenefits 401K account. Again, all other accounts are downloading just fine including my Fidelity HSA account.

    As an additional step, I did go to the other computer with the 2017 Quicken Home and Business version and tried the download of the Fidelity Netbenefits. It too fails with the OL-295-A error.

    I have tried the reset account twice. The first time it hung and I had to kill Quicken via task manager. The second time, it completed stating that it was unable to connect to Fidelity.

    Hopefully they will get this fixed in the next few days. I do not look forward to updating the price list manually and God forbid, should there be any any buy, sell, dividend actions that have to be manually entered.

    Last item. I noticed that the URL listed for the 401K in the contact information in the online center for that account is listed as www.401k.com (if you do not do the CTLR-SHIFT selecting contact information). I click on the link and can successfully log into the account through the Quicken Internet screen.
  • austinja697austinja697 Member ✭✭
    Good news. NetBenefits site is again working for me. I talked to Fidelity on Tuesday and they checked on their end and said that site should be receiving requests and saw no issues. I tried it both Tuesday and yesterday and it was still not working. I was going to call Quicken today and did all my updates and made a backup copy of the file to protect my data.

    I did all the things recommended in this thread and others including disabling and re-enabling the account which had failed to connect to the NetBenefits site.

    So just before calling Quicken, I ran one final attempt to download so that I would have current logs and it worked. I do not know if Fidelity or Quicken made any changes. I did add a credit card account to my database just prior to the successful download of Netbenefits. Not sure if that had anything to do with it. I suppose it is possible that there was an issue with the password fault or online setup that corrected itself when I added the new account.

    Anyway, it is now working for me and I have NO IDEA why. But I am happy now.
  • MoreniMoreni Member
    Just upgraded to Quicken Subscription (R24.14) and it broke the connection with Fidelity Net Benefits. Everything else works. Followed the instructions posted by Mike, but it still doesn't work. I followed similar instructions last Fall when running Quicken 2017. Back then, it fixed the problem. Since I just upgraded, I'm running in parallel and Quicken 2017 still works. The new Quicken does not.
  • ScatrScatr Member ✭✭
    <Sigh> So sorry to hear, Moreni. I also am on Q2017, and suffered through this issue last fall. It miraculously started working again, and has been ok ever since. That said, I now connect about weekly when I used to do it a lot less frequently, because I fully expect it to stop working again at some point.

    I am concerned about the subscription upgrade, since I have been planning to do it soon as the expiration date is coming up.

    Can anyone else with the subscription version comment if this is working ok for them? Last fall I strongly suspected it was a user-by-user issue on the Fidelity side, independent of Quicken version or other local technical configurations.
  • MoreniMoreni Member
    Before shutting down for the day, I went through Mike's procedure one more time. No joy! Then I went down the account list and opened the Fidelity Net Benefits account and tried to do and update once again. Instead of the cryptic an error occurred message, I got the OL-295-A error dialog box. At the bottom, there is a button to try updating again, which I pressed. This opened another dialog box that listed all of the accounts I update. Found the line for Fidelity Net Benefits, the unchecked all of the boxes except this one, entered my password and checked the box to download all transactions and prices. Pushed update and now everything works. Go Figure! Since it worked, I can't go back and try it again, so I hope my poor memory got it right.
  • Once again Quicken 2020 R24.14 Build on Win 10 is having trouble connecting to Fidelity Netbenefits and throwing an OL-295-A error. I have confirmed the login/password are correct by logging on via a browser. This appears to be the same error I and others were having a few months ago that (for me) was apparently fixed by an update. Now the problem is back. Things worked fine 10 days ago. Now they don't. I may be mistaken, but I think there was a Quicken update that was installed just a few days ago.

    Any suggestions what is going on and how to re-establish a connection with Netbenefits?

    Thx, Doug
  • NotACPANotACPA SuperUser, Windows Beta Beta
    edited February 2020
    See (above) thread for a fix that worked for one user.  It's about 1/2 way down.
    (self-referencing link)

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Oh, and resetting the account did not work to correct the connection.
  • NotACPA - no that did not work. Fidelity Netbenefits says it's not on their end. Quicken the same??
  • For now I've had to just turn off Fidelity Netbenefits until this is resolved. If I try updating too many times (even over several days) I get shut out and have to reset the password on Fidelity's site, and then update it in Quicken. And then on and on as the connection does not work. So I just shut it off for now and will retry in a couple of weeks. Sigh!
  • I have also had to turn NetBenefits off. Just upgraded to quicken premier from Q2017 to see if it resolves the issue - it did not.
  • DazzaDazza Member ✭✭
    Several days ago, I tried setting up my new 401k account from Fidelity Net Benefits. I keep getting an error message, OL-295-A. Although my username and password work on the Fidelity Net Benefits website, they do not work in Quicken 2017. On more thing, my plan was switched from Vanguard, by my former employer, to Fidelity Net Benefits.
  • DazzaDazza Member ✭✭
    All is well now. All I needed to do was to update my Quicken software to the latest release. Thanks.
This discussion has been closed.